HELP! DVDFab Platinum only burns coasters; the trial version worked great?!?

Hello all,

I’m a little frustrated, but I’m sure with a little help from you I’ll be able to figure out how to get DVDFab working again.

I tried the 30-day trial of DVDFab and was hooked. I was able to make backups of several of my DVDs successfully. I then bought DVDFab Platinum, and haven’t had any luck with it.

I’ve only got a single DVD burner (an NEC ND-2510A), so I’ve been making full copies to a hard drive, and then burning full DVD9 copies of those hard drive versions. I’ve been using Vertabim DVD+R DL’s to do this. Like I said, the trial version worked fine, but every version of Platinum I’ve tried (from 3.0.9.0? to the current 3.1.4.0) produces nothing but coasters. These DVD’s won’t play in my Oppo DVD player, nor in the NEC drive that burned them. In fact, both make horrible clicking seek noises after attempting to load them for about 20-30 seconds. The Oppo has to be unplugged to get it to stop. (!!!)

Based on my searches of this forum, I’ve got VSO burning enabled (switched from packet), at a slower speed (2.4X), and have told DVDFab to make the DVD+R booktype set to DVD-ROM. None of these changes were necessary in the trial version to get working copies.

Here’s a snippet of my burn log showing the last two coasters. The older log shows an attempt to burn Pan’s Labyrinth Disc 1, and the newer log shows an attempt to burn The Queen. Both were identically unplayable. The hard-drive copies work great, playing in Windows Media Player, Nero, etc…

6/28/2007 8:07:54 AM info ******************** Report session closed *********************
6/27/2007 11:53:42 PM info Media removed. Burning layer not ready to write
6/27/2007 11:53:40 PM info Finalization Time 00:00:17 - Total completion time 00:37:15
6/27/2007 11:53:22 PM info Write finished in 00:36:58 - Finalization start here. Avg. burn rate 2.69
6/27/2007 11:16:48 PM info Lead-in burning time (mS) 387
6/27/2007 11:16:24 PM info Write started 3677520 sectors to write
6/27/2007 11:16:24 PM info Layer change set to LBA 1976304 (3.77 Gb.)
6/27/2007 11:16:24 PM info Writing speed requested x2.4, effective x2.4
6/27/2007 11:16:24 PM info layer break set by filesystem builder at 1976304
6/27/2007 11:16:24 PM info Available write speed: 2.4x
6/27/2007 11:16:24 PM info Media ID: MKM-001-00
6/27/2007 11:16:24 PM info Media type: Dual Layer DVD+R
6/27/2007 11:16:24 PM info Not Applicable to this bus type
6/27/2007 11:16:24 PM info Optimal Layer Break is in cell 13, around 01:12:48
6/27/2007 11:16:23 PM info Scanned files #32, folder #2 - total size 7530364928 b. (7.01 Gb.)
6/27/2007 11:16:23 PM info Inserted media type : DL DVD+R
6/27/2007 11:16:23 PM info Write started
6/27/2007 11:16:21 PM info New media inserted. Burning layer is ready to write
6/27/2007 11:15:18 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
6/27/2007 11:15:18 PM info New Drive selected : 0:0:0 - _NEC DVD_RW ND-2510A 2.15 [E] (Ide)
6/27/2007 11:14:29 PM info Current Drive selected : 0:1:0 - LITE-ON LTR-40125S ZS0K [F] (Ide)
6/27/2007 11:14:29 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
6/27/2007 11:14:29 PM info User default language : 1033 (0x0409h) - English (United States)
6/27/2007 11:14:29 PM info System default language : 1033 (0x0409h) - English (United States)
6/27/2007 11:14:29 PM info DLL Version 2.1.2.321
6/27/2007 11:14:29 PM info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
6/27/2007 11:14:29 PM info Version 3, 1, 4, 0
6/27/2007 11:14:29 PM info ExeName : “C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe”
6/27/2007 11:14:29 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
6/27/2007 11:14:29 PM info ******************** Report session started ********************

6/27/2007 11:53:42 PM info Media removed. Burning layer not ready to write
6/27/2007 11:53:40 PM info Finalization Time 00:00:17 - Total completion time 00:37:15
6/27/2007 11:53:22 PM info Write finished in 00:36:58 - Finalization start here. Avg. burn rate 2.69
6/27/2007 11:16:48 PM info Lead-in burning time (mS) 387
6/27/2007 11:16:24 PM info Write started 3677520 sectors to write
6/27/2007 11:16:24 PM info Layer change set to LBA 1976304 (3.77 Gb.)
6/27/2007 11:16:24 PM info Writing speed requested x2.4, effective x2.4
6/27/2007 11:16:24 PM info layer break set by filesystem builder at 1976304
6/27/2007 11:16:24 PM info Available write speed: 2.4x
6/27/2007 11:16:24 PM info Media ID: MKM-001-00
6/27/2007 11:16:24 PM info Media type: Dual Layer DVD+R
6/27/2007 11:16:24 PM info Not Applicable to this bus type
6/27/2007 11:16:24 PM info Optimal Layer Break is in cell 13, around 01:12:48
6/27/2007 11:16:23 PM info Scanned files #32, folder #2 - total size 7530364928 b. (7.01 Gb.)
6/27/2007 11:16:23 PM info Inserted media type : DL DVD+R
6/27/2007 11:16:23 PM info Write started
6/27/2007 11:16:21 PM info New media inserted. Burning layer is ready to write
6/27/2007 11:15:18 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
6/27/2007 11:15:18 PM info New Drive selected : 0:0:0 - _NEC DVD_RW ND-2510A 2.15 [E] (Ide)
6/27/2007 11:14:29 PM info Current Drive selected : 0:1:0 - LITE-ON LTR-40125S ZS0K [F] (Ide)
6/27/2007 11:14:29 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
6/27/2007 11:14:29 PM info User default language : 1033 (0x0409h) - English (United States)
6/27/2007 11:14:29 PM info System default language : 1033 (0x0409h) - English (United States)
6/27/2007 11:14:29 PM info DLL Version 2.1.2.321
6/27/2007 11:14:29 PM info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
6/27/2007 11:14:29 PM info Version 3, 1, 4, 0
6/27/2007 11:14:29 PM info ExeName : “C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe”
6/27/2007 11:14:29 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
6/27/2007 11:14:29 PM info ******************** Report session started ********************

Any ideas? I’m really stumped!

Thanks,

-John

Try slowing the burn speed down/try burning with image burn.Not sure why it says"not applicable to this bus type",maybe signals knows?

One other thought in settings under protection UNCHECK" remove layer break"

LOL I was pondering the same thing and hoping you might know more. The log reports the bus as IDE. That is the spot in the log where DMA mode is normally reported, but don’t know if that is what is being referred to here. Might be good to check the IDE channel(s) and see where this drive is assigned, i.e. primary or secondary and what is reported there about DMA status.

/EDIT/Also wondering if it will burn SLs.

/EDIT/ There is a firmware update available (2.18) for that NEC drive here:http://www.techspot.com/drivers/driver/file/information/4974/NEC-ND-2510A-Firmware-v-218/

Kama Sue in this thread has same weird log?
“burning problems with new dvd fab platinum”

Yea, same entry, different problem. I have PMd Ken at VSO and asked him to have a look when he has time. My logs from this PC with v3.1.3.5 look normal. The machine with 3.1.4.0 I have been using for some special projects and have done no disc burns, just screen captures and DVD to Mobile stuff.

It’ll be interesting to hear what Ken has to say. I’ve never seen this entry (info Not Applicable to this bus type) either. DMA issues and firmware were the first things that came to me also… :iagree:
I took a look around and this “error” does seem related to DMA.
I don’t think it’s a glitch in v.3.1.4.0. I say this cuz I’ve done both SL and DL burns with this version and I have the usual entries in the burn logs…
good guess though…
I’ll post the logs at the end.

Until we here from Ken, I’m thinking troubleshooting DMA is first thing to do, seems like reasonable and safe place to start.

First click on the [B]Reset DMA [/B] button in [B]Common Settings[/B].
If no luck or reverts, click on the links in my sig and follow the instructions:
How to check DMA | More DMA Help.
The “More DMA Help” contains a link for a VB Script file which you’ll have to run if still unresolved. I highly recommend reading the article, really informative.

Like signals, I’d seriously consider updating your firmware. There is an official NEC firmware update, it’s pretty old though. (I think your burner is NEC’s first entry into DL).
You may consider updating with Liggy’s latest firmware:
Overview for different NEC firmwares.

6/29/2007 4:24:41 AM info ******************** Report session closed *********************
6/28/2007 1:41:38 PM info Media removed. Burning layer not ready to write
6/28/2007 1:41:36 PM info Finalization Time 00:01:26 - Total completion time 00:34:41
6/28/2007 1:40:09 PM info Write finished in 00:33:14 - Finalization start here. Avg. burn rate 2.45
6/28/2007 1:07:22 PM info Lead-in burning time (mS) 1
6/28/2007 1:06:55 PM info Write started 3007616 sectors to write
6/28/2007 1:06:55 PM info Layer change set to LBA 2005408 (3.83 Gb.)
6/28/2007 1:06:55 PM info Writing speed requested x2.4, effective x2.4
6/28/2007 1:06:55 PM info layer break set by filesystem builder at 2005408
6/28/2007 1:06:55 PM info Available write speed: 2.4x
6/28/2007 1:06:55 PM info Media ID: MKM-001-00
6/28/2007 1:06:55 PM info Media type: Dual Layer DVD+R
6/28/2007 1:06:55 PM info Ultra DMA mode 2 (ATA33)
6/28/2007 1:06:55 PM info Optimal Layer Break is in cell 17, around 00:00:00
6/28/2007 1:06:55 PM info Scanned files #10, folder #2 - total size 6158477312 b. (5.74 Gb.)
6/28/2007 1:06:55 PM info Inserted media type : DL DVD+R
6/28/2007 1:06:40 PM info Write started
6/28/2007 12:54:28 PM info New media inserted. Burning layer is ready to write
6/28/2007 12:54:28 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
6/28/2007 12:54:28 PM info New Drive selected : 0:0:0 - BENQ DVD LS DW1655 BCGB [F] (Ide)
6/28/2007 12:54:08 PM info New media inserted. Burning layer is ready to write
6/28/2007 12:54:06 PM info Current Drive selected : 0:0:0 - BENQ DVD LS DW1655 BCGB [F] (Ide)
6/28/2007 12:54:06 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
6/28/2007 12:54:06 PM info User default language : 1033 (0x0409h) - English (United States)
6/28/2007 12:54:06 PM info System default language : 1033 (0x0409h) - English (United States)
6/28/2007 12:54:06 PM info DLL Version 2.1.2.321
6/28/2007 12:54:06 PM info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
6/28/2007 12:54:06 PM info Version 3, 1, 4, 0
6/28/2007 12:54:06 PM info ExeName : "C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe"
6/28/2007 12:54:06 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
6/28/2007 12:54:06 PM info ******************** Report session started ********************

6/30/2007 1:03:36 AM info ******************** Report session closed *********************
6/30/2007 12:44:58 AM info Media removed. Burning layer not ready to write
6/30/2007 12:44:56 AM info Finalization Time 00:00:24 - Total completion time 00:06:59
6/30/2007 12:44:31 AM info Write finished in 00:06:34 - Finalization start here. Avg. burn rate 9.37
6/30/2007 12:38:26 AM info Lead-in burning time (mS) 1
6/30/2007 12:37:56 AM info Write started 2273456 sectors to write
6/30/2007 12:37:56 AM info Writing speed requested x16.0, effective x16.0
6/30/2007 12:37:56 AM info Available write speed: 16x, 12x, 8x, 4x
6/30/2007 12:37:56 AM info Media ID: MCC-004-00
6/30/2007 12:37:56 AM info Media type: DVD+R
6/30/2007 12:37:56 AM info Ultra DMA mode 2 (ATA33)
6/30/2007 12:37:56 AM info Scanned files #9, folder #2 - total size 4654913536 b. (4.34 Gb.)
6/30/2007 12:37:56 AM info Inserted media type : DVD+R
6/30/2007 12:37:41 AM info Write started
6/30/2007 12:09:59 AM info New media inserted. Burning layer is ready to write
6/30/2007 12:09:59 AM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
6/30/2007 12:09:59 AM info New Drive selected : 0:0:0 - BENQ DVD LS DW1655 BCGB [F] (Ide)
6/30/2007 12:09:45 AM info New media inserted. Burning layer is ready to write
6/30/2007 12:09:43 AM info Current Drive selected : 0:0:0 - BENQ DVD LS DW1655 BCGB [F] (Ide)
6/30/2007 12:09:43 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
6/30/2007 12:09:43 AM info User default language : 1033 (0x0409h) - English (United States)
6/30/2007 12:09:43 AM info System default language : 1033 (0x0409h) - English (United States)
6/30/2007 12:09:43 AM info DLL Version 2.1.2.321
6/30/2007 12:09:43 AM info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
6/30/2007 12:09:43 AM info Version 3, 1, 4, 0
6/30/2007 12:09:43 AM info ExeName : "C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe"
6/30/2007 12:09:43 AM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
6/30/2007 12:09:43 AM info ******************** Report session started ********************

So let me summerize this, the drive (NEC) and the program worked great in trial mode but now that you have bought the program it doesn’t work anymore. I hope I am correct here. Did you try to burn D/L discs with the trial mode and this Nec burner? Does it burn S/L discs? I think that entry implies that the burner does not have D/L capabilities but I might be wrong. If it worked on D/L discs in the trial mode then it should work just fine. Have you tried doing a full uninstall and reinstall of the program? The Nec burner is an old one but to tell if its the burner I would download the trial toa friends computer and see if it works with a different burner. If it does then there might be a compatibility problem in your setup.

Hey alan, I’m pretty sure the OP was burning ok to DL’s prior to purchase.
His burner should be capable…per NEC (I think this was NEC’s first DL burner):
http://support.necam.com/optical/ND2510a.asp

Even though Verbatim MKM are supposed to be the best available, I would try a new spindle, maybe MKM003 not the 2.4X MKM001. Every manufactorer has variations in discs, even from the same spindle.:iagree:

I get much better scans from my Litey with the 001s. No firmware updates available.:frowning:

Me too! I’ve never had an issue with the 001s. I don’t push the envelope though…still at BCGB and burning DLs at 2.4X with my Benq 1655. Flawless bkups and I’m in no hurry. IMO, still the best, all-around firmware for the 1655.

No argument there…

Hello all,

Thanks for all your support. I’ll try to answer all the questions and concerns:

[B]@tgidday:[/B] The layer change remove option is unchecked. The 2.4x speed worked before, but I can try lowering it.

[B]@signals:[/B] I don’t currently have any SATA hardware on this machine; coincidentally I’m building an all-SATA Core 2 Duo machine on July 4 with a new Sony NEC Optiarc drive, we’ll see how it does.

Back to my current machine: it has both the NEC ND-2510A DVD burner (yes, the first NEC DL model, the ND-2500 I almost got only did SL) and a LiteOn LTR-40125S CD burner on the secondary IDE channel. My hard drives are on the primary. This secondary IDE channel has the NEC as the master, and the LiteOn as the slave. Both are set to Ultra DMA 33, according to the properties of my IDE controller in Device Manager. I haven’t messed with these settings at all between the trial version and the full version - in fact, they’re grayed out (as in, I can’t change them).

SLs burn fine with this NEC drive, although I admit I haven’t burned any SLs with DVDFab.

I also haven’t changed the firmware version between the trial version and the paid version, but I did notice that I had 2.15 and there’s a 2.18 from NEC out. I have updated the firmware on the NEC to 2.18, but have not tried to burn another disc - we’ll see what happens. (I also found and applied a firmware update to my Oppo DVD player in my home theater, but it still doesn’t play the previously burned coasters).

[B]@maineman:[/B] I will attempt to reset my DMA from within DVDFab prior to my next burn, and see what happens. You are right, I was successfully burning DL’s with the trial prior to purchase.

[B]@alan1476:[/B] Your summary is correct. I can and have burned DL’s with this burner, with the old firmware and without messing with any DMA settings or DVDFab settings (with the trial version). Once I updated to the paid version, I’ve had no success with the same hardware setup.

I’m beginning to suspect perhaps a corrupted installation, as updating versions isn’t exactly easy. I’ve run the installer for a newer version and found that it doesn’t actually install anything (it stays with the old version number). I followed a post I saw in these forums regarding removing the various bits and pieces from the various document folders and program folders and then running a reg-cleaner… (I didn’t run the reg-cleaner, that seems like overkill - is it really necessary?). If I re-install after deleting all the bits and pieces I can find, it seems to install a new version. Perhaps that’s causing my problem?

Keep the ideas coming, I appreciate it! I’ll fill you in on whether I’m still burning (expensive) DL coasters. I may try a DVD5, although I really prefer to make DVD9 copies.

Thanks again,

-John

Welcome to CDF’s

A lot of people here shrink down to 4.7 SL discs. It must be nice to only use Verbatim +R DL’s. I know i cannot afford too at this time :disagree:

If when you updated and rebooted and the version number did not change,there in lays your problem.Corrupt install over working install.That explains the weird log entry “not aplicable to this bus” where your transfer mode should be(PIO or DMA),check one of your burns that did not work with nero cd speed,I bet it burned nothing(disc still good).On the edge of my seat,let us no.I belive Stormjumpers sig has a great full uninstall guide.

Edit-sorry wrong thread about the log/pio/dma-but I think the rest is valid
Edie#2-forget edit above I was looking at mainemans log,hard to scroll alll the wayyy to the top to see yours at my age-LOL

Hi John,

Is it really necessary? I believe it is, at least some of the time. I’ve used Regseeker on occasion for this very purpose (uninstalling Fab)…for 2-3 years now. I’ve also been recommending doing this at various times for at least 2 years.
I can tell you this…it has worked for me without fail the few times I’ve tried it and I believe it has worked most of the time I’ve recommended it. Even when regseeker was not successful, I do not recall an instance where things became worse for a user.
Lucky? probably. A touch of dementia and selective “[I]hearing[/I]” on my part…no doubt… :stuck_out_tongue:

Having said this, I clone my system hdd to an external hdd at least once a week…more often if I’m fooling around with stuff.
(Yes, I know I’m anal re: this, but do not wish to tempt fate)

Regseeker also will backup the registry files prior to deletion. This feature is enabled as a default setting…lower left corner…[B]Backup before deletion[/B]…do not untick. I’ve never had to use this feature, but why ask for trouble?

Best of luck.

Grayed out?..this is troublesome. I’d run the VBScript file contained in the [B]More DMA Help [/B] link in my sig.

Could he mean that the auto detection is grayed out,some setups if anything is on that ide channel it locks on auto detect and it is grayed out(auto detect).But that might explain not “applicable on this bus”,when no device is seen on the bus(IDE) that is what it says in device manager for current transfer mode.

Hmmm…maybe, it never occurred to me… :doh:
Thanks for catching that.

Aha… I’ve got a box checked labeled “Let BIOS set transfer mode” and it’s therefore set to DMA. If I uncheck this box, I can set it to whatever I want… (that’s the grayed-out part).

Assuming I run this “Regseeker” utility, what am I attempting to do with it? Find/delete any entries pertaining to DVDFab? The instructions I’ve seen (probably the ones in the aforementioned stormseeker’s sig) just say to run a registry cleaner, but don’t give too much detail into what exactly I’m cleaning.

Thanks,

-John