Help:DVD-R

Help! My Samsung DVD ±R/RW (TS-H552U) cannot read JVC CD-R discs. When I click on the dvd icon, I receive a message:"Insert a disc in the dvd ". Moreover, the dvd icon changes to a CD icon.

Did you just get the burner? Have you tried unplugging and re-installing the drive? Have you checked to make sure the DMA is selected? Have you selected the jumper cables?

Many thanks for the reply. Here some additional info

  1. I had the burner for about a month and a half.
    It plays the movie, reads, writes and burns CD’s without a problem.

  2. No, I have not tried to unplug and reinstall the drive ( since up to now I did not use any blank DVD discs and everything seemed fine)

  3. Unfortunately, I do not know what is DMA.

4)Since the DVD drive was preinstalled I did not select any jumpers.

  1. An interesting detail: Nero burns these discs without showing any error messages; all burns have been completed successfully. However, when I tried to open the burnt disc, I receive either a message

a) the drive is inaccessible,

or

b) please, insert the disc in the drive.

And, again, the icon in the “my computer” changes to a CD drive, insted of DVD.