Help! DVD+R burning suddenly worse

Hi there,

I have a really weird situation here with my Liteon 812S@832S (currently CG3E). Whenever I update the firmware using omnipatcher (thanks codeguys!) I just apply the recommended tweaks and enable bit-setting and cross-flashing, nothing else.

The good.png image is a representation of what my usual burns are

Then, today I decided to burn 3 DVD+Rs, same media, same firmware, but a change in results (see bad.png for a representation).

As far as I can tell I haven’t changed anything, Nero version is same, firmware is the same, Ultra DMA 2 is enabled as has always been, I haven’t installed any new burning software…moreover media is the same (even same spindle!). I even monitored one of the bad burns and didn’t notice CPU usage to spike at any moment during the burn, and the buffer was always 100% (or very close to it).

Any ideas what’s wrong?
Or steps I can take to find out and return to the good burns?
For the bad burns, will they still be readable for DVD players (I can’t test that at the moment)? I realize they’re out of the acceptable range for PI/PIF errors.

The only thing I can see is that physically on the bottom side of the disc (where the data is burned), there is a small visible “ring” about 1 cm from the center that is slightly more visible on the bad burns than the good burns.

Thanks for your help.

that second scan is still faily good and should work ok in a standalone dvd player.people have said cmc quality ieent what it used to be try running a speed transfer rate test with nero cd/dvd speed.

You can use the [thread=112103]EEPROM Utility[/thread] to backup your eeprom and then use it to reset the learnt media. This shoulds restore your burn quality but I’m not sure that it will stay restored. If you burn several discs it may revert back to the same bad burn but you can keep using the EEPROM utility, until the batch of media you have, is used up.

Hi guys!

thanks for your prompt response (LiteOn Forum really is a great thing).

Anyways, following CodeKing’s advice, I used the EEPROM utility and “reset learnt media” (don’t worry I backuped before).
So, I’ve attached my first burn of the CMC MAGF01 below…

I noticed that the same spike at the same point is still there (compare with first post). From what I understand of the EEPROM utility (and please forgive me if I’m wrong :-), it’s supposed to make my 812s@832s such that the first burn of the CMC MAGF01 after resetting learnt media is like the first ever burn of the CMC MAGF01 with my burner?

Hmmm, that doesn’t seem to be the case. Surprisingly, my first ever burn of the CMC MAGF01 was quite close to the good burn in the first post. However, my first burn after resetting learnt media came out the same as the bad burn before resetting learnt media.

any advice? No anomalies were noticed while burning (i.e. buffer underrun was fine, cpu usage normal, burn time normal).

I wanted to make sure that my burner was not having that same spike on other discs (or speeds) so I will attach the other burns I’ve made with other discs in following posts.
So far, I’ve only burnt one CMC MAGF01 at 4X, after resetting the learnt media. Hopefully after burning all the other different discs my burner will relearn the good burn for the CMC MAGF01…here’s hoping…

any advice and observations much appreciated.
Thanks.


The following burn is that of AN31 (from the infamous OPTODISC line)

ugghhh…horrible as always…but no noticeable SPIKE.


Next up, we have AML001 (from e3works)…
not too bad, but not as good as the CMC MAGF01 on a good (or even bad!) day.

again, no spike at that same spot.


Finally, a CMC MAGF01 burned at 2X (2.4X to be exact)…

not as good results as burned at 4X.

First scan is scan at 4X, second scan is scan at 2X.



Just a thought, after resetting learnt media with the EEPROM utility, do I have to reflash my Liteon with different Firmware?

Will that “complete” the resetting?

Thanks.

The problem most likely is the media,i got sony dvd-r 4x that have a hill going up after 33% going to 450 pi and then dropping back after 50%,thought it was my burner going funny till i burned the same blank disk in my new nec 3500 and got the same results.

I met with the same phenomenon with my Sony U18A @ 832s. Coupled with bad burning at 8x and bad burning of -R media it forced me to escape from the Lite-On camp. Now I’m a happy Nec 3500AG owner. It burns every media I put it in it perfectly, including the media from the same batches that Liteon burned terribly.

Here is a couple of examples of an error spike that we talk about in this thread. The place of the spike is visible on the media surfice - it has different colour from the rest of the disk. And I am 110% sure this is not a media problem, because LiteOn burned the disks from the same batches before without that spike and NEC 3500 burns them now fine, too.



Nevermind, I didn’t read the last KP scan properly…

So, after the sequence of steps I took (see above posts), my 812S@832S seems to have returned to it’s peak performance again…

I believe that the turning point was burning the CMC MAG F01 media at a different speed (in my case 2X) than normal…now, the normal 4X burns are quite good again.
So there we go, resetting the EEPROM did not immediately work for me but “teaching” the burner to use a different speed on the same media and then going back to the normal speed seems to have worked.

attached is the “back to good” burn.


Very nice :). Glad to see it’s restored.

Well, looks like resetting learned data with EEPROM utility works. Here is a first burn of High Quality RicohJPNR01 media (Sony branded) after resetting learned data. Looks like liteon’s “learning behavious” makes more harm then good.
BTW, thanks for a nice tool for liteons! Unfortunately, it doesn’t solve promblems with -R media and TY T02 media, so i don’t regret about my escape to NEC club…


Hi,
last night, after 50 good burns from Ricoh r01, I saw something weird happening, I got Ricoh R01 really worse than usual having spikes and high PI and PIF levels, I’ll try to collect some data and then post results from resetting the learning beahviour.

Sorry fo rmy english.

Bye

Thanks CodeGuys :bow: :bow: :bow:

hehe…this is interesting…

after going through the steps in my previous posts - resetting, burning other media, burning different speed - I managed to get…

2 (yup, count 'em, 2!) good burns and then things went down the crapper again!

I then tried a 2X burn on the CMC MAG F01 media as I thought perhaps that was what helped the most (see previous post)…but alas, not as simple. My next 4X CMC MAG F01 had that same mysterious (and annoying) spike at the same area…darn.

looks like I’ll have to try resetting, changing firmware, then hope for the best.
Note though, after my first reset, my first 4X CMC MAG F01 burn right after the reset still had that spike.

argghhh…

ideas anyone?

I’m a DVD-burning newbie, but one thing comes to mind: is it possible that this batch of DVDs that you have is inconsistent? If some of the DVDs are really good and others aren’t so great, that would explain your results.

I had the same problem with my 1231s@1633s. My burns with CMC MAGR01 started having mountains at the beginning of the scan but the rest of the disc was perfect. It used to be perfect. Then I reset learnt media and the scan is back to normal now, close to perfect ave PI of 1.2 max PI of 10.

@ffn I think C0deking said it best

You can use the EEPROM Utility to backup your eeprom and then use it to reset the learnt media. This shoulds restore your burn quality but I’m not sure that it will stay restored. If you burn several discs it may revert back to the same bad burn but you can keep using the EEPROM utility, until the batch of media you have, is used up.

after that, try some media known to be consistently good, like the RICOHJPNR01 that have been mentioned here.

Hi yeba2!

good to know I’m not the only one with this problem. Just wondering whether you reflashed the firmware after or before reseting learnt media?