HELP! drives not being found

vbimport

#1

hi,
i am very new at this kinda tech stuff, so please bear with me…

i have a sony dwd22a and a generic dvd device on my computer. i tried to burn something with nero, and it couldn’t find the device, however, when i put a blank cd into the drive the computer recognised it. I rebooted the computer, just in case it was nero that was being the problem (it was a new install), and when i booted up the computer wouldn’t recognise either of my drives. i looked in device manager, and it said that the drivers for the devices were installed fine, but it couldn’t find the hardware device. i deisables/enabled the drives and checked again and it asaid that the dwd22a’s registry file was damaged or incomplete, and it still couldn’t find the other drive.
any help would greatly appreciated.
thank you


#2

In the device manager do you’ve there a yellow sign(ex.mark) in front of the drive,
and do you get some error message with the registry thing like error code 19?


#3

yeah, thats right… there’s a code 19 for d22a, and code 41 for the other generic dvd rom drive


#4

You should have a look at microsoft’s site Here
There you’ve solutions for the error codes. For example for error code 19 you need to delete something in the registry, you should find it also on microsoft’s site. Here: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}
Look for this registry key, find UpperFilters and LowerFilters, delete them and reboot!