HELP! Drive won't work

I have an IBM NetVista computer equipped with two disc drives, the original one from the factory and a CD burner I installed afterward.

This evening I was sitting at my computer, not using it, talking to someone on the phone and I noticed that there was a slash through the Norton’s AntiVirus icon, as if it weren’t enabled. I clicked on it and it wasn’t just not enabled, I got a black screen telling me that an .exe file was missing … can’t remember exactly which one, I did this at home and had to run hurriedly back to work where I’m at now … and that I’d need to reinstall Norton’s.

I attempted to do that in my original disc drive, which I use for software CD-ROMs. I put the Norton’s disc in the drive, it started spinning but then I got an error message telling me that the H: drive was not available. I tried it in the other disc drive, the burner drive, and it told me that the G: drive was not available.

I restarted the computer and when it booted up, it gave me an error message saying that Norton’s e-mail antivirus protection was not enabled, then the error screen telling me again that I needed to reinstall Norton’s. I tried again with each disc drive, and again neither one worked.

I then clicked on My Computer to see if anything was out of the ordinary there. It took absolutely forever for it to come up, but when it did, on the two disc drive icons it just said “Local Drive,” the specific names of the drives (Lite-On 40125 for the burner drive, Lite-On 48125 … I think, not sure about that model number … for the original drive) were missing.

I tried Device Manger in Control Panels. It listed both drives as being installed, I tried to updating the drivers and it told me both drivers were installed as well.

I tried System Restore, both the Windows Me version and the Support.Com version that I have on my computer through People PC, whom I’m getting the computer from through a subsidized program at work. It didn’t work.

I tried doing a search function to see what files had been modified during the day … and it would not do a search of any type, it would sit there for a while and then came up with this big long string of numbers and it wasn’t a “proper path” or something like that.

I did notice something else odd there … when I looked at the choices for where to search, I noticed that under Local Hard Drive it had drives C (the real local hard drive), G and H there listed on one line, then drives G and H listed on separate lines under that.

I also noticed two things … my temp folder was full of stuff, including a Cookies folder, a Temporary Internet Folder, one other folder whose name escapes me and a whole bunch of other files that started off … again, I’m doing this in a frantic hurry off the top of my head … with wmp. I checked my hard drive and the actual Cookies and Temporary Internet Folder were where they needed to be.

Also, a folder that I’d made called My Documents that was on my desktop had disappeared, although it was still on the hard drive.

Everything else on the computer appears to be working fine, although as I said I was on my supper hour from work and I didn’t have time to give it a thorough run-through, I’ll do that after work this p.m.

The computer was booted up this a.m. and worked fine, no problems, everything seemed to be OK.

It was shut down while my family and I were gone for a while today, because there was the danger of inclement weather and even though we have a surge protector, we had to have a new power supply put in the computer because an earlier surge protector we had didn’t stop a surge.

It was booted back up by my wife this afternoon. She said, again, it booted up fine and did not give any error messages or anything.

Does anyone have any idea what might be going on here? I’m frantic about this because I am supposed to burn some items in trade for someone this weekend, but as of right now my computer is definitely on the fritz and my disc drives are not functioning.

So your drives are still not working… Do they show up in the boot up screen ( when you turn on your comp ) ? If they do then try using device manger and update to see if it find your drives. You should install NAV to check for viruses ( it might be a trojan ). Because you can’t use your drives, connect your CPU with another using LAN and make a virtual cd of your NAV cd and then send it to your broken cpu. Reinstall NAV.

Everything is OK now … I apparently had a major league crash, when I booted my system back up again I got a blue screen with a bunch of junk on it. I then rebooted and it spontaneously came up in safe mode, which made me feel better. I then restarted using my emergency startup disk which brought the CPU up in a diagnostic mode and I started running through the items, the first one being a Scan Disk check of the registry and that was the problem. I used System Restore to go back to an earlier registry and it fixed the problem. Everything came back OK, the drives and Norton’s. I then updated everything on NAV, ran a full system check and nothing came up, so I’m back in business … and I’ve backed up a lot of stuff I didn’t have backed up, this tends to put the fear of God into folks.