Help determining the problem?

Hi, I am trying to determine whats wrong with my setup as I am making way too many coasters. I have a Sony DW-D22A which I flashed to a 710A BY02, which I understand is infact a Liteon drive. I have always tried to buy ritek dvd+r media and am currently using a 50pack of Ricoh Company Limited RICOHJPNR01. After about 8 successful burns of dvd backups which I’ve watched most of on my standalone player I made about 10 coasters in a row. Before this I hadn’t had enough problems with burning to look into it further, athough Nero used to sometimes freeze at 100%. Someone recommened to me a program called kprobe which I have used to scan some of my burns. Though I dont fully understand the results they don’t seem good, I even get different results from the same disc by doing back to back scans or it gets stuck during the scan and the percentage moves really slow and the errors shoot up.This made me think it was perhaps the drive that was the problem? However kprobe does seem to make normal results on pressed media. Here are some random results:

Woah, that is a bad burn!

Welcome to the forums - i have only recently found this forum too, but have found people to be most helpful!

I’ve been doing quite a bit of reading since i had problems/concerns with media and my liteon drive, and so the things which people suggested to me I would suggest to you :

  1. ensure you have the latest version of Nero
  2. ensure you have the latest firmware for your drive (which i beleive you have)
  3. ensure that you are running with asapi version 4.6 and not 4.7 (you can download a tool called aspichk.exe from http://www.adaptec.com/worldwide/support/driverdetail.jsp?language=English+US&filekey=aspichk.exe&sess=no )
  4. run kprobe scans at 4x and not MAX which i see you have set above (it’s on a small drop-down menu in kprobe)
  5. run nero cd/dvd speed to see how easy/difficult your drive is finding your media to read
  6. erase the eeprom of your drive ?? the seasoned veterans in this forum i am sure can advise you better… but i believe that should you have experienced one very bad burn, your drive stores this burn/config in eeprom. By flushing this , you can revert back to factory defaults and your drive can begin learning media once-more.

I hope this helps - i’m only a newbie to dvd-writing, but hope i’ve posted correct info!

Cheers, FoX

Those are some of the worse burn I have ever seen!

FoX_UK basicly said it all, but I would suggest flashing your drive to the Lite-On SOHW-1653S firmware (thats all the Sony 710 is, a rebadged LiteOn SOHW-1653S) download and unrar the firmware below, then apply it.
http://codeguys.rpc1.org/firmwares/1653S.CS0C.patched-cf.rar

If that doesnt work it may be your drive is phisically faulty.

Ben :slight_smile:

I’ll second that, those are some really bad burns. I would try updating firmware first like bcn_246 recomended. How long have you had the drive? If you can still return/exchange it at the store then try whatever firmware you like. If it’s been too long for that, I would stick to sony firmware only (other firmwares might void your waranty). If it keeps scaning like that with diffrent medias and diffrent firmwares, I would defanatlly try exchanging/returning it. It’s probably a bad drive. If you have already flashe to non-sony firmware and have to send it for waranty repair, make sure you flash it back to sony firmware first.
Fyi, do the disks play? If the errors are that high the disks shouldn’t be able to play. Perhaps the problem is in it’s error reporting but that would still be a waranty issue as far as I’m concerned.

Thanks alot for the replys. I do have the latest version of nero, have also tried dvd-decrypter & clonecd. The aspi tool showed the following:

 LOG0143: *****************************************************************
 LOG0144: Starting ASPICHK installer on Sat Feb 26 16:31:31 2005

ASPICHK0438: OS = Windows NT (5.01.2600)
UPGRADE1004: c:\windows\system32\wnaspi32.dll dated 07/17/2002 02:20:56, 45056 bytes.
UPGRADE1062: c:\windows\system32\wnaspi32.dll version 4.71.2.0
UPGRADE1004: c:\windows\system\winaspi.dll dated 07/17/2002 09:22:26, 4455 bytes.
UPGRADE1101: Unable to get c:\windows\system\winaspi.dll version info size 0x00000714
UPGRADE1004: c:\windows\system32\drivers\aspi32.sys dated 07/17/2002 01:53:02, 16877 bytes.
UPGRADE1062: c:\windows\system32\drivers\aspi32.sys version 4.71.2.0
UPGRADE1004: c:\windows\system\wowpost.exe dated 07/17/2002 09:22:34, 3535 bytes.
UPGRADE1101: Unable to get c:\windows\system\wowpost.exe version info size 0x00000714
ASPICHK0522: Inconsistent version numbers among components
ASPICHK0592: ASPI installation has problems
LOG0218: Closing installer log on Sat Feb 26 16:31:31 2005
LOG0219: *****************************************************************

I am currenlty searching these very informative forums for what it means and why 4.7 is bad :slight_smile:

Follow these steps EXACTLEY and you’ll get ASPI 4.6

1/ Download this file: http://clonecd.gearhost.net/clonecd/forceASPI17.zip[i]
2/ Unzip it onto you Hard drive in a folder call ForceASPI
3/ Open the folder ForceASPI
4/ Run KILLASPI.BAT
5/ Reboot
6/ Open the folder ForceASPI
7/ Run INSTASPI.BAT
8/ Reboot

Hope this helps…[/i]
This info is compliments of codeKing

If for some reason the first one doesn’t work out for you, use this.

http://www.cdrom-drivers.com/drivers/20/20300.htm

Then use the ASPI check tool that Fox UK gave you to verify.

Once successful, and you run ASPI check, this is what you should see. Or if you have Nero 6, you can run info tools.

After following the steps to get apsi 4.6 I got the aspi tool to show this:

 LOG0143: *****************************************************************
 LOG0144: Starting ASPICHK installer on Sat Feb 26 19:06:10 2005

ASPICHK0438: OS = Windows NT (5.01.2600)
UPGRADE1004: c:\windows\system32\wnaspi32.dll dated 09/10/1999 12:06:00, 45056 bytes.
UPGRADE1062: c:\windows\system32\wnaspi32.dll version 4.6.0.1021
UPGRADE1004: c:\windows\system\winaspi.dll dated 09/10/1999 12:06:00, 5600 bytes.
UPGRADE1062: c:\windows\system\winaspi.dll version 4.6.0.1021
UPGRADE1004: c:\windows\system32\drivers\aspi32.sys dated 09/10/1999 12:06:00, 25244 bytes.
UPGRADE1062: c:\windows\system32\drivers\aspi32.sys version 4.6.0.1021
UPGRADE1004: c:\windows\system\wowpost.exe dated 09/10/1999 12:06:00, 4672 bytes.
UPGRADE1062: c:\windows\system\wowpost.exe version 4.6.0.1021
ASPICHK0582: ASPI is properly installed and is fully operational. A total of 5 host adapters have been detected.
LOG0218: Closing installer log on Sat Feb 26 19:06:10 2005
LOG0219: *****************************************************************

Almost a match for your example txt Sportfish but mine says 5 host adapters if that meakes a difference?
After running a few more tests at 4x with burns I have watched on my standalone they don’t really seem to have improved. I also noticed that average pi/pif tend to remain very low almost good up until the end of the scan when they raise until 100% where it often doesn’t stop and goes into a spiral of reading: error after something. The scan percentage then reads past 100%, which I assume isn’t normal. Another example from the same disc as the 1st example on the 1st post below:
I noticed that the drive gets kind of hot though my case temp is usually 58~oc which is supposedly ok for shuttlexpcs, something maybe there? I am running XPSP2 in a Shuttle SN85G4 which I bought about 5-6 months back from a large PC retailer, hmm, I havent tried flasing to a liteon yet as I only flashed to 710A BY02 as I read a guide that showed how to revert if anything went wrong. Now looking into the eeprom thing, then will try liteon flash. Thx again people.


I’m kinda reaching now but worth a shot. Have you checked in device mgr. to make sure your IDE is set to DMA and not PIO? Also if you don’t have Nero, get the free trial and do a creat data disk in the tool section and post it. Also do a transfer test to see how good the drive is reading. Have you tried flashing to the F/W that ripit suggested? He’s pretty sharp on these types of drives. You may want to give that a try to see if its’ the F/W that’s messing with you. Unfortunatly these damn drives have minds of their own. You can take 2 identical brands and model #'s, burn with the same F/W and disc and get to complete opposite results. Kinda sucks but there’s nothing us peons can do about it cept experiment with the different medias and F/W’s till we find something that our stuborn drives like. Hope this helps and let us know how you come out.

Mark

Is 58c your cpu temp or your case temp? If it’s your cpu temp it wont fry it or anything but thats kind of hot (I really hope thats under full load, not idle). If 58c is your case temp that way too hot. You defenatlly need beter air flow. I really dont know if temp can cause burning problems but for the overall health of your system I would do something about your tempature.
By the way, if you are going to use non-oem firmware, I would try omnipatching it. thier is an option (forced fall back I think) that can reduce errors at the end of a burn. I’m not sure if could deal with something like you are getting though. thats really bad. See what a change in firmware does.

I would just like to add your burning at max speed at these sorts of speed you start getting errors knock the speed down by a couple this will probobly make no differance but hey it stopped mine f**k!ng about

After flashing to the suggested firmware, erasing the eprom and testing at 4x I’m still getting very bad results along with it actually starting to visibly damage the discs. Time to try the warranty. Thanks everyone for all the help.

Instead of trying the warranty which would mean sending the whole pc back I opted to buy an LG GSA-416B and some Verbitam 8x MCC 003 +Rs. Both products I read here are among the best. After doing my first burn and failing to find a program to test it with on the drive I took it to the office where we have a machine with a Sony DW-D22A (not the same one I had the original trouble with). The result you see at the bottem, I then I did the same thing again similar result. Both times it was a dvd I burnt and it did seem to play ok though I havent watched it through, which makes me wonder whether the Sony DW-D22A are really bad or if I have some problem with my PC itself causing these bad burns? Any suggestions are more than welcome?

Edit will test a burn made on the Sony drive at the office tommorow.


Hey X…

Sorry to say, but that is one of the most Butt ugly burns I’ve seen EVER!!! Especially if I’m reading it right that you only got 8X out of it. The media is decent media as I’ve used quite a few of these but have never gotten anywhere near these results. Do you have your drive set to DMA? I hope for your sake you can say no it’s not and that it’s set to PIO. If so get it over to DMA, do another test and slow it down to 4X, NOT MAX and Post.

Mark

Yeah it using dma, I really dont understand this :confused:
I am about to do some real intensive testing… is there any app out there than can allow me to use my LG GSA-416B to test its own burns? I really need to determine if its my system causing this. Could power/heat or anything do something? I did have the bit you plug the case fan into on the motherboard in my shuttle xpc die and have been using the other slot for the fan? case temp as I mention before is kind of hot but within the bios limits for the smart fan setting without making it spin at full speed? hmm well off to the office to test that burner for now…

Oh and real big thanks for all the help :slight_smile:

Not sure what your using to burn but if you don’t have Nero, I would DL the 30 day trial version and do your tests with it.

Nero is my main burning app though I have gone through a lot of others. Here is one of the results from burns made on the office Sony DW-D22A just now (data disk not an iso if that makes any difference). So the medias good, the office Sony DW-D22A is good, the new LG GSA-416B and my old Sony DW-D22A are bad or the problem is with my system which I think sounds more likely. This means buying the LG GSA-416B was probably pointless cause I’ll have to send the pc back anyway… :frowning: Though hopefully someone can correct me?
Also here is some nero info tool info if it helps:


The burn posted above isn’t the best, but it sure should be good enough to play in any player without problems.

Actually that infact is the best result I ever produced myself from a media quality check :slight_smile: :o though the burn above isnt from my system which is why it worked :sad: