Help clonedvd2 will not let me write dvds

vbimport

#1

hi i would like help with a problem i am having with clone dvd2 and anydvd. i am using the trial versions. it copys to the HD fine then when i put the blank fujifilm DVD+r in my dvd writer dose not do any thing and it keeps on saying ( insret recordble disk ) Please help. I am using for a writer,a compusa double layer DVD+/-rw drive 16x dvd+r 12x dvd-r 4x dvd+/-rw

PLEASE HELP :bow:


#2

I have had the same problem with the Fuji disk. I found if I just put it in and don’t do anything in a few minutes it starts to work. Don’t click retry or anything just put the blank in and close the writer and let it sit.


#3

that did not work i let it sit for alomost an hour and did not do any thing. thanks for helping. any one eles have a idea why!!!


#4

Can you burn with your Fiju discs using any other application? Is your burner firmware up to date? Can you try with another brand of media?


#5

Do you have more than one DVD recorder\player or CD device.
If so, make certain you have highlighted the proper burning device from within CloneDVD. If you highlight the wrong device it will never recognize a disk has been inserted.

See Image Below



#6

thanks for all your help but i found out that it was my cheap dvd r so i went out and bought a nice sony 16x. now it works.


#7

Nice to hear your problem was solved, best of luck with your new Sony (Liteon) drive.


#8

Fuji seem to be cr*ppy. Had the same problems with them (DVD+R, LG 4081B, A106).


#9

Fujifilm DVD+ media that is made in Japan is excellent media made by Tayio Yuden. Make sure when you buy the media it is marked Made in Japan and not Made in Taiwan.


#10

It waz mad in taiwan


#11

I am having a problem recording with a Pioneer writer and sony dvd-rw discs. It will not write over any rewriteable in the clone dvd program. Anyone know why?


#12

ljbrnc
Pioneer makes great drives and those sony RW disks are excellent.

In CloneDVD preferences, you HAVE checked off “Overwrite Rewritable Media”, right?

What model Pioneer? Is the firmware current?
http://wwwbsc.pioneer.co.jp/product-e/ibs/device_e/dev00001r_e.html

Best regards
Whisperer