Help CD or CDR or Ram?

vbimport

#1

Salve…
vorrei chiedervi un parere ho un p2mmx 350mhz
con 320mb di ram (suddivisa cosi: 2 dim da 128 pc 100 e una dim 64 pc100).
il mio problema e’ che ogni 40 minuti circa il pc mi si pianta e il masterizzatore e il lettore cominciano a lampeggiare dopo 20 secondi il tutto riparte normalmente secondo voi è colpa della ram? mi hanno detto che devo mettere sempre Banchi di dim pari e’ vero?? oppure ho dei problemi con lo scsi??
grazie
GAS



#2

se hai come sistema operativo win98 o 95

rassegnati puoi anche averne 1 gb ma win98 a un piccolo bug che non riesce a gestire oltre i 128 e questo è un dato di fatto fidati.
se invece monti altro sistema provai i moduli separatamente per verificare incompatibilita con la scheda e poi a coppie miste per vedere incompatibilita tra loro


#3

che io sappia sono le simm che devono andare a coppie e non le dimm
pero’ un tentativo puoi farlo
proma a mantenere solo una slot da 128
le altre toglile e vedi come funziona

da li’ tira le tue conclusioni


#4

Win 98 gestisce benissimo 256 mb di ram e oltre .
Il tuo cd rom è scsi o eide?
se è scsi potrebbe essere il controller che provoca l’instabilità del tuo sistema.
A me è capitato che una 2910 non facesse bene contatto con la mother anche se inserita correttamente.
Se fosse così scrivi una reply che ti spiego come fare.


#5

Scusa ma non avevo letto fino in fondo la tua mail.
1°elimina in gestione periferiche il controller
2° arresta il sistema
3°apri il case
4°scollega il controller
5°ricollegalo in un’altra pci libera
6°avvia windows e reinstalla il controller
Fammi sapere ciao!
se vuoi saperne di più scrivi al mio e-address
Comunque la ram non c’entra un ca…
puoi mettere quanti banchi vuoi basta però che siano sdram. io ne ho 3 : 2 da 128 e 1 da 256


#6

ho provato a staccare come mi hai detto il controller scsi ma stesso problema mi va in blocco forse e’ la scheda di rete??? ho istallato da poco circa 1 mese una scheda di rete e ho collegato 2 pc il mio attuale p2 350 con il mio vecchio p166… non vorrei che fosse quella…
comunque adesso provo a disistallare un’altra volta il tutto grazie per un eventuale consiglio!!!
Gas



#7

Mha… mi servirebbero piú dati… comunque:

  1. potrebbe essere la gestione del risparmio energetico di Winzoz 9x che non conteggia bene l’inattivitá del disco rigido… disattivalo (il risparmio en.), é meglio

  2. se il picciotto dopo 40 min si inchioda e si resetta allora potrebbe essere un problema di alimentatore: quante periferiche hai dentro il picciotto?

  3. il tuo processore ha la ventolina? Apri il computer e controlla!!! Ho visto assemblatori assassini che risparmiano anche le 20.000 delle ventole (dovresti riconoscere il processore, é vicino alla ram, é posizionato verticalmente ed é lungo circa 12 cm (SLOT-1))

  4. con maggiori informazioni… maggiori congetture…

in bocca al lupo!


#8

Avete mai fatto un test su un pc con w98 e 128 mG e su uno con 256 Mg la miglioria è nell’ordine del 2/3%

comunque se non riesci a risolvere togli tutto lascia solo l’indispesabile 1 banco di ram ,svga e controller scsi ( se non hai hdd scsi tgli anche quello )
carica un gioco che funzioni solo dal disco fisso e fallo girare se tiene aggiungi una cosa per volta e abbi pazienza, sono svariati i casi. magari è unsoftware che rompe le balle (Difficile pero)


#9

vecchio: prova a fare del photoritocco con 128 di ram ti divertirai un casino a vedere il led del tuo hd che lampeggia per un bel periodo. lo stesso vale per la creazione di siti web,archi cad, auto cad , i giochi crackati che girano da hd(cioè quando ricominci una partita dallo stesso quadro carichi solo da ram se hai almeno 256),ateenti ai benchmark a volte sono troppo fiscali e testano il sistema secondo criteri troppo generici!

ciao a tutti!!!


#10

ok… allora…
P2 350Mhz
320 mb ram
34,2 Gb di hd (così suddivisi:il primario e’ quello da 13.600 della seagate lo slave master e’ quello da 13.000 IBM e il secondary master e’ quello da 10.000 fujizu
l’ultimo lo uso come estraibile per portare i disegni dal lavoro a casa…
Svga Matrox g400, soundblaster pc100,
Asus p2 440x
fino ad un mese fa’ non avevo il 13600 e ho dovuto metterlo primario altrimenti mi andava in conflitto con gli altri… ora che ci penso mi si e’ cominciato ad inchiodare da quando ho formattato tutto e l’ho messo primary… siccome non poteva stare estraibile avendo 3 hd quando assegno le lettere come sapete il pc assegna come lettera primaria il floppi A: poi C: la prima lettera del primo HD D: lo prima lettera del secondo HD e E: l’ultimo estraibile ma avendo hd cosi’ grossi gli ho dividi in piu’ parti quindi copirete il casino di lettere e il conflitto che si creava ogni volte che levavo l’estraibile…
comunque provo a formattare il tutto levare il 13600 e vedere se e’ quello…
in 1 mese ho formattato 8 volte 3 per colpa di win2000 che non supporta la maggior parte dei mie programmi le altre per questi caxxi di HD Grazie a tutti.