HELP! Can't enable DMA for my burner

vbimport

#1

Since I re-formatted my hard disks, I can’t enable DMA for my burning drive. There’s simply no check box in device manager. I’ve got the latest update for nero5.5 and the latest firmware. Ahead software said enable DMA as well, which I did do before re-formatting, and it worked perfectly. This time it just freezes like the last time. HELP PLZ, it’s driving me crazy! :bow: :bow:
Ive got an optorite CW 5205, which I have since learnt, is not the best!!


#2

Have you got Intel Application Accelerator installed. If so the options will be inside that program.

Failing that you can delete your IDE channels and let them be reinstalled to get them working properly again.


#3

How exactly do you do that, delete and re-install IDE channels? In device manager under hard disk controllers, I have a standard dual PCI IDE controller and a primary PCI IDE (fifo) controller which are working fine. But, in ‘system information’ under ‘problem devices’, it also shows a secondary PCI IDE controller, which says has been disabled. I wonder if this has anything to do with it. Even though it’s not my hard disks causing trouble. There is a check box for my hard disks for DMA, just neither of my other drives, one a DVD drive, the other my burner. Any ideas. I also read that if I burn at a slower speed, this might rectify it?

Cheers

Glenn


#4

Hi Glennywenny, I’m having similar issues http://club.cdfreaks.com/showthread.php?t=121562

I’ve found this posting in another forum which also looks similar - I’m going to follow this through and see how far I get - let us know if you have any joy:
http://club.cdfreaks.com/showthread.php?threadid=91222

Good Luck!

Paulie


#5

Try enabling the one that is disabled if it will enable, then uninstall it and reboot, windows should find it and reinstall it. then go back into device manager, controller should be enabled and just insure it is set to dma. :slight_smile: :slight_smile: