HELP - can't copy to external hard drive

vbimport

#1

This is my 1st post, so sorry if this has been covered before.

I had a look but did’nt find what i was looking for…anyway.

I have freecom classic sl 250gb external hard drive, and everything has been fine up to now.

I want to move files from my pc to the freecom for storage, 1 at 4.3gb and another a 5.2gb. But everytime I try, I get an error message saying there is not enough room on the freecom. When there is still at least 150gb free space.

I have spent a good few hours now trying to solve the problem, and the only answer I ever got was to change the file system from Fat32 to NTFS.

But the freecom is already formated to that file system.

Any answers will be greatly appreciated.


#2

Hi,[QUOTE=arabmw;2019264]
I have freecom classic sl 250gb external hard drive, and everything has been fine up to now.

I want to move files from my pc to the freecom for storage, 1 at 4.3gb and another a 5.2gb. But everytime I try, I get an error message saying there is not enough room on the freecom. When there is still at least 150gb free space.

I have spent a good few hours now trying to solve the problem, and the only answer I ever got was to change the file system from Fat32 to NTFS.[/quote]Yes, I’d recommend this also.

But the freecom is already formated to that file system.
IS the external HDD already formatted in NTFS? Please verify again and report back. Additionally, try to copy the file to the disc instead of moving.

To rule out permissions issues: you are able to copy smaller files on that disc?

Michael


#3

As noted above, unless the external drive is formated to NTFS, you will have a 2GB file size limitation (on FAT32). In Windows Explorer or My Computer, right click on the drive and check the file system type on the general tab. If it is really NTFS, are you able to access/move the files that are already on the HDD? And as also noted above, are you able to move smaller files to the HDD?


#4

Thanks for the reply boys.

The freecom classic sl 250gb external hard drive file system, is formatted to NTFS.

I have moved many files before, the largest being 3.42 GB.

The 2 files I am trying to move are HD movies, so I can watch them on my PS3.

I know I can watch them on my cpu, but I want them on the external for storage purposes.

I have too many files on discs, and would eventually like everything to be stored on External Hard Drives.

Thanks for any help Mike

PS. Sorry for late reply, been away working.


#5

Your external HDD has been FAT32 formatted, the limit for videofiles is 4gb per file, all other files cannot be bigger than 2gb.
NTFS has not that limitation.


#6

When I go to format, it says NTFS.

Do I still need to press format, for this to happen.

It diffenatly doesn’t say anything about FAT32.


#7

In Windows Explorer, right-click the drive, go to Properties and tell us what it currently says about the file system…pic included of one of my partitions:

:slight_smile:



#8

Sorry boys, me being a mongol. it is fat32.

when I was right clicking, I only went to format. And that said NTFS.

Sorry again lads for wasting ur time.


#9

Hey Guys,

I have a very similar problem.

On my home network, i have recently added a 1TB hard drive. It is formatted to FAT32 because our wireless router won’t recognise NTFS.

I am trying to back up some videos in AVI format but i get an error saying that “2.16gb is needed to move this item. There is only 903gb free.” After reading various internet sites, it said that FAT32 can only handle files smaller than 4gb for AVI files…what am I doing wrong?

The files I want to copy are 2.16gb, 3.18gb, and 2.11gb. I also had another video that was 4.21gb but i used WinRAR to split it into 700mb incraments and that copied fine.

I would reallyappreciate any help as this is really getting annoying.

Thanks,
Corey


#10

First, you should have started your own thread.

Second, we need more information. What type of drive is it and how is it connected to your network. Your router has nothing to do with FAT32 or NTFS.


#11

Hey,

Sorry about not starting the new thread.

My router is a Di-624s and the hard drive is plugged in to a usb at the back. The laptops that connect to it through wireless. The hard drive is formatted to FAT32 and is a Western Digital brand. The size is 1TB

My wireless router will only recognise FAT32 so formatting to NTFS is NOT an option as stated on this website:
http://forums.whirlpool.net.au/forum-replies-archive.cfm/532730

Thanks for any help you can give


#12

Crazyotterman, the router will read ntfs but not write to it,so why not just plug your drive into your laptop put what you want to in ntfs then plug it into your router for your networking.


#13

I have already tried using a NTFS hard drive on the router - it doesn’t work - and even if it did, i need to be able to read and write from several laptops without having to plug it in.

The main thing I want to know, is the file size limit for FAT32 2gb or 4gb for avi files?
I can split large files into smaller files using WinRAR but that is inconvinient for video files.

Thanks


#14

Hi,

normally, the file size limit of FAT32 is 4 GB.
Perhaps it’s your router that prevents transferring larger files that 2 GB or something like that.

Connect the drive directly to a computer in order to try if you can copy “large” files onto the drive. If this is possible, then it’s your router, which is to blame.

Michael


#15

Ok, thanks for all your help…I ended up just splitting the video into different archives using WinRAR and copying them over.

I do think it is my router to blame…I’ve had troubles w/ it before.

Thanks again


#16

You may want to ensure the firmware is up to date.