help,Cant burn at high speed with my litey

hello,

my problem is that i cant get writing speed above 16x.
tried all software+two different media and still the same.
it burn at +8x kinda.

Some things to consider:

  1. How is your drive connected–is it on it’s own IDE port, or is sharing with your CD-ROM? (Or is it external USB?)

  2. Are the IDE drivers correct and don’t conflict with some older/other version?

  3. Is DMA enabled for the drive/channel? (in the device manager you should see under the IDE channel properties something like Current Transfer Mode: Ultra DMA Mode 2.

  4. Is this a new drive or did it work fine before? If it was fine before–could be a registry change because you had problems reading some CD and windows changed the registry and changed DMA (busmastering) to “PIO Only”

  5. Did you try a different brand of CD-R?

Tek.

Maybe your media is whack and smartburn is limiting it to 8x… could be. In nero, go to recorder, choose recorder, options and disable smartburn. See if all the speeds come up then.

Originally posted by booma
Maybe your media is whack and smartburn is limiting it to 8x… could be. In nero, go to recorder, choose recorder, options and disable smartburn. See if all the speeds come up then.

no,smartburn says 52x.
but when burning goes round 8x.

Have you tried differnt burning software to determine if it’s an issue with Nero?

did i not say “tried all burning software”?

sounds like a DMA issue to me, try un-installing the IDE controller channel that the drive is on and rebooting to force a re-install of the drivers.

shall try m8:D

Originally posted by t111645
did i not say “tried all burning software”?

Yes apparently you did :rolleyes:

I tried putting a 52246S in an ME-320 Series USB 2.0 external case, and it shows maximum burning speet at 16x. Connected to the IDE controller it’s fine.

So DMA not being enabled is very possible.

Another thing could be that the cable isn’t an 80 wire cable although I don’t think that impacts CD drives at all–mine isn’t hooked up to an 80 wire. But I read somewhere that someone did have a problem that resolved when he switched the cable.

If could be just replacing an old cable helps.
Proabably just happens to be most people replace a 40wire with an 80wire because that’s just about all they sell anymore and it doesn’t hurt to spend the extra $2 on a 80 wire one.

So we don’t really know if it’s the 80wire that’s helping or just the fact the old cable was crappy.

sounds like a DMA issue to me, try un-installing the IDE controller channel that the drive is on and rebooting to force a re-install of the drivers.

Exactly how?

Originally posted by t111645
Exactly how?

Device Manager, right click on the IDE controller and right click on the affected channel, select uninstall.

which one?

i got Primary,Secondary,VIA Bus Master IDE controllers.

Update: tried uninstalling all IDE Controllers, Reinstalling after removed, tried test and worked.

many thnx:D
think it was that problem when i chose DMA and then back pio(default).

WinXP also has an annoying “feature” that if you have some problem reading a CD, it can automatically change a registry entry and forces the CD drive into permanent PIO mode. The fix is to do what you did–uninstall, or to change back the registry key–a bit of a pain…

I was about to give up on my Lite-On LDW-401S as I had looked everywhere (almost!) for a solution to the problem I was having; not being able to burn CD-R’s at top (40X) speed, and even slower for audio CD’s (DVD+R burning was fine). Always died on writing the lead-out to a disk.

I upgraded to the (proper 401S) firmware, checked the cabling, DMA and Master/Slave settings, different programs…etc, etc.

Then I did just as t111645 did…uninstalled ALL IDE drivers, including the VIA drivers…two reboots later and burnt my first data CD-R at 40x. :smiley:

What may have been a contributing factor is that I had replaced a Sony CRX140E CD-R/W Burner (much slower) with the Lite-On.

Anyhow thanks to rdgrimes and t111645 for the info…
saved at last! :bigsmile:

My bet would be the VIA drivers. There have been numerous threads on systems not allowing DMA with the VIA drivers. Fix is just ininstalling all ide drivers and let windows reload their own.

yeah.
i was so screwed.
though i might try re/install windows.
then i ask here.
thnx to rdgrimes i sovled the problem.

As I said–WinXP (and NT) is “SMART”. It can automatically lock a DMA capable drive into slow PIO mode if it has troubles reading a CD. You either change back the registry setting XP has changed for you, or you REMOVE the IDE channel and re-recognize it to reset this.

That’s what you usually do when you have hardware problems–remove ALL drivers and REINSTALL!