Help?Can't back up DVD

vbimport

#1

Hi all , great looking forum here m8’s (kinda glad i had a problem which made me find this place) Here is my problem , i recently purchased LOTR all 3 movies and i wanted to make back-ups of em so the kids don’t wreck the originals.I backed up the first disk with no problems but when i put the second disk in (The 2 Towers) the dvd writer dosen’t see it at all.I have tried all kinds of software programs from rippers to Decrypter but nothing sees the disk in the drive.It does the same thing for the special features disk. :confused: Any ideas?


#2

upgrade the firmware of your dvd drive. your problem sounds like a hardware issue NOT a softeware one. both my pioneer drives [107 & 108] have no trouble with LOTR dvds


#3

Thanks , but that was the first thing i thought of and i searched everywhere but could not find any :confused: http://club.cdfreaks.com/showthread.php?t=121018


#4

Hi,

LG GWA4161B is nothing but GSA4160B without DVD-RAM support but I doubt you could use the same firmware.

Hope this helps.


#5

Hello, i’m also new to this forum.
I have been burning DVD’s for a long time and haven’t had any problems untill i purchased the GSA 4160B.
I’ve posted my problem here because i feel that it is similar to that of rogeroo. I apoligize in advance if i’ve posted in the wrong area.

My drive won’t read some of the newer DVD movies either. For example my drive will not recognize the movies Resident Evil 2, Elf, and Troy. These are just 3 examples of movies that are not recognized in my drive. The disk just spins, then when i check the drive it says that there is no disk in the drive. However some movies do work.
The same movies that do not work in my LG 4160B work in an older LG burner that i have. So i don’t think that it is a copy protection issue.
I read in another thread something about an “Arccos copy protection”, Can this be the problem? If so what do i do?
Also I’ve updated to firmwire 302A
I tried to be as descriptive as possible can anyone help.

Intel pentium IV 3.2Ghz
HD 180GB Western Digital
1GB RAM
Windows XP
Thank’s again


#6

To exclude problems associated with the GSA 4160B, try your old drive or failing that see if they work with a friend’s computer.

TZ


#7

The movies work great in the old drive. For some strange reason they can not be read by the LG 4160B, it always says that the Drive is empty. I’ve read in another forum that the same thing is happening to another person with the movie Elf. Like myself, his drive was able to read the Fullscreen version but not the widescreen version. I’m stumped. I’m sure we will hear more people who own this drive saying the same thing.


#8

Although not strictly related, my – at the time – new LG 52x CD ROM drive a few years back had many problems reading even commercially pressed discs. I remember trying to play my Medal of Honor game (commercial release) and the LG drive wouldn’t work because it couldn’t read the weak sectors used to protect the game disc. I’m not overly confident about LG drives personally. Judging by the number of posts here about these drives, it looks like many others are having similar problems.

Regards

TZ