Help, burning coasters w/new Plextor

vbimport

#1

Just got a new Plextor 8x/4x/32x EIDE burner that is giving me nothing
but coasters above 600MB. Smaller burns < 550MB or so work fine, but
get past 600MB and the drive just hangs on “Writing Table of Contents”
at the end. Nothing will stop the drive once it gets hung, except to
shutdown and reboot.

I’ve tried Adaptec EZ CD that came with it, and Nero 4.0.7.5. I have
the same problem with both of them. I’m using Maxell Gold 650/74 CDs.

I did the firmware updates from Plextor’s website-- no difference.

Has anybody else had this kind of problem with Plextor, or have any
advice? Their tech support is closed for the weekend.


#2

I also bought a Plextor 8432.
I had a lot of probs in the beginning.
Apparently my no name blank CD-R’s didn’t
work, so i bought some TDK, and now my probs are over.
The software i have to use is WinonCD or
Nero 4.0.9.1
I’ve tried also to get a solution from
Plextor, but they don’t know shit if you ask me.


#3

Don’t buy a (re)writer that is IDE, buy a SCSI ! A SCSI is far more better than a IDE.


#4

My machine is SCSI for the HD and CD-ROM, but I didn’t feel like spending the extra $125 on the CD-RW just to make it SCSI, too.

That extra $125 extra in my pocket buys a LOT of blank CDs.