Help, burner says it burns but it doesn't!

vbimport

#1

Ok I've had some trouble with this burner for quite some time but at least before it was burning fine until about 3 and a half weeks ago it completely stopped working correctly.

Yamaha CRW2100E 16x10x40
Firmware 1.0N

Using Nero 5.5.8.2 and NeroMix 1.3.0.29

First, it stopped writing CD-Text to the Audio CDs I was making, the audio still worked but it didn't display the CD-Text in my car stereo (and yes my stereo can display CD-Text :slight_smile: This was about 2 months ago.

Second, it started to drop in speed no matter what type of media I use (from generic to TDK to Fujifilm to Teac to Memorex, etc). When burning either audio or data it always does this, it always drops to 8x. This also happened around 2 months ago.

Now when I try to burn anything (data or audio cds), it still drops the speed but it doesn't do a thing. It says it is burning, yadda yadda yadda and when it spits out the cd, it says it is done but I look at it and it is still blank. I put it in a different drive, it is blank. In another computer, it's blank. In a cd player if it's audio, and its still blank. Why is my drive shooting blanks!?!

I have the latest version of Adaptec ASPI (v470), running Win2k on an Asus K7V, 1Ghz Athlon (latest Via drivers, etc etc). I have the burner on the secondary IDE channel along with my DVD drive (Pioneer). The Pioneer is set at Master.

Have even tried to use CDRWin to burn with, but I still get nothing.

I don't think I installed anything that can conflict with the drive or the drivers, etc. All I recently installed was GTA3 and SOF2.

Is there anything I can do?

This drive isn't even a year old! Please help! Thanks!

Oh and hi! :slight_smile:


#2

If the drive is not even one year old, why don’t you take it back to the shop?
(Maybe you get a faster replacement ;))


#3

Yah, true. But I’m so lazy I don’t want to drive to the store. Another problem is I can’t find my receipt! (I bought it during Christmas time last year)

Guess it’s time to go shopping again…


#4

Is there a newer firmware available? Then try that.

Or maybe you could try it in another pc. See what happens there.


#5

Your burner’s laser is Dead.

Thats what has happened to mine also.

Mine is an HP 8x4x32x & just 1 yr, 2 months old.

If you are under warranty, find the receipt & go back to the store.