Help: Brand New LG H42L won't burn DL media *logs included*

vbimport

#1

So I went out and bought a LG GSA-H42L from best buy yesterday. Get home, install it, ran into a few snags but got them sorted out and everything seemed to be looking well.

On advice from the forums I purchased some Verbatim brand DVD+R DL discs from SuperMediaStore. I also got some RiDATA DVD+R DL later on. So I’m reading try out my new burner, I pop in a nice Verbatim DVD+R DL disc and start burning with Nero. About 4 minutes in the burn fails. So I try it again, and it fails again. So I try it with the RiDATA and it fails again at the same point. So I go back to the Verbatim and try burning at 2.4 speed instead of 4 and it fails again at the same point

Is this normal? I already had a previous burner that could do single layer media well enough it just wasn’t recognizing Dual Layer which is why I wanted this burner, but so far I’m getting no where fast.

As far as troubleshooting goes. I checked and my DMA is on for all my drives. I also just did a format of my HD and a fresh install of Windows XP two days ago. And I made sure NOT to install Nero InCD.

Any help would be much appreciated! :slight_smile: I’m really not any expert at this stuff and I could really use the help from the experts!

Oh here are some logs. I can post more if you want or whatever else you want.


#2

1st log: drive has a connection problem.

2nd log: RITEK…D01 is CRAP.


#3

Thanks for the reply!:slight_smile: Ok I’ve made some progress thanks to your suggestion. There were a couple things I did actually…

First I hadn’t completely removed my old burner from the computer. I’d unplugged the power cable going to it but not the IDE ribbon. So apparently the LG didn’t like being on the same ribbon as a device that wasn’t getting power. So I completely unplugged the old burner so the LG is alone and master on it’s own.

At this point I tried some burns and they all failed but instead of the error after 4 minutes I was getting before I’m getting an almost immediate “DMA-Driver error, CRC Error”.

So I look at my log some more and as you can see from my logs there is one CD/DVD-ROM device that doesn’t have DMA turned on. It’s LG5495K NGB166Z. I thought that this might be the problem so after awhile I identified it as my virtual drive and uninstalled it.

After that I did some more burns but still got the same error. All of the errors occured with Verbatim DVD+R DL (I’ve gotten rid of the RiDATA.)

Here’s another log…


#4

Are you using a 80-wire IDE cable in the H42L ? ( needed for UDMA4 ) do you verify the status (integrity) of the data cable ?


#5

Hi, Zhadoom :slight_smile: This is probably a silly question but how exactly would I tell if my IDE cables are 40-pin or 80-pin? I looked at thsi comparison picture HERE and my own cables look like they have smaller lines than the 40-pin, but the 80-pin looks different than mine as well, although it could be the picture resolution, it seems to have brick-like line connections as opposed to the completely parallel lines of the 40-pin.

Also how do I verify the status of my data cables?


#6

In common case the 80-wire data cable had smaller wires and a connection at different color ( blue ) that is to be connected at motherboard and the others to the two possible drives.

Look at this site

http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html

Here you could see the details of each model of cable.

I hope that this will help you to diagnose the problem.

PS. The IDE cables can be damaged by curves ou excessive bending that interrupt the thin wires without external effects in insulation.


#7

Well something interesting has happend. (I havn’t had a chance to look at that site yet, Zhadoom, but I will soon.)

Anyway, on a whim I decided to install an NEC 3540A that I bought a couple years ago (in fact it was my very first DVD burner). Long story short; I installed it as a secondary slave to the LG’s secondary master. I then used the NEC 3540A to successfully burn the exact same files, with the exact same program (Nero) onto the exact same media (Verbatim DVD+R DL) that I kept failing with when I used the LG.

I don’t really know how to interpret this. Does it mean that there’s something wrong with my LG specifically? Obviously there could still be something going on with my computer itself. But I’m not sure how this changes how I should troubleshoot my LG. We know that at least another burner will work but I’m still not sure where to go from here. Hopefully this new development will point us in the right direction, though.

Oh and let me know if you want to see the log from the successful NEC 3540A burn.


#8

i bought one too from bestbuy…it picks up the dvd dl disks…but doesnt burn them correctly…i even cross flashed my drive to the gsa-h42n…and still the same thing…i guess my drive is defective cuz a firmware flash didnt fix it


#9

Multisession on DL and with Nero too… OH NO!!

Which controller is this burner connected to??

CdRomPeripheral : HL-DT-ST DVDRAM GSA-H42L [B]atapi Port 3 ID 0[/B] DMA: On

  1. Replace the ide cable.
  2. Don’t use Ridata DL.
  3. Burn with Imgburn, you can even use the build mode. Or you create an ISO/image with Nero and burn that image with imgburn afterwards.

Is your LG jumpered as MASTER? Maybe you could try it as slave…
Please post the log from the NEC if possible. :wink:


#10

This can only make things worse in your case.


#11

I’m not sure…how do I determine this?

Are you saying I can’t do DL data burns with Nero? That’s what I was doing I thought it would be the easiest. Is there another program besides Nero I should be using? I’ve always used Nero but I’d love any other recommendations.

It’s currently, Master. I’ve tried it as both master and slave although, I might triy it as slave again. Here’s the NEC log from the first burn after I installed it…


#12

CdRomPeripheral : _NEC DVD_RW ND-3540A [B]atapi Port 5 ID 1[/B] DMA: On

Weird that the NEC worked fine…