Help! BenQDW1655 over USB2 (with Vantec Enslosure) Burning MANY Errors

vbimport

#1

Help! :sad:
Do you guys know why I’m getting such horrid burn results?

I got a BenQ DW1655 drive and I put it into a Vantec Nexstar2 enclosure. The ribbon cable and the power cable were connected but the audio wasn’t because there were no pins on the BenQ. (I don’t suspect that to be a problem though).
Using USB, I plugged the drive into my emachines-brand Model-M6809 laptop, which has a dead lite-on. The laptop runs on WinXP Home SP2.
The drive is immediately recognised.
I tested reading accuracy by using FC (in dos) to compare two 600MB files read from this DVD reader and a different computer. The reading seems fine because there are no errors reported by FC. :slight_smile:
Then I used Nero 6 Express to burn 4.2GB of data onto a TDK-brand DVD+R at 8x speed. The TDKs don’t give me errors on my LG drive on another computer. I turned on the Speed Test, Simulate, Write, and Verify options, and I turned off the multisession option. I kept on DVD high compatibility mode with automatic book type.
When I click burn, it says simulation is not possible for this disc, so it continues without the simulation.
After the speed test runs, it says that I can burn at 9x, and it continues to burn the preset 8x speed. At the end for burning, it says “Burn process completed successfully at 8x”.

But then, when verification happens, it gives me stuff like:
“[…]Sectors from 15937 to 15953 on disc are different to source
Sectors from 15957 to 853399 on disc are different to source
Sectors from 853404 to 857645 on disc are different to source
Sectors from 857647 to 861784 on disc are different to source[…]”
And so on from the beginning to the end of the disc.
Nero says the burn failed of course.
I checked the burnt disc and it had the right file and directory structure, but when I used FC to compare files, the burnt files are different from source.

I tried burning at 4X with the same poor results.
I don’t know how to see if overspeed or solidburn are on, but I don’t know if that is important given that the burn doesn’t suceed at 4x using TDK DVD+R.
The firmware on the benq drive is version BCDB

I also tried using the firewire connection, but the drive keeps disconnecting from the computer whenever performing heavy transfers. When it is connected, it says it is a Prolific device. At the same time, I have a firewire Harddisk plugged into my laptop, which works perfectly.

This sort of ruins my week because I’m a poor student. I’ve most tried things I can think of until I’m purple in the face :o
But I haven’t tried testing the burner from another computer or removing the drive from the enclosure. Do you think it is worthwhile to test this?

Does anyone have and suggestions about what this may or may not be? :confused: I’m so upset I wouldn’t even mind paying whoever solves this problem some money by paypal.

Ray :frowning: :sad:


#2

try updating the firmware on your prolific chipset enclosure. or take the drive out and test it in another computer.


#3

Thanks DVD_ADDICT, I’ll try to look for some firmware. I’m not really sure which prolific chip version I have and I’m afraid that I’ll destroy the enclosure if I use the wrong firmware. Do you know if there is a way to find out?


#4

http://www.vantecusa.com/download.html

take a look at the VANTEC website.


#5

rwmlau wrote: This sort of ruins my week because I’m a poor student. I’ve most tried things I can think of until I’m purple in the face
But I haven’t tried testing the burner from another computer or removing the drive from the enclosure. Do you think it is worthwhile to test this?

If I were you the first thing I would do take the drive out of enclosure and install it as internal drive and do the testing on it in that format then go for further steps.


#6

If your external case uses a Prolific chip then it can be updated directly from Prolifics’ website.

Grad the update from here

If it does not use a prolific chipset then check for a firmware update but so far the only chip that works fully with Litescribe and the 1655 (all be it at a max of 12x DVD speed) is the Prolific 3507B/C chip. The problem of reading some DVD’s was fixed by Prolific engineers last year by a firmware update.


#7

Thanks I tried that just before I went to the prolific website. And it can burn passing verification now!


#8

Wow Thanks for that! I do have the prolific chipset.
I got it and the drive works OK now, but there are crappy burns.

I upgraded my benq firmware to BCHB. I got Qsuite and I turned on Solidburn for all disks. I did a burn on a TDK disc (turns out it’s the CMC MAG M01 version) at 4X using firewire, and when I did CDspeed on it, it gave me the attached Disc Quality Scan. It looks bad to me, but I’m new to this tool. Does it look bad to you? This is the first burn with solidburn on.

Do you know why I’m getting this?




#9

Thats not bad for an CMC M01 burn, I would not throw it away.

Is that using Solidburn on for known and unknown media? I would suggest installing Qsuit and setting Solidburn on for both know and unknown media, for cheaper discs it does improve the quality but does take a few burns to get the best results. I run with both set to on even for my good quality media with very good results.

I have found that some CMC discs actually prefer to be oversped to 12x to get the best burn (I have some overprint Tuff Disc’s that love 12x with less than 3000PIF, normally give me 8000-12000PIF at 8x). It all depends on the disc quality and drive as to how good the results you get are. The good thing about solidburn and overspeed is that if the disc cant take it it will slow down on its own.

Personally the only discs I burn slower than the rated speed are my MCC004 discs that I burn at 12x. This is partly due to the fact that I cant get any faster from the external case and partly because the results others have got at 12x have been better than at 16x. I can live with the small ammount of extra time when burning at 12x.

The reason for the slowdown at the end of your transfer rate test is that the USB2 and UDMA2 of the drive cannot quite hit 16x transfer so you get some weird things happening.


#10

Thanks for the Tips!!!

Ironically, the CMC MAG M01 I’m using is rated at 12x actually.

I set solidburn on for known and unknown media before the burn.
I was worried about burning at 12X because the Maximum Speed Test in Nero (the one I tell it to do just before simulation or Burning) only gave me 13x and I was afraid it might flinch and mess up the burn (I don’t know if it does that. Are you saying it’s ok?).
Also, in Qsuite, I got this message in the picture. The reason I burned at 4X was that it was the only speed QScan said was ok.

I don’t know why Qsuite tells me that or why Nero says the max speed is 13. In this case, should I still go for the 12x? I really don’t mind the speed as long as the burn is good.



#11

hehe. Thats Qscan for you.

That scan will be ok for 12x writing. The thing to remember is that Qscan scans with WOPC off so as to give a reprisentation without any laser tracking correction. When you burn with WOPC on it should follow the disc better and allow good burning on that media.

The main thing I use Qscan for is to look for peaks in the disc, a slow and steady rise at the end (as long as its not to steep) can in effect be ignored.

The “Determin maximum speed” test is purely doing a read test on the files off the HDD, it is not doing any form of test write etc. I have now turned that off as Nero has a small buffer and the HDD on my laptop wanders about from 10-15x speed, nero smooths this out with its buffer. If the buffer does run out then recording pauses and then contiues when the buffer is full again. WOPC does the same when it tests the disc so a few buffer underruns are not a problem (It is a problem if they happen ever minute though).


#12

Thanks! You’ve effectively turned my 4x into a 12x! :bow:

I set the Nero memory buffer to 80MB and the HD buffer to 999MB. I don’t know if one of these is a bit excessive :smiley: now that I know that it doesn’t matter if the buffer runs out.

You said that there are some disks you burn at greater than 12X even though your hard drive isn’t fast enough? Why is that?

I was kind of surprised earlier when you said that my burn was not bad. I keep seeing quality scores in the high 90s, and factors lower for the PIFs. For the Quality score, what is a bad-enough-to-throw-out number?

I’ll test another CMC disc later, and again when I get to my home city tomorrow and have my TYs available. :slight_smile: I’m going to bed now that it’s 7:28AM. I’ve been playing with this all night. :smiley:


#13

Ok, here’s the first 12X burn. I’m not sure what to think of it… :confused:

The PIE and PIF are lower, but the quality score is lower too, and I would have thought it would be higher since there are less errors.



#14

You have a single spike that goes upto 17 in the PIF. The quality score in CDDVDSpeed is a simple peak count score. You could have 0 PIF’s appart from one single 17PIF spike and you would still get the same result as you have there.

That is a better burn than your first one and probably about what you can expect from that media. It might be worth getting a few TY02’s or MCC004 Verbatim discs just so you can try out the drive with good media. Your burn’s may improve after a few more because solidburn will learn the media as it goes.


#15

the drive doesn’t seem to get up to 16X, try to update firmware of the enclosure chipset. And if it still doesn’t get up to 16X. I say it is time to go firewire route if you have firewire.


#16

It wont work at 16x writing. The drive is only capable of UDMA2, this and the fact that the bridge chip is not 100% efficient mean you are limited to 12x, the ripping can reach 15x (possibly just hitting 16x on firewire) but burning is limited to 12.5x (from a CDDVDspeed test write) which just about gives us reliable 12x writing.

The same problem happens with DW1640 drives, they need to be flashed to the external version of the drive to hit 16x, this turns the drive from a UDMA2 to a UDMA4 drive but as of yet there is no DW1655 external to allow us to do the same.

He has already flashed to the latest firmware for the chipset to cure a known problem and now is in the same boat as the rest of us with 12x max burn speeds.


#17

Thanks qwakrz,

I got some TYs and after a few burns at 12x, this is what I have! :slight_smile:
I think it looks great!

On the other hand, I found out that firewire still kills the connection seemingly when the drive is trying to read a bad sector from an old disc. The good thing is that USB doesn’t have this problem for me. Maybe I just need to wait for a future firmware upgrade.