Help , BenQ not reading media

vbimport

#1

I just purchased a BenQ DW1620. Plays dvd’s and all just fine , but when i try to burn a dvd it isnt recognizing the blank media. I have dvd shrink w/nero and process works fine up to the point of reading the inserted blank media.

Only thing i have tried so far has been some el cheapo blanks that i had layin around " Memorex Dvd-R’s" , could this cheap media maybe be the problem and should i simply try a better quality media or do i have a more serious problem ? ANy help would be appreciated. also i have not flashed the burner or anything of that nature its still all factory sets.


#2

What size power supply do you have? What else do you have running, i.e., how many hard drives, optical drives, zip drives, etc., etc?


#3

Not sure what type power supply i have i have a HP Pavillion a2000n and dont have any extra drives besides the stock hard drive and the cd-rom that came with the pc. no other external drives.


#4

I hate replies that say “hey I have that problem too”. But: Sounds like the same problem I’m having, Sid, a few threads down (about Media compatibility on a BenQ 1625). Mine seems fine with DVD+R media but does not work with, or even see, DVD-R media. Also have only tried Memorex DVD-Rs but I’m not convinced it’s a media issue. Yet. :slight_smile: I wish I didn’t have to buy a whole blasted spindle of disks to find out! I guess you haven’t had a chance to try +Rs yet?


#5

Ummm… what’s a CD+R ? =)


#6

HA! Good catch! Crud, I do that every time. Caught myself on the first note I left.


#7

No haven’t had the chance to try Dvd+R’s yet , and im also not sure its a media problem as far as the memorex i have are , but will try and better brand and see what happens just in case.

Also when i check the drive out in “my computer” it shows the blank disk as being there so its picking it up then. But when i open DVDSHRINK and go to “OPEN DVD” its says no disk.

Any other idea’s guys would be appreciated.


#8

Memorex DVD-R could be any media code from PRODISC to CMC. Use DVDINFRO PRO or DVD IDENTIFER to find out the media code for those Memorex you have. What firmware do you have in your 1620 drive?


#9

didnt know i had to add any firmware , its straight off the shelf ? Could this be my problem ? and is the firmware i need listed on the BenQ site ?


#10

If you have NERO use the NERO INFO TOOL to see what firmware you have on your drive. You can download the B7V9 from here:
http://support.benq.com/front/BenqMain.asp?MenuHead=128&ShowType=program&FileURL=service/driverlist.asp&Dataid=16041&downloadclass=Driver&product=3731&langu=null&ops=null&GenMenu=&RootId=undefined

Use better dvd media if those Memorex you have are media code CMC. Download those programs that I already mentioned in my other post.

When you flash the drive make sure it doesn’t have any discs in it, turn off programs running in the background such as ANTIVIRUS software. Then double click on the B7V9 firmware, make sure you chose the 1620 drive then let it flash. Reboot after it is done. :slight_smile:


#11

ok i upgraded my firmware to the B7V9 and still made no difference. the blank media shows up in XP , but when i go to shrink to try and burn it still isnt picking it up and says “no disc”.

I did get “dvd identifier” and the memorex disk i have are the “CMC” brand, says is ManID: CMC MAG AE1. which i am assuming isnt very good. Could this cheap media be the problem why it isnt being picked up by shrink and why im unable to burn them ? ?


#12

Yes, CMC is cheap media to use which in my opinion is crappy media but others have success with them. Try another brand of dvd media like MADE IN JAPAN FUJI DVD+R/-R that is TAIYO YUDEN media code, MAXELL DVD+R/-R which can be media code RICOH/MXL RG03. Make sure the spindles on those brands say MADE IN JAPAN. Take a look at videohelp.com site under DVD MEDIA LIST.


#13

Thanks for your help , i will try some different media tomorrow. I put in a previously burn sony dvd and it picked it up fine, so maybe that cheap media is my problem. Will try tomorrow and see what i come up with, again thanks alot for your help.


#14

Your welcome and I am glad to hear that the burnt sony disc was able to be read in the 1620 drive. BTW welcome to the BENQ forum!!! :slight_smile: :slight_smile:


#15

Well just got some sony dvd-r’s and ya same problem its not picking it up. This is pretty much aggrevating me and not sure what the problem could be unless i have a bad drive. Thats 2 kinds of -R media and doesnt recognize either one. Strikes me as odd that in XP it shows the media there but when i use shrink to try and burn , it shows as “no disc” ? ANY IDEA’S ? ? ?


#16

SONY MEDIA is HIT or MISS. I suggested to you to try using FUJI TAIYO YUDEN or MAXELL. The SONY MEDIA lately has been crappy with poor quality control. I’ve had 2 spindles that burned nothing but coasters so I returned them. What is the media code of those SONY’s?


#17

I have the same problem.
Flashed Bios, Updated fitrmware to b7v9. Plays and recognizes burnt media on DVD-R but does not recognize Blank Memorex DVD-R 8x. Also tried exchangeing the drive and repeating the steps with the same issue. I plan on exchanging later at Walmart for some Maxell to see if I have the sane issue. I noticed on the Benq website that the Memorex media is not listed…New to this did not realize that media brands matter so much. Will let you know the results later


#18

Returned Memorex and picked up some Maxell -R 8x. Popped one in the drive and it was imediately recognized. Brand does make a difference.


#19

Welcome to the Benq Forum!!! :slight_smile: Glad you got good dvd media to use with the 1620 drive.