Help!Backed Up Mp3's now they wont open

vbimport

#1

Please can someone help me?
I have just backed up my mp3’s onto a dvd disc using Nero because my hardrive was getting packed. After I backed up, I stupidly deleted the songs on my computer thinking it was safe to do so. Today I have gone to copy a few songs off onto my pc and i cant, i have an error saying ‘Cannot copy, parameter incorrect’

If i put the disk into my dvd player it plays the songs and my pc recognises all the files on the disc but i cant extract anything on it

Would really appreciate any help, what have i done wrong???


#2

what did you use to rip the files in the first place? or is it possible they have DRM crap on them?

i’d say re-rip the original CD using a program designed for ripping like EAC.

what type of dvd did you use? it’s possible that the burn was of such poor quality that the material on the disc is playable but not retrievable in order to rip. this is a very common symptom of poor quality media. please tell us the media code of the blank discs you’re using. media code can be found by looking on the disc info tab of nero cd-dvd speed.

also what burner model and firmware did you burn with?

what was the rated speed of the media?

what speed did you burn at?

we need more info!


#3

hi

thanks for your quick reply!!
I have a Pioneer DVD-RW DVR 108
The disks are Verbatim MCC 003 DVD+R

I burnt the disk through Nero at 4x speed

i am just googling eac now

Is that the right information you need?

Many thanks for your help!


#4

i’m not big on CD ripping/decrypting so hopefully someone else will come along that is. it seems like you used good quality media and burned the dvd at a reasonable speed. you didn’t mention your firmware. be sure your firmware is up to date, but I don’t think that was the issue here.

how are you trying to rip the info off of the dvd? just copy and paste?

maybe you can use a program like clonecd or alcohol to create a disc image and then mount that image on a virtual drive and retrieve the files from there


#5

ok

i am going to try clonecd to see if that works.

how do i know what my firmware is?

thanks again!!


#6

your firmware should actually be listed next to your drive in nero cd-dvd speed (the same program I recommended to look up the media code of the disc)

compare the version that you have there with the pioneer forum here on cdfreaks or the manufacturer’s website to see if there are any updates available.

I don’t think this is related to your problem, but it’s just general good maintenance anyway :slight_smile:


#7

hi again,

i have tried mounting to a virtual drv wiv alcohol and i have tried doing another copy with clonecd, still the same problem!

i have just upgraded my firmware also

i have just tried previous back ups i have done in the past of music and i am having the same problem with them, really annoyed because this is loads of music.

Thank you


#8

Try Cd Check to see if the files are corrupted. It’s happened to me before burning mp3s so i feel your pain. If they are corrupted you may be able to recover them using this program. In the future after burning you can compare the files to make sure the burn was good.


#9

hi

i have just tried that and all of them have the error “the parameter is incorrect”

i tried to recover them and save to my hardrive,but they will not open

this is so strange because the pc recognises them.

how did you recover yours?

many thanks


#10

Try using IsoBuster to extract the MP3s to your hardrive (I think it has a trial period).

If all goes OK you should get an .ISO image file which could either be re-burnt or ‘mounted’ using something like Daemon Tools (other virtual drive apps will also probably do).

Once the image is ‘mounted’ you could simply open the file and copy the MP3s to a new location on your hard drive.

Hope this helps.