Help - Anyone?

I have posted here several times in the past few weeks trying to get help to
solve my problem, and I can’t seem to get help anywhere! I am new to this, but up until about 3 weeks ago or so everything worked fine, now all of a sudden I can’t open anything. When I open Dvdfab and insert the disk, all I get is the box that is trying to open the disk. It never opens and I have to end up cancelling. I have sent my logs and IFO files, but nothing…

Can anyone help??

Thanks.

Put the DVD in the drive before starting DVDFab. See if Windows Explorer will let you “explore” the disc and look at the folders and files (right click on the drive in My Computer, then select “Explore”). If you can see the VIDEO_TS folder, close explorer and open DVDFab and see if it will analyze and open the disc.

Hi jpbuck,

Have you tried the latest version 4.0.5.0 ?

Best Regards,
Fengtao

I have tried the latest version, that currently is what I am using.

I just don’t know what the problem could be. When you try to open source, the box appears and it is like it just tries and tries to open, but nothing happens, so I end up cancelling.

Thanks

I repeat: does Windows recognize and read the disc?
You can also try: 1) put DVDFab in SPTI mode instead of Auto and 2) try turning off the read ahead cache. These controls are in Common Settings->Read.

Signals:

Thanks, I tried both suggestions, and still get nothing.

I done as you first suggested and saw the VIDEO_TS folder, but Dvdfab still didn’t open.

Next I tried changing setting and still nothing…

Any suggestions.

Thanks

As Signals is saying we need more info:-

  1. Will the DVD play with a software DVD player on this computer?
  2. Does this occur with any disk or just this one disk?
  3. What is the brand/model of DVD Loader that you are using and how is it connected to the computer (IDE, SATA, USB, Firewire)?
  4. Have you tried cleaning the disk?

Greg

jpbuck
We always have more questions.:slight_smile: The ones Gregiboy listed will help.

Have you tried disabling Pathplayer and then trying it ? ~ Mike

I have tried disabling pathplayer and still get the same problem.

As for questions, I don’t mind, maybe it will help you help me.

As for this occuring on all disks, well I have some older movies, and it seems to open and backup most of those, have had this same problem with some of them.

As for the newest movies like The Ex, War, 3:10 to Yuma and things like that it will not open, like I said, the open box will appear, but it is as if it just keeps scrolling through, and nothing happens.

As for the questions below:
1.When I put a dvd in, it plays fine on the computer.
2. This occurs with not just the one disk.
3. It this is correct (HL-DT-ST-DVDRRW GSA-H30L S856) and is connected IDE
4. I have tried cleaning the newer disks that I have problems with and the problem still occurs.

Thanks in advance.
Anita

Hi jpbuck. If it were me, I’d probably try the following. It might not make a difference but then I’d know where I stood as far as my hardware and maintanance. First, if you haven’t done a disk defrag lately, I’d do one. Then I’d check and make sure my firmware on the burner was up to date. Then I’d physically unplug the drive and then reinstall it. And lastly, I’d make sure you are in DMA mode. Like I said, it might not help, but it won’t hurt either and who knows, maybe it will. Sometimes helping the flow of info from the disk to HDD does a lot of good. Good Luck ~ Mike

Sorry, more questions…
Has anything at all changed in your system prior to the failure…besides an update of Fab?
Are you able to open any movie files/folders on your hdd with Fab?
If yes, does Fab function normally when dealing with ripped files already on your hdd?
What version of windows are you running?

Good chance this is a conflict.
Try the suggestions Mike made…if you need help with this, just ask. It’s a very simple process to uninstall/reinstall your burner(s) from your secondary IDE controller (most likely this is your setup).
XP (?) will just reinstall your burner(s) and assign appropriate drivers.
You probably don’t have to physically unplug them, but as Mike said, sometimes this is necessary. This is no big deal either, but involves opening the case…:eek::bigsmile:…sorry you said you were new…we don’t know “how” new.

You may want to consider a complete uninstall of Fab and do a clean, new install. Often, this is effective and easier than trying to “find” the problem.
My good friend StormJumper has excellent guides for uninstalls for both XP and Vista:
StormJumper

Hope this helps.

i have had the same concern i believe.
when i open dvdfab with the disc in drive it is never recognized by dvdfab.
so far its been only one dvd the grinch that this has happen too.
i am going to try my other drive in a few will update later…
update
other apps read disc fine,it plays well also
in the 2nd drive this disc took over 1min to open after the open dvd source box appeared.
the 1st drive open by 45 seconds

As far as I know, nothing has changed in my system. I used the trial version of dvdfab first and all worked fine, then we purchased, and all was working fine up until about a few days before Christmas. Prior to my probem, I could open any movie I tried, but now it is like only the real old movies will open and none of the new ones that I have just gotten will open.

As for the movies that are stored with fab, I can access them and everthing seems to operate normally.

I am running windows Vista

I dont’ know anything about uninstall/reinstalling the burner, so help would be appreciated.

New, meaning, very new to dvdfab - and being kinda frustrated that I am now having problems with it and have no clue as to how to get it fixed. :confused:

I may need to get Stormjumper to help me with the complete uninstall and clean reinstall of fab.

Thanks

dvdfab is one of the simplest apps i used and love it.
heres a link for cleaning up and the reinstall.
http://club.cdfreaks.com/1711788-post1.html

how long did you leave the dvd in there? till it can up with error?

have you checked dma? i don’t think its an issue but good to check…

like i said i have been have a problem with a few disc too. so far its been only one disc and its not scratched but i was going to scan test it

passed the scan test

ok, I did the clean uninstall and reinstalled dvdfab and am still getting the same issues.

What could I do next next if anything??

Any more suggestions on what I could do?

sorry there been buzy…

question for you
is this all disc? or just one.

If I try an older movie, it doesn’t seem to have problems opening,
but when I try new movies, that is where I get the problem

Thanks.

I am still having the problem.

Any more suggestions??

Thanks!