HELP: Anyone copied The Sims Unleashed yet?

I copied it with CloneCD 4.0.1.10, lots of errors in the beginning 10,000 sectors. (Plays fine off the original)

Daemon Tools mounts it, but when you try to play it says insert correct CD. Tried with any/all copy protections on.

I didn’t try burning the CD yet. I am going to make a coaster tomorrow and see how it works.

Just curious if anyone has successfully copied this one.

BTW: Looks as if it is SafeDisk v2 (not sure what version though)
and I am using a Lite-On LTR-40125S Burner as my reader.

Unleashed is copy protected using SafeDisc 2.80.10

I’ll try to burn it tonight and see if it works… Maybe it’s my burner also. I have read some threads that say try reading it through my non-burner drive. I’ll try that if the copy doesn’t work.

Originally posted by Copy Lord
[B]I’ve done it using my usual setup on my wife’s PC:

CloneCD 3.3.4.1

Reader: Toshiba SD-M 1502 DVD
Writer: LG GCE-8320B

I read & write @ 2x, just because I’m anal that way.

Copy worked perfectly.

:cool: [/B]

Originally posted by Bandor

Daemon Tools mounts it, but when you try to play it says insert correct CD. Tried with any/all copy protections on.

Either DT (try 3.2) is blacklisted (again) or you have an imperfect image. Checkout the method of renaming:
24/09/2002 - DAEMON Tools 3.20

This new version should solve all problems with the latest version of ProtectCD 5© used in Port Royale© Patch 1.3 together with the updated MDS-File for Port Royale you can download here. The updated MDS-File is already out for a few days and it seemed to work for most people but as VOB blacklisted DAEMON Tools in the latest ProtectCD 5© version we also needed to update DAEMON Tools again.

VeNoM386 also added another feature to DAEMON Tools - you can now change the drive letter of the virtual drives on the fly inside the DAEMON Tools menu (right click D-Tools try icon and select ‘Virtual CD/DVD-ROM’ --> ‘Device 0…’ (for example) --> ‘Set device parameters’ to access this new option.

Originally posted by Bandor

BTW: Looks as if it is SafeDisk v2 (not sure what version though)
and

Looks like it; may be 2.8.x Have you tried the D-Tools fastdump?

Scan your image with my weak sector scanner. Drag file into the window and scan.

Look especially if there are any “F: 2/2” sectors.

I burned the image to a CDRW first and it worked fine. Then I burned to a CDR and still worked fine. So the problem is just playing it using DT.

Originally posted by alexnoe
[B]Scan your image with my weak sector scanner. Drag file into the window and scan.

Look especially if there are any “F: 2/2” sectors. [/B]

Bandor…what speed did you burn @ with that cdrw? I tried it with my HS Media @ 12x using the same burner you had and it didn’t work. Thanks

My CDRW Media Max speed is 12x, and I didn’t step it back, so I assume it burned at that speed. In fact I used the media that came with the burner. Lite-On CD-RW 12 Media.

The first CDR media I used only burns at 16x. But I burned it again on my other media which burned at 40x, and it’s still fine too.

Also note I used the Safedisk 2 with no AWS profile. Just cut and paste this as a safedisk2.ccp file and select it as your burning profile, or match these settings on older versions of CloneCD.

[CloneCD ReadPrefs]
ReadSubData=0
RegenerateData=0
ReadSubAudio=0
AbortOnReadError=0
FastErrorSkip=1
ReadSpeedData=0
ReadSpeedAudio=0
IntelligentBadSectorScan=0
SectorSkip=100
NoErrorReport=0
FirstSessionOnly=0
AudioQuality=0
[CloneCD WritePrefs]
DontRepairSubchannelData=0
AlwaysCloseLastSession=1
AmplifyWeak=0
WriteSpeed=0

Originally posted by jord
Bandor…what speed did you burn @ with that cdrw? I tried it with my HS Media @ 12x using the same burner you had and it didn’t work. Thanks

For DAEMON Tools, get the most up to date version, change the drive letter ie. V: -->V for Virtual and then change the drive parameters from V386 Stealth to something else, that should fix it, that worked with Mafia.

Install the new Daemon Tools… Duh!

I had the newest on my PC but I don’t have the Sims installed. I use the disk on my wife’s PC, and she was only running v3.17 of Daemon Tools…

Sorry to bother everyone… Thanks for all the help…

Ran into a different issue though… I couldn’t change the Device Type in Daemon Tools… If I changed Stealth DVD to Virtual or anything else, I got an incorrect function when I tried to save… Any clues as to why?

Originally posted by CCDKing
For DAEMON Tools, get the most up to date version, change the drive letter ie. V: -->V for Virtual and then change the drive parameters from V386 Stealth to something else, that should fix it, that worked with Mafia.

So Bandor you are saying you backup Sims Unleashed with your Liteon 40125s? I’ve tried this multiple times and reading at 4x and have been unsuccessful so far…I’ve tried CloneCD and BlindWrite, can you tell us what you did differently the 2nd time that you wrote it that was different than the 1st time you failed?

I didn’t burn it the first time… I just mounted it with Daemon Tools v3.17 and it failed. I assumed it was a copy protection failure.

The second time I ripped the image, I used the settings I posted previously. Still didn’t work with Daemon Tools. These settings I found in these forums and it was named ‘Safedisk 2 [no aws].ccp’. Also note I used by Burner as my reader also.

Then I updated Daemon Tools and it was fine. Then I tried to burn it. First I burned to a CDRW at 12x and the image was perfect. Next, I burned to a CDR, but the only media I had only burns at 16x. It also burned fine…

To test I ran The Sims Unleashed with the CDRW first and played for a while, then I tried the CDR. Still worked fine. So finally I mounted the image with Daemon Tools and that is what my wife has been playing on for a couple days now. No errors whatsoever.

From my understanding of this drive, AWS doesn’t need turned on as the drive does it automatically. So the other settings should be typical for a Safedisk copy.

I don’t know what else to say… If I can look at anything else or examine my settings any closer, feel free to ask…

Originally posted by Cyn
So Bandor you are saying you backup Sims Unleashed with your Liteon 40125s? I’ve tried this multiple times and reading at 4x and have been unsuccessful so far…I’ve tried CloneCD and BlindWrite, can you tell us what you did differently the 2nd time that you wrote it that was different than the 1st time you failed?

So you are using Daemon Tools and the CDR in combination to run Sims Unleashed? All my previous SafeDisc2 games have been able to run without Daemon Tools…just doing a backup. Please be more specific as to how this backup is running. Does the backup run without Daemon tools? Did you only use Daemon to Help in the extraction? Was it running while you created the image? If so what settings were used in Daemon while CloneCD was running? Or is Daemon running with the backupcd?

Originally posted by Cyn
So you are using Daemon Tools and the CDR in combination to run Sims Unleashed? All my previous SafeDisc2 games have been able to run without Daemon Tools…just doing a backup. Please be more specific as to how this backup is running. Does the backup run without Daemon tools? Did you only use Daemon to Help in the extraction? Was it running while you created the image? If so what settings were used in Daemon while CloneCD was running? Or is Daemon running with the backupcd?

Daemon Tools was loaded the whole time, but I did not use it for the rip. I didn’t have The Sims installed on my machine, but that is the one I ripped it to. I inserted the CD and ripped it using CloneCD 4.0.1.10 and the settings I posted.

Then I burned the Image to a CDRW and tried it. It worked fine, so I burned it to a CDR. It worked too, so I tried it with Daemon Tools and it worked as well…

I haven’t tried it without Daemon Tools, so I will do that. I also have not tried it on another machine. I will install it to mine to make sure all is fine…

I use Daemon tools on my wife’s machine loading the original image (.ccd, .img) files from my rip.

Originally posted by Cyn
So you are using Daemon Tools and the CDR in combination to run Sims Unleashed? All my previous SafeDisc2 games have been able to run without Daemon Tools…just doing a backup. Please be more specific as to how this backup is running. Does the backup run without Daemon tools? Did you only use Daemon to Help in the extraction? Was it running while you created the image? If so what settings were used in Daemon while CloneCD was running? Or is Daemon running with the backupcd?