HELP ALL DVD Burners disabled by MtkWinFlash

vbimport

#1

After attempting to flash one of my three burners (a liteon 832s) using MtkWinFlash (1.5.3.6) all three burners were “disabled” in the device manager and don’t show up in Nero or any flashing utility. (Nero Image drive is also disabled.)

At first I thought I had inadvertently destroyed the firmware in all three drives, but when I removed them & slotted in a spare Liteon 812S, I still get the same result, so I think it is not the firmware on the drives – something else was affected in the system when I ran MtkWinFlash .

When I ran the application in ATAPI mode, no drives showed up after the staus bar ran 4 or 5 times in succession. Since I read that happens sometimes in Win XP, I then ran the application in IDE mode, selecting “secondary master”, since that is where the 832S is and there are no other burners on that chain. After initializing, I got an error message that said words to the effect that the bin file code was not recognized.

After that, all by burners (even the one that wasn’t in the PC when I flashed) show up as “disabled” and are not recognized by any application or utility. I tried removing them all & then reninstalling one, but that did’t help.

All the IDE/ATAPI contollers show up normally in the device manager and all hard drives & other devices seem to be functioning normally. The DVD drives are still showing up in the MB bios and I tried reflashing my ASUS P4P400 MB, but that didn’t help. I’ve also run Norton & scandisk.

Normally, one of my burners is slaved on the primary, one is master on the secondary, and one is master on one slot of an SGII IDE card. I run a P4 2800 HT with no over clocking, 1 gig mem & win XP SP2.

Thoughts?

Zeno


#2

Uninstall whatever you see under IDE ATA/ATAPI controllers and restart.


#3

Problem Solved!

Thank you Sensei :bow:

Zeno