HELP... Alcohol crashes

vbimport

#1

How’re you all doing? well I’m having a little problem with Alcohol 120%

I’m running the latest version (1.9.7.6022)

My system specs are as follows:

Pentium® D CPU 2.67GHz
1.00 Gb RAM
160 Gb HD
LITE-ON DVDRW SHM-165P6S
Win XP Home SP2

The problem is whenever I attempt to burn any image with RMPS Alcohol will crash before even writing anything to disc. But when I burn the same image without RMPS the burn process is completed without any hassles. Can anyone suggest a possible reason for this?


#2

I wish I could help, there could be a few reasons for this but I really dont want to make things worse, zamiell, the Author of Alcohol 120% will most likely ask you for a burn log, have one ready. It might hold a clue to your problems. He frequents here.:iagree:


#3

Thanks for taking the time to check out my problem. The thing is the program tends to crash and disappear before I can retrieve a proper burn log. This is the main bit that I could salvage from the error report, don’t know if it’ll be much help though.

[I]Error signature

AppName: alcohol.exe AppVer: 1.9.7.6022 ModName: alcohol.exe
ModVer: 1.9.7.6022 Offset: 00221a5c

Exception information
Code: 0xc000001d Flags: 0x00000000
Record: 0x0000000000000000 Address: 0x0000000000621a5c[/I]

If I knew where a burn report might be saved I could try digging it up, but there’s nothing in the alcohol folder and it’s hard to find it in the temp folder between all the hundreds of other text files.


#4

Actually, Zamiell is just another support team member, not a dev. However, back to the matter at hand, it would be helpful if you could post a complete System Report from within Alcohol (View -> System Info). Either save it and attach it to your post, or copy and paste it into your post. Alternatively, you can PM it to myself or Zamiell. Or, you can simply e-mail it to support@alcohol-soft.com directly.


#5

ok, I’m not exactly sure what happened but the problem seems to have been resolved for the time being. I uninstalled alcohol then I downloaded and installed the exact same version but from a different source. I fired up the image burning wizard again and lo and behold, now I have a couple of freshly burnt discs with RMPS and all. I still can’t figure out why one alcohol version worked and a virtually identical one didn’t, but I haven’t been having any difficulties since the re-install. If the problem re-surfaces again then I’ll come back and give this thread another bump, but if not then I apologise for taking up much of your time.

Cheers.


#6

Jito463 is correct, I don’t have anything to do with the development apart from suggesting ideas and testing, much the same as any other support team member.

If you can tell us where you originally downloaded the trial version we can have a look to see if that copy has become corrupt and if need, replace it so others do not experience the same issue.


#7

[quote=zamiell;1995526]Jito463 is correct, I don’t have anything to do with the development apart from suggesting ideas and testing, much the same as any other support team member.

If you can tell us where you originally downloaded the trial version we can have a look to see if that copy has become corrupt and if need, replace it so others do not experience the same issue.[/quote]
I apologise zamiell, I just know you are an important member of the team at Alcohol 120% and I surmised that you could help. :o