Help! 832S Only Writes One Media Type!

vbimport

#1

Hi All,

I wonder if someone knowledgeable in these things could help me?

My 832S writes Datasafe 4x (RitekG04) all day without a problem, but my supplier no longer stocks them so I had to find an alternative.

I’ve tried Datawrite 8x (CMC MAG AE01), but they all produce errors towards the ‘end’ of the disc (causing ‘inaccessable files’, according to Nero verify and CRC errors according to DVD Shrink - PowerDVD just locks up when it gets to the last couple of chapters of a DVD!).

I’ve also tried RiData 4x (RitekG04), thinking that the same media code might help - but no, I have the same problems with these discs too. :a

I’ve tried re-flashing the drive with VS0E (which it already had on it) and also with YV08, but this does not improve matters. :confused:

So now I’m stuck with a load of media that I cannot use, unless someone can suggest a fix.

Attached are two KProbe scans, one of a ‘good’ Datasafe disc and one of a ‘bad’ RiData disc, along with the output of Nero InfoTool’s ‘Configuration’ tab (although my system has not changed, and I can (and have) gone back and write good Datasafes at any time).

Any help greatly appreciated! :slight_smile:

Regards,
dK


#2

Can you please rescan at 4x speed, which is the cdfreaks standard for comparison. Also can you post a scan of the E01 +R media as well.

Have you tried doing a reset learn using the [thread=112103]EEPROM Utility v2[/thread] before burning one of the RiData G04s.


#3

I belive a strat swap is required for the datawrites?? try MCC002 and please PM me with the result as I too just brough RiMedia (ritek) and its JUNK! absolute JUNK that costs 2x wat i used to get Riteks for >:| now im kindof running out of options and was gonna buy the datawrites. So please tell me how it goes after the swap

I myself just burnt a official MCC02 verbatim and nearly cried as my $3 disc from 6months ago is worse on a kprobe than the RiMedia JUNK.

It wasnt corrupt good on the PIFs only 300 and spreadout… but the PIO was 400000 total


#4

I usually get plenty of singular high spikes when scanning back G04 media from Datawrite wether or not it was burned in my 851s or my Pionner 108, strangely they mostly dissapear scanning at Max and playback fine in my standalone, i suggest trying Nero CD speed and doing a speed test if you get a nice curve they ‘should’ be ok.


#5

All,

As suggested, I downloaded the EEPROM Utility and reset the learning mode. Then burnt two more discs (one RitekG04 & one CMC MAG AE1), both duds (see scans attached).

I then downloaded the newest CodeGuys firmware (CG4E), flashed the drive with it and burnt two more (one RitekG04 & one CMC MAG AE1). The RitekG04 seems to have come out well, but the CMC is still poor.

I’ll burn some more RitekG04’s and see if the quality is maintained - I’ll be more than happy if I can use them!

Regards,
dK






#6

Sorry chaps - false alarm!

It turns out that the ‘good’ RiData RitekG04…isn’t. Unrecoverable read error, according to Nero CD-Speed. Good results from the old Datasafe RitekG04 again, though.

Right. I’m totally stumped now. Any more suggestions?

Regards,
dK




#7

@ Daklone
Those scans are bad…I would think you would get better(but maybe not great) results from that media…are these discs playable? I would guess that they aren’t. Also, do you have a 80-wire connector for your burner? Are you running other programs or surfing during a burn or is your HDD defragged? It seems to me that you are getting poor data transfer rates and probably buffer underruns. Do you notice buffer underruns when you burn? I did see the 23MB/S transfer rate test in your cd-dvd speed test. Check those items and if you need to redo many of these items, try another burn after making these changes and post the results. If all these items mentioned are already OK, then we’ll have to try some other things.


#8

@Please

Thanks for your reply, but I don’t think there are any problems in the areas you mentioned - the HDD is de-fragged and is on an 80-core cable. There are no apparent buffer under-run problems, either (Nero reports full buffers throughout the burn). If it were this kind of problem, wouldn’t it affect all media types?

Anyway, do you have any other suggestions?

Best Regards,
dK


#9

Just to add a little more interest, I found some old RICOHJPNW11 DVD+RW’s and wondered if they would work…

As you can see, it came out great - does this help indicate what the problem might be??





#10

Bad media? Ritek’s QA is quite crappy… get some TY or Mitsubishi discs.


#11

I have a hell of time trying to find -R media that works with my 812/832. It seems OK with RitekG04 and Taiyo Yuden but other than that it generally just spits out coasters. I’d suggest trying +R media.