Help!716A...10 coasters already :-(

vbimport

#1

Guys, I have just installed a plextor 716A IDE dual layer DVD burner, but I can’t burn any dvds. I have wasted round 10 DVD+R. At the end of each burn, my Intervideo WinDVD Creator program will say “Cannot complete due to authorising error”. So I went and used Roxio DVD builder that came with the burner and I get:

Overall status: Error: Updating menu 1 of 1 (Menu writing phase)
Error Code = 0x80004005118
Current Operations: Finished with errors

I tried switching btw Master and Slave for my 2 drives, but that doesn’t work. Is this a software issue? I went to plextor site and updated newest update for this thing. I don’t want to buy a new software and find out it wasn’t the problem. Can anyone give me any kind of suggestions? I am POed right now!!!


#2

What are you trying to burn? What media and MID code are you using? What are your system specs?


#3

Sorry, but what is MID code?
I have Fx53, Asus A8v delux, 1 gig ram, x800pro video, 500w ps. I have used Target’s e-Gear DVD+R and FugiFilm DVD-RW. The video I am using to get my 1st initial sucessful burn is a 40 second clip off my camcorder using video capture from my Intervideo WinDVD Creator. The second clip is about a 15 second clip of a TV show I had recorded using my Windows Media Center.


#4

OK, I was browsing these forums and saw that someone had posted a pic of their PlexTools Professional. This person has the same IDE burner. Well, In my Plextools Professional Screen, In the small portion in the upper left hand side, it has:
S-ATA Ineterface 0
ID:2 Y200MO

SCI Interface1
ID:4 RAID Console

Well, it doesn’t say IDE like this other guys Plextool screen. Next, in the big right hand window in plextools, it doesn’t have the tabs that lets me choose things and settings similar to other guys plextools window. My version is 2.21. Can anybody help?


#5

Did you ever get resolution for this… I’m getting the same error code.