Help, 5.9.6.0 and shrink wont let me write

vbimport

#1

This is weird and started shortly after i upgraded Anydvd to 5.9.6.0 Everything is great but when its time to write an error msg comes
up like this:
Illegal disc
Could not perform start of Disc-at-once
Burn process failed at 2.4x (3,324 KB/s)

ive tried nero and shrink has the same problem,
How do i backup my purchased DVD’s?


#2

I’ve tried anydvd with recode and shrink…and they both work for me. Well, i do decrypt with Dvd Decrypter with anydvd in the background.


#3

first off shrink doesn’t write, it uses nero to write if you have selected it to do so.

what version of nero are you running?

is dma enabled for your drive? 2.4x seems awfully slow if you’re burning a SL disc.

also, what model burner do you have and what firmware is installed?


#4

I prefere a slow burn, never had a problem with it before,

I have a NEC DVD±RW ND6500A firmware 5.1.2535.0
as for dma, I do not know.


#5

Open Nero infotools click on configuration and look for your NEC drive to find out whether is in DMA or not.


#6

You’ve a laptop drive with i guess 8x max writing for SL media, so 2.4x writing speed isn’t too slow if you compare it to your max writing speed.
Do you’ve tried some other medias? And also there are some problems with some nero versions. You can try 6.6.0.18 or use for output an iso image and try it to burn with Imgburn, which is a free tool.


#7

Im using nero 6.3.1.0 and i havent updated it in about a year, Ill just uninstall and upgrade to 7.0, or ill just use IMG


#8

nope, i upgraded to nero 7.0 and it still refuses to burn anymore


#9

@ brincentt,

Suggest viewing the below SlySoft Web Link that decribes the functions of the AnyDVD software Program.

http://www.slysoft.com/en/anydvd.html

The above SlySoft Web Link describes the functions of the AnyDVD and as you can easily see the AnyDVD Software program hasn’t any thing to do with the your Ahead Nero software program failure to Burn/Write data.

The failure of you Ahead Nero software program to Burn/Write data hasn’t anything to do with the AnyDVD software program. Troubleshooting Ahead Nero software problems is off topic for the AnyDVD Forum. Troubleshooting Ahead Nero software problems is an appropriate topic for the CD Freaks Nero Forum (http://club.cdfreaks.com/forumdisplay.php?f=48) were you can find Forum members who can assist you with your Ahead Nero software program problems.

Best Regards,
bjkg


#10

Thanks bjkg,

And everyone else that gave good suggestions! I got it working again by updating to 6.6.0.13


#11

you should try CloneDVD and AnyDVD they work really good with out problems.
Another way to do it, using the programs that you already have, is to get a copy of DVD Decrypter that will do the job :iagree:


#12

Using AnyDVD as your on-the-fly decrypter, you’ll have good results using DVD Shrink and then burning an ISO with IMGBurn! :cool: