Help 40125w

vbimport

#1

my new liteon 40125w has got amnesia.
after 2weeks of flawless working the drive & the reader locked
up whilst copying a disk. but the pc didnt crash. it just span at high speed with a flashing amber light.
rebooted pc. and all was well except that the drive now comes up
as a 32 speed writer 12 speed reader in all my software and in nero id. this drive hasnt been OC and came with firmware ws04
. tried flashing with ws05 from liteon site.
after flashing & if i move it on the ide chains , when i reboot
it comes up as a 40125w 40 speed but when i reboot it goes back
to 32. i even tried putting it in a pc that has never had a writer
in . but after rebooting it goes back to 32.
but it writes perfectly at 32 (timed with cd clone).
i would be greatful for any help as the thought of sending it
back and using my a04 to write at 8 speed is something i could do without.....:frowning: :frowning: :frowning:


#2

Try putting in a 40x rated CDR and see if the specs change in your software. Sometimes the software will only go by what type of media you last had in your drive. Are you using 32x media?


#3

alredy tried that got some 40 & 48 speed rated disks
still no joy.
thanks for the help anyway.


#4

Hey! captain1284

Some wierd crap has been happening here with my Lite-On 40125w ,f/w ws05 aswell.

All was well today with Roxio EZCD 5.1 Platinum edition and Nero v 5.5.9.0 until I started dong some Nero Speed tests.

Now when I boot the computer and check in the drive specs of Nero Info. utilty or Roxio it tells the correct drive props. ie.40X Write & 48X Read until I place a new CDR in the drive and then check drive specs. which mysteriously change to 12X read 40 write, also the Windows autoplay menu when new empty CDR’s are placed in the drive has stopped coming up but works for my MP3 CD’s for example.:confused:

I have No Idea whats going on since uninstalling and reinstalling both Roxio and Nero doesn’t seem to fix the problem and even the WinXp roll back function has no effect.

I am sure the issue is software related since my Nero tests clearly show the drive can reach 48X read peformance but am bermused as to why the drive specs. are correct when I reboot until I place a New CDR in the drive.


#5

Maybe read my FAQ? :wink:

1: when empty CD-R disc is inserted, the writespeed supported by this disc is shown and normally 12X readspeed is shown.
2: To get 40X writing: Use media that is Certified for 40X by Lite-On and not only by the store or media manufacturer Many brands just slams 40X or 48X rating on their discs just to sell more without really being certified by drive manufacturers for this speed.
3: to get 48X reading: insert a disc with data that the Lite-On supports reading at full speed (which means not a CD-RW disc for example).


#6

hi thanks for all the replys
all info greatfully recieved
somehow the flashrom had got corupted ?? it didnt
matter what the setup or the media (40 speed certified)
all my software & nero info reported it as a 40125w
32 spd write 12 read and it even tested at them speeds
(reading original cd`s) .
but using the now infamous jumper trick (thanks boskin)
now all is well . and back to 40 spd writing.
anyway thanks again for all the help , this is my first liteon
writer & apart from the above probs it has done every thing ive
asked of it. hopefully from now on aswell.

tnx…:smiley: :cool: