Help. 24 minutes to burn a cd with sohc 5232K?

vbimport

#1

I was using Nero and burning cd’s and it was taking about 3 minutes or so per cd. Then I started to try to clone a couple of cd’s. Nero seemed not up to the task, was it the software protection? It was spitting out half done cd’s saying there had been an error.

Ok no problem, I downloaded Alcohol 120%. It also failed, but didn’t ruin the cd. Then I started using Clone-cd and presto, perfect copies.

The thing is it took around 20+ minutes to do the clone. First it created an image file, cause I wasn’t burning “on the fly”. Ok no problem, that’s only 4 minutes or so. But then it goes into a stange mode for 15 minutes or so with the yellow light on but no burning taking place and the computer pretty hung, finally at about 16 minutes the graph begins to move and I get perfect copies after another 3 minutes.

I figure: this must be what cloning is all about, takes a long time.

Wrong. Today I went back to Nero to burn an avi to cd (normally a 3 minute process) and the same thing happened. Took 24 minutes. So there has been some change of configuration through the loading and unloading of these new programs?? Can anyone help out here?

Thanks, eric


#2

I would first double check that the DMA is still enabled on the control panel. Is the buffer emptying during the burn? What speed are you trying to burn at? Maybe Smart-Burn is limiting the burn speed.


#3

where do I check that DMA is enabled on the ControlPanel? Burning at 52x using 48x cd-r.


#4

Depending on your OS - if it is Windows use the device manager.
If WinXP look in the IDE ATA controller properties, depending on which channel your burner is connected to, check these channel’s properties. There is a tab showing the current DMA modes.


#5

yeah, it’s in udma mode 2. No problem there. Since no one has replied with a “stock” answer to my problem, it seems to me that my problem is unique. I should probably uninstall all the cd software, and delete the drive from device manager, have it recognised again and then reinstall software.


#6

Yes, indeed, u have a funny problem. Maybe your burner, dont think it is the software itself. Checked for spyware or virus?


#7

Please post your system configuration. Some Intel 815E boards have this issue. I happen to own such a board.


#8

i do daily checks for spyware. Have f-prot virus checker constantly in the background. HijavkThis shows nothing inopportune.

using a p4pe 1gb buffalo ram lite-on combo burner. I was burning fine until the installation of alcohol120 and clonecd.

To my mind it’s software because the burn is good, just lengthy.


#9

it’s like a 16 minute “lead-in” phase with Nero, in which Nero sucks up VM memory like a bandit (114mb)


#10

Did you try turning off the Smart-Burn feature. I find it more of a hindrance than a help.


#11

Do u have a registry backup from before those installations? …or try a system restore to a date before these installations. This might help…


#12

exactly what i did yesterday. I went back to an image of 10 days before. And nothing changed in the burning problem i have reported. So I guess that’s bad news and my next step is to put the burner in another computer and see how it functions.


#13

I have swapped out burners, put the combo in another computer and installed my old lite-on 24x10x40 in the first computer. The old lite-on burns great in 4 minutes and the combo still takes 24 minutes in the other computer which has a fresh install of winxp. I have forced ASPI and killed ASPI, still the same. Changed media, etc. If no one else has any suggestions, I will write lite-on to try and RMA the drive.


#14

Yea, sounds like RMA.