Help! 1633@1653 doesn’t read and write CDs any more

vbimport

#1

Hello everybody.

First, I would like to thank this forum for great tools and information. Here is my story.

I bought 1633 in December 2004. Couple weeks ago I found this forum and then I crossflashed my 1633 to 1653 with CSTJ firmware. But I could not set booktype after that, so I crossflashed it to CS09 after reading some posts here about this problem with Nvidia motherboard chipsets. Today I crossflashed my 1653(1633) with CS0K (with LED fix) and now I can set booktype for the disk and for the drive and save those settings. This is just great!
All this time I was burning DVDs and didn’t have any problems. This weekend I burnt 25 ESA (CMC MAG) DVD+R disks (bought in Circuit City) at 8x without any problem.

But this is what happened three days ago.
I decided to burn my firs audio CD with my 1633(@1653@CS09) with latest Nero. Burn process started ok, and after 3 minutes it was completed 100%. But after 25 minutes it still was burning, burning, and burning. I decided to abort the process. I couldn’t do it. I decided to shut down Windows. I couldn’t do it, Windows was hanging. So, I had to push reset button on PC case. After PC restarted I cannot burn and read CDs any more. Even after flashing today to CS0K I can’t read and write CDs.

Can someone tell me what happened to CD burning part of my 1653? Is it possible to fix that?

Thanks.


#2

Sorry to tell you, but… back to the shop. Try to flash it back to the original firmware and see if they will give you a new one.

DON’T take it to the shop with crossflashed firmware!


#3

Similar thing happened to me only 20 minutes ago.
I bought my 1653 in November 2004 and its been fine, especially since updating to CS0C firmware, I can get really good burns.

But today I was burning a CD in Nero and it wouldn’t complete the burn when it got to 100%. Unlike your experience i was able to abort the burn, but the drive was still locked up and i had to restart the pc to make it release the CD. And now it won’t even read CD’s anymore.

I came here because i recall seeing info on this problem in a thread somewhere, so far im unable to find it though.


#4

What happens is that there are two different lasers on the drive: One for CD reading/burning and another for DVD reading/burning.

Basically, there is nothing you can except return the drive. I have been through the same. And the curious thing is that they give me a replacement drive, i get home hook it up and it was also toasted! I had to go back there and only the second they gave to me was ok…

Liteon for me? Never again! Not much to do with burning quality (or lack of it…) but much more with poor quality control. These latest drives just don’t last :frowning:


#5

…Bugger!
No chance of recovery.

I can’t get mine replaced until tuesday due to easter :frowning:
I might try and see if I can get a Pioneer or something instead.


#6

@ kabanero & LiquidKal

Here are a few threads about this subject:

http://club.cdfreaks.com/showthread.php?t=127188
http://club.cdfreaks.com/showthread.php?t=127216
http://club.cdfreaks.com/showthread.php?t=127967
http://club.cdfreaks.com/showthread.php?t=114985

As I have a 1633 too, and I hope to keep it in working order, I like to know if the neverending leadout happened with Nero, and if yes, what version and with what speed? It seems to be a problem with Nero 6.6.x.x, but I’m not sure. Meanwhile I stick to 6.3.1.25. Good luck with replacing your drives!

:slight_smile: Leo


#7

Leo,

Thanks for the links.

It was Nero 6.6.0.8. Speed was 48x.

I flashed my 1633(@1653) back to BS0S and took it back to Walmart. I was 3 days past their 3 month return/exchange period. But they took it back.

Walmart is the best.

Now I am back to my old 401S(@811S) No problems with it.


#8

I had the same thing and i went back to Nero 6.3.1.25 (with the 1633sx and latest 1633 firmware not 1653) and all the problems went away, i don’t know it i will be able to use the latest Nero 6.6 or not (ipaid for a serial number for Nero 6.6 but can’t use it right now), for now i can burn cd’s and dvd’s reliably for what it’s worth.


#9

@ kabanero

Thanks for info. Everytime it proves to be a LiteOn/Nero 6.6 problem. I hope they both look in to this and provides us with a real solution…
I’m glad warranty rules in Europe are better. It covers at least a year, many times even two years. Hope your next drive will be better.

@ davidmcc

You can use a valid serialnumber for every version of Nero 6. I used mine to try out 6.6.0.3 and it worked too. But as I found out that there was a bug in the 6.6 series (dvd’s backups made with DVDShrink always had the title “NEW”) I went back to 6.3.1.25, IMO a good move. Thought it was more stable too.

:smiley: Leo


#10

I was using Nero 6.6.0.6 and burning at 48x when it happened.

I can’t get my unit replaced until tommorow :frowning:
But i believe it’s a 1 year warranty so I shouldn’t have any troubles.

Once I have a working drive I will certainly switch back to Nero 6.3.1.25.
The ironic thing is, that i would still be using an older version of Nero if not for advice from members on this board to upgrade when I had a previous unrelated problem. And as such I wouldn’t be having my current problem. haha.


#11

@ LiquidKal

Normally the best thing to do is to use the most recent version of a program or a driver. And there is no absolute proof that Nero 6.6.x.x. is the cause of this problem. But unless proven otherwise, I stick to the older one, it’s working perfect.
Maybe there is light at the end of the tunnel, look here:
http://club.cdfreaks.com/showpost.php?p=930878&postcount=76
I hope they finally found the problem and build a solution in the firmware but only time will tell. Good luck swapping your drive.

:slight_smile: Leo


#12

I finally obtained some acceptable PI and PIF numbers using Nero 6.6, BS41 and my 1633. I obtained the best results using a Ritek G02 DVD+R. I encountered a peak PI of 897 and an average PI of 546.50 using a TY02 and a peak PIF of 31 and an average PIF of 14.43. For a Verbatim DVD+R, I encountered a PI Peak of 1474 and a PI average of 1170 and a PIF peak of 148 and a PIF average of 241.

Tom H.


#13

harpert … that is totally unacceptable. Get the unit replaced.

With real TY media, you should be seeing average PI < 20 and average PIF < 0.2 (if not a lot better) Same for good verbatim media, and even most CMC media.


#14

@ harpert, rugger

On my 1633 the results depend highly on the burn speed. If I burn > 8x the pifs are higher than 2 resulting my standalone to freeze sometimes. The best results I have obtained now is with TY and Ricoh media @ 6x using CS0M. To be on the safe side I decided to burn all movies @ 4x, just as I did for months with BS0S. I know the drive should be capable of burning at higher speeds but it isn’t, and my standalone is very picky. The advantage is, I’m certain that a dvd playing in my standalone, plays in every standalone. Using my 1633 this way it proves to be reliable, almost regardless what media I use. I’m happy for now.

:slight_smile: Leo


#15

hmm. Ive never had that problm with my SOHW-1653S Drive and Nero. I’m using 6.6.0.6 and CSOM. Wierd. Maybe a bad batch of drive firmwares or hardware issues. All companies have bad batches.


#16

ah, this problem is catching more and more people out… i`ve been lucky my drive is still in working order. everyone stick to 6.3.1.25! has anyone tried contacting liteon?


#17

@ vietnam_scars

I don’t know if someone did contact LiteOn direct about this problem. Give it a shot! How about Sony and all other oems, it happens to their drives as well. As major customers they can make a fist! :eek:

:wink: Leo


#18

I’m having this damn problem too. but my problem is writing DVD+R. All I did was a simple upgrade to BS0S. I think im going to buy a new dvd writer. Since I dont have the receipt anymore.