Help 1300A/Ritec G04/Nero 6 & error cyclic redundancy

I have been backing up data on my computer using Nero 6, NEC 1300A, and some Ritec G04 DVD-R.

I set Nero to do a DVD-ROM ISO and it seems to burn fine unless a file is over 2 GB. If a file is over 2 GB It will ask me to do a UDF ISO… If I do a UDF

ISO it will fail between 50% and 90%. every time.

Because of this I then took my 2 GB+ files and broke them down into 1 GB files or less. It then let me do the DVD-ROM ISO just fine as I have done before.

Heres the problem. I always go back to the DVD and open up a few files just to see if its ok… I did this and yes it appeared ok… I then opened up a

rar file and asked Winrar to check it… Just as a double verification for me that it was ok… Out of 4 rar files on the disk one gave me this error. (Data

error (cyclic redundancy check).

I assumed it was a just a glitch… I tried it again and got the same error.
I then open and shut the DVD drive which did not help. I then rebooted which did not help.

I then burnt another disk which gave me the same error but in another rar file?? I burnt 2 more again… burning the last one @ 2x speed and still got

(cyclic redundancy check errors) in various rar files.

I double checked the rar files on my hard drive and they are ok.

I did see a post that said their are three different types of Ritec G04’s… and it appears (using DVDinfo) that I have the ones they said were bad!! Here is an excerpt

from that post:


"
Also note that there are 3 or more Ritek G04 formula variations.

00 42 00 00 01 40 C1 FD 9E D8 52 00 02 35 0E 0B
and
00 42 00 00 01 40 C1 FD 9E D8 52 00 02 65 0E 0B

are reported to be both good with the 2500 and 1300

while
00 42 00 00 01 40 C1 FD 9E D8 52 00 02 76 0E 14

is said to cause problems, and may not even load in the 1300."

At this point I have done scan disk and updated my firmware.

I have not tried it again… I have aready wasted enough disk. I thought I would post here for any suggestions first.

If it is indeed my media?.. then what media actually works with an NEC1300A… I’m desperate to back up my files. One suggestion I have benn given at another forum is Maxell DVD-R from Wal-Mart.

Thanks,
r1013

Sounds like bad media…
Yes Maxell DVD-R will work excellently.
US Prodisc media is very good, cheaper and can be found at lower prices online.
Don’t forget to update your firmware also.
1300A 1.0B firmware is the newest official.
Also, Herries’ 1.08v2 1300A fw supports more 2X media at 4X and many other desireable features.

Did you try data verification test of… for example, DVDinfopro?

It sounds a little bit weird. If the drive can’t read the data properly, it reports an reading error to the OS rather than sending a corrupted data to your applications such as winrar.

If your discs pass data verification tet but still have wrong data, then I believe it is a problem beyond “just a bad disc”.

i had exactly the same problem with mine nec 1300a, as dumb as it sounds run scandisk on your hard drive and let it fix any errors. after that mine was ok. have you checked the dma settings if that doesn’t work try changing to pio mode, it does take longer to burn dvds that way though

I bought my first G04’s a few months ago. I burned about 30-40 DVD-R’s with no problem. What I ment by no problem is that Nero 6 burned them with no errors. The only way I knew at the time to check them was to just open the Disk with Explorer and open 3-4 folders out of a few hundred along with some rar files and see if they were there and would open… each one I tested that way seem ok…

I just bought some more G04’s a few weeks ago and they done the same thing as last Spring… one or more rar files would not open?? I search the forums and found out about DVDinfo to test the disk… I tested a batch of the new burns I made and most were bad… I went back to check my G04’s from a few months ago and they were bad to… I guess the few I open just happen to be ok… Now I know the entire disk must be checked every time as you never know if the burn is ok even if Nero says it is.

Before my last attempt I did do scan disk as suggested on another forum and I updated my Firmware to 10B. As far as DMA settings go I don’t know anything about that??

Im not sure if it matters or not but all the errors from DVDinfo seem to be at the very end… Last .3-.5 GB of the DVD. I don’t fill the disk all the way up either just in case that matters… I usually max out at the very most around 4.2-4.3 … some just under the 4 mark.

If I can’t resolve this in another day or so I think I’ll try some Maxell DVD-R from Wal-mart. Several people mentioned them for the 1300a on other forums and although there a bit expensive… there wayyy cheaper than the G04’s if they will burn without errors.

Well… if your disc can’t pass the test then clearly your disc has a problem. (Even though it’s not easy to say whether the drive or the bad disc is to blame.)

If available, try to use other dvd drives for reading. Some drives are known to be better in reading bad discs. Of course this can’t be a fundamental solution to your problem. But this may guide you to judge “how bad” your disc is and could be helpful in case you really want to revive the data in your corrupted discs.

2500A is known to be a poor reader, but I have no idea about the reading ability of 1300A.

I find my 166S reads damned near anything. If it can’t read a disc then the disc is REALLY bad.