Hello CloneDVD! You have my money. Where's my support?

vbimport

#1

I am running anydvd and clonedvd latest versions. When I try to backup “The Doors”, I get a message:

F:/VIDEO_TS/VTS_01_3.VOB: file not found

[OSUtillO [WString]]

I have tried copying the DVD using XXCOPY with anydvd running. I get a copy error on the VTS_01_3.VOB file. It’s like the file is in the directory, but doesn’t actually exist. I tried a second copy of “The Doors” and got the same message. So, it’s not a scratch or something like that.

I would appreciate any suggestions. Thank You!!


#2

@ TrailHound,

Forum members will attempt to help solve your problem.

You fail to identify what versions of AnyDVD and CloneDVD that you are using.

Visit SlySoft (http://www.slysoft.com) and download the latest versions of AnyDVD and CloneDVD and see if this corrects your problem.

Best Regards,
bjkg


#3

“You have my money. Where’s my support??”

Well, as a software developer, that tone and attitude would DEFINITELY motivate me, that’s for sure. While I certainly understand being frustrated, that’s not the way to go about asking for help.

And it’s possible that the Doors have a mastering error. I’ve not tried to copy that one, but, mastering errors are (unfortunately) common. Also, as bjkg said, make sure you update to the very latest versions of AnyDVD and CloneDVD. Just saying you have “the latest versions” means absolutely nothing. AnyDVD is updated semi-daily. What you think is the latest could be several weeks old for all we know. Post the exact versions you are using, please.

If Olli is in a good mood, he might respond to this thread, but, I suspect he’d want the above requested information first. When asking for support, try to think about it from the support person’s side of things…what might be helpful to know to solve your problem? Just some things to think about.


#4

How old are you TrailHound? No Respect


#5

Yup. Some information about the source disc would be helpful as well. AnyDVD information, Region, Country, EAN, etc.