Hello and insert disk

vbimport

#1

I search and did not find what I was looking for but I am sure it must be here.

Hello to all.

I have HP Win 7 home media center a 600 series all in one.
I watch dvd movies on my machine once in awhile. Lately I have been working with images to dvd formatted as flash drive. It has been awhile since I watched a movie and decided to yesterday and got insert disk. The drive letter exist.

It will show the dvds with my images no problem but 3 dvd movies attempts later still same issue.

I did a system restore to the oldest date posible and that did not fix the issue.

I uninstalled and rebooted for windows to find new hardware and install which it did and that did not work either.

Posibility so the web says that audio of something may be disabled… well I have not disabled anything and I hear music and bells etc it all plays online as well as the videos I have on my computer without any problems. So I don’t think its a sound issue.

Can you point me in the right direction?

Win 7 Home Premium Service Pack 1
model HP… 610-1065qd rating 5.9 8 gig mem processor i7 CPU
hp CDDVDW TS-T633P is my driver, update says it is current.
Error Insert Disk and sometimes spits it out. (issue only with dvd movies)


#2

I can’t deduce what the exact problem is so “everything is a guess” at this point.

I wonder if it’s an Auto-Play problem? Auto-Play means “Dear Windows, do THIS when I insert a DVD”. For example if I insert a DVD with pictures on it, then Windows may start up something like it’s Office Picture Manager. Or PhotoShop. Something to display that.

Normally, for a Video-DVD, I’d have something like Windows Media Player or some other video-playing software detect and automatically start-up my movie-DVD.

But what if the Video/Movie DVD’s Auto-Player was disabled? What if I inadvetently checked “Do something else from now on”?

If you plug a commercial movie-DVD into your DVD player and wait a few momnets (20 seconds? 30?) can you start your DVD-playing software manually and get any acknowledgement of a disc in the player?

Do you have Data-DVD backups - something you created? Can you plug those in and start Windows Explorer (or MY COMPUTER - this is the File Manager, not Internet Explorer) and see the contents of a DVD?


#3

I went to the drive and although it shows its there it also doesn’t give any info as in no disk. I approached this via different methods and all being the same result. I inserted the DVD of some of my pictures and it shows no problem but no auto play. Thats when I went to auto play and everything appeared to look correct. I did see the button to reset default and that set everything to nothing. I went through and set it all back to players again… that did not work either. I went into msconfig/startup and I happened to remember the magic jack even though it has been plugged into a usb still showed up as CDmagicjack and although it didn’t make any issue before I unchecked it and checked some things I had unchecked before… just in case but not probable. … rebooted. Same issue. I had four different commercial DVD movies I was trying and

suddenly Mr. Deeds worked… but the way it worked was…
I opened HP Touchsmart DVD … it recognized the disk and the movie began. Excited I removed the DVD and put another in and nothing. I put Mr. Deeds back in and nothing.
I rebooted and tried again… nothing.

Auto Play does a flashy if your paying attention you can see it flash by when I click to open Auto Play.

I cannot auto play nor can I manually play. The drive shows content on the DVDs that have my images and music, but not the commercial DVD movies… the drive continues to appear empty.


#4

So you know about AUTO-PLAY - good. (I won’t even get into MagicJack.)

When you manually started HP’s built-in DVD Player, it recognized Movie #1 (DEEDS) and started playing it. Then you stopped that movie, then ejected it, and inserted Movie #2. I assume you hit the PLAY button at some point, not relying on Auto-Play, yes? And there was enough time between for the drive to recognize the new disk, etc.

But at that point, the HP DVD Player Software was left running.

What happens when you close that program, insert a new disk, and re-start the HP DVD Player Software?

Also, do these commercial movies have some kind of built-in player? (Disney DVDs sometimes do - I think this practice has stopped several years ago, but I remember running into several discs that came with an installable player, all their own. This would try to run the movie’s DVD even if the computer already had an Auto-Play DVD Player enabled. Great fun.

I still am assuming this is a software issue, though, but there are so many variables to guess at. That’s why I can’t even begin to guess about MagicJack - I don’t remember it ever conflicting with a DVD player, but I do remember needing a lot of reboots.


#5

As stated in previous I rebooted and tried again after it had failed… so no it was not left running. Yes I tried the play button which of course did nothing since the screen shows No Disk. I did go into registry and found it located in of 3 paths. The profile path it was not in so at this point I am thinking the profile for it has been wiped out or missing or something and thats something I have no idea how to cure. I don’t have a problem dealing with the registry but I haven’t a clue what to do for this.

During my search for this issue I found a site that stated something about it being in 3 registry paths and this info related to win vista… HKEY local machine/system/currentcontrolset/enum/IDE and that one I have… the other two I didn’t but not sure it included win 7. Didn’t find any other info in that area. Thought uninstalling it via Device Manager and letting windows install new would replace it in the registry where needed… that was my guess.

There is an update issue not sure if it pertains to this problem. KB2667402 Error Code 8024200D this one would not install no matter what I did. Searching on Microsoft it lead to system restore prior to which my dates did not go back that far. So it has failed several times to install. Then I searched for installed updates and it was listed and uninstalled it and it installed. Even though this is remote issue I mention it because it happens at about the same time I watched my last movie. Quite awhie back.


#6

Sorry. I get confused because you use “it” to mean many different "it"s and I can’t tell if “it” means “the computer” sometimes, and then “the DVD disc” others and then the “DVD Drive”, or the “it” registry entries. It takes me a while to calculate the likeliest use of “it”, sentence to sentence.

Does your DVD Drive always display an entry in Windows Explorer (the file manager, accessed by holding down the WinKey and tapping the “E” key)?

Sometimes your description makes me wonder if the Drive is ‘lost’ during some Process - that is, no DVD Drive Letter is even listed in Windows Explorer. This has been a hot-topic in Microsoft Fix Forums.

If you can get MR DEEDS to play again, can you start Windows Explorer during the Playback, and see the DVD Drive Letter with “MR_DEEDS” displayed as a label?

It should be.

Then, if MR DEEDS is halted and ejected, Windows Explorer should (quickly) refresh and show an ‘unlabeled’ DVD Drive Letter.

When I insert a second DVD, Windows Explorer should refresh itself (after 30 seconds? 45?) and display the DVD Drive’s letter with the new Video-DVD’s Title as the label.

That’s what SHOULD happen in our Perfect World.

I just wonder if the DVD Drive itself is disappearing during this Refresh-A-Title process, or just this Refresh process crashes the Drives-That-Can-Be-Accessed table.


#7

Another option might be to uninstall the driver then reboot, and let it re-install.

It’s also could be a firmware issue.


#8

The drive is there and listed as stated above as E drive… with disk in it shows only the drive letter and nothing more as in content or size… clicking the drive spits out the dvd disk and states to insert dvd.

Drive E is always present so that is not an issue. Putting in a dvd with my images gives the size of disk and space left and clicking the drive shows the contents.

Several different commercial dvd’s have been tried. Mr Deeds began to play once, but not again and none other has tried to play.

It is not recognizing dvd movies. Is it posible that association has been lost? Where would I check to see if all the DVD movie file types are associated with something? I do not know the extentions nor what program they should be associated with.

When I insert a movie dvd it makes the noises and the running sound and the click click sounds but it finally stops because (I think) nothing ever picked up that a movie file was inserted. Thus I feel and could be wrong that there is not any association for those files to be grabbed. But that would not be true since Mr. Deeds started once. I am so lost.

touchdown that has already been done


#9

again the DVD not recognizing is DVD commercial movies only… it recognizes all other dvd’s


#10

My apologies, I over looked that you had already done an uninstall :o

The only thought that I have left is a firmware update, maybe.


#11

So something is refusing to let Windows Explorer - the file-manager - even display the contents of a video DVD? Ugh… I’ve heard about “my DVD Drive has disappeared!” but when a valid DVD can’t have its IFOs, BUPs, and VOBs listed, ugh. Stumped!

File Associations:

Under my Win7 Control Panel, I see “AUTO PLAY”. (You may have already used this - apologies, if so.)

I see a list of types of disks - Audio CD, Enhanced Audio CD, DVD Movie, Enhanced DVD Movie, and many others.

From the DVD MOVIE picklist, select your HP Player or Windows Media Player. (Maybe Windows Media Player would be the better choice here, for now - a different player than HP’s DVD Player. You can re-select different choices here, later on.)


#12

I’m doubtful of this whole Auto-Play stuff, though. I turn off AUTO PLAY on everything, and I can plug in a DVD, start up Windows Media Player and after 30-40 seconds, I can eventually see an activated PLAY button. No Auto-Play needed.

Why could a Data DVD have its files listed - even ‘playable’ - but a Video-DVD can’t? “Dirty Lens” is one thing but Peanut Butter would clog up my Picture DVDs as well as Edward G. Robinson flicks.

Have you left a DVD in the machine, shut the system down (hard, not a simple ‘reboot’) and then re-started the PC with the Video-DVD still inserted? I wonder if there’s a Rights Issue somewhere along the way - as if a Virus has altered User Rights - “Yes to pix, No to VOBs”. Yeah… pretty crazy to ponder that. Sony might love that, though!


#13

I’m not sure this will help but it might.
Go to slysoft & download the trial of AnyDVD .
Install it .
Make sure it is activated (red fox icon it the task bar).
See if you now can play the commercial DVDs.


#14

VOB is associated with HP Video Viewer which I just read is a Cyberlink Corp program. The association is there.

via Auto Play I have changed and redone these and put them back and even hit the reset button as stated in a previous post… played in there again and no change.

I have tried all players on my machine including WMP which gives the same issue… no change no matter which player is chosen as the default player. I have even opened the players first then inserted disc and same response, NO DISK.

I am going to HP to see if I can download a new player to replace the one I have in case it has become corrupt.


#15

I use Panda anti virus and have for many years. My version is current and updates automatically. I do a full scan once a month and quick scans once a week and shes clean. I have always been keen on keeping my machine clean. HJT also comes clean with no nasties to tell about. I don’t install toolbars etc. ccleaner about once or twice a year after I burn my pics and stuff and delete them off my computer I run ccleaner.

cholla I do not really want to download a trail version of another player when I have several to choose from already. I don’t think having another will make a difference. I currently have the HP Video Viewer, WMP, Real Player, Corel Video Studio X3, Cyberlink DVD Suite. Not sure what iTunes uses but have never watched a movie there. I use Corel for my video camera.


#16

@ CherokeeCandy , AnyDVD is not a player . It is a decrypter .
My suspicion is the media players you have can’t get past the encryption.
AnyDVD installs cleanly & uninstalls cleanly in my experience.
It is paid software so if it works & you like it .You would have to purchase it after the trial.

If you don’t want to try AnyDVD it is OK with me.

My other recommendation would be to uninstall Real Player .
Test .
Then if you get no improvement . Uninstall Cybrelink DVD Suite .
Test .
Then Corel .
If none of these help you can install them again.


#17

Candy, you’d written earlier that you’d clicked on RESET TO DEFAULTS but I wasn’t sure if you and I were using the same control panel screen - that’s why I use precise names.

You mentioned the VOBs were file-associated to one product but, actually, DVD players look for a file called VIDEO_TS.IFO as their “start up and control services” activation for all Video-DVDs. This is a small file that is basically, “Start here, and here’s what to expect, and there’s the Step 2 file to play now…”

Associating to a VOB file gets me the Movie to play, but that’s not quite the same as “getting the DVD to play”. To load menus, display opening screens, and what sequence of videos is presented.

If I associate my VIDEO_TS.IFO file (found in any Video-DVD’s \VIDEO_TS subfolder) with a DVD player, then I’m “playing the DVD” not just the VOB Movie File.

As for the suggestion of adding another driver, Candy, I’d agree with you. This sounds like a Conflict and adding another driver (like AnyDVD is) might not be clearing up muddy-waters but adding to it.

It reads like you’ve got six DVD-Player possibilities there (including iTunes) and IF I had the ability to reinstall some (or all) of those, then I’d start uninstalling those first. And do a Restart, and each time run a Test Play.

I have a feeling you’re dealing with a Conflict here, and trying to eliminate the software that’s clogging up the mix could be more hairpulling than a forum test of nerves and typing precision.


#18

This seems to be problematic with this drive, seems it will play cd’s fine but video is another issue.

http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=2&ved=0CDcQFjAB&url=http%3A%2F%2Fh30434.www3.hp.com%2Ft5%2FTouchSmart-PC-e-g-Windows-8%2FhpCDDVDW-TS-T633P-SCSI-CD-Rom-Device-stopped-playing-DVD-ok%2Ftd-p%2F1479529&ei=nActUe2wBOfziQKrs4HoCA&usg=AFQjCNGlBZYCFvSkgadldcZ3POjVObzEmQ&bvm=bv.42965579,d.cGE&cad=rja

http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=0CC8QFjAA&url=http%3A%2F%2Fh30434.www3.hp.com%2Ft5%2FTouchSmart-PC-e-g-Windows-8%2FHP-TouchSmart-600-PC-Windows-7-64-bit-TS-T633P-CDDVDW-Drive%2Ftd-p%2F1590871&ei=nActUe2wBOfziQKrs4HoCA&usg=AFQjCNFDriYbJnL42pzhGnN509G4Z9za6Q&bvm=bv.42965579,d.cGE&cad=rja

You might just want to replace the cd/dvd altogther


#19

TD, thanks for this. Gulp. I think “thanks”!! Gulp. And being an all-in-one, replacing the DVD unit may not be quite like popping the sides of a desktop off. Darn. I was hoping to determine Software Clogs instead of Hardware Issues, but nothing saves Hardware when it feels like not working.


#20

[QUOTE=ChristineBCW;2678857]TD, thanks for this. Gulp. I think “thanks”!! Gulp. And being an all-in-one, replacing the DVD unit may not be quite like popping the sides of a desktop off. Darn. I was hoping to determine Software Clogs instead of Hardware Issues, but nothing saves Hardware when it feels like not working.[/QUOTE]

Your welcome,
And yes replacing it MIGHT be problematic as well, but what the hay might just as well give it a try.