Hell hath No Fury Like Few IRQs

vbimport

#1

I have just been to Audigy DE Hell and back. This ignorant, resource guzzling animal blew me and my PC out of the water and into geostationary orbit for about 36 hours. I disabled the onboard sound on a DFI 815EP board and inserted the DE. Booted up and went to hell, all of us, me, the PC and every resource available. Following my own advice, I stripped out all PCI cards, unplugged my opticals and left myself with one of my quad Barracuda IVs off the MoBo IDE channels, the AGP card and the Audigy.

Well!!! WTF?! The graphics got stuck in 640x480@16 because the Audigy wanted those resources. The Audigy wouldn't work because it wanted some of the MoBo resources, nothing serious, just the PCI IRQ steering!! I knew this was an IRQ thing so that's why I immediately ripped everything else out. But, I forgot to do it in Safe Mode. If you have an IRQ problem, load the device in Safe Mode and go from there.

Went into Safe Mode...still no sound. Ripped out the AGP and put a 1MB PCI S3 back in and got the sound going. Put the AGP back in...all OK. Put the Network back in and she-it lost it all again........lots of mumble f***ing and adjusting the cluster f***k of resources, but no resources could be adjusted because the Audigy was calling on a truck load for some reason. Started to swap around the slots, this went in, that went in, boot up, shut down, boot up, shut down, whenever I got the modem going, which is another story, I did a bit of posting.

I really needed all of my disks going so I plugged all four harddrives back in and got sound but no modem or network. Now I know that it takes me a zillion goes to get my log-on at start-up, because the kids store & print off this box, so I concentrated on the network card and AGP, forgetting about the sound for a while. If I don't get a log-on at start-up, I forget about and the kids try to print or mount an image in D-Tools and begin to complain...then, wifey, who's studying downstairs, can't dial-up Odin or Med-Tools or whatever database she's searching this week for her her own work/study and then I have to explain...OK, just imagine every possible combination of six PCI slots and a boot up, checking this, checking that...struth!!!

To cut a 36 hour saga short, I got everything going except an intermittent fault, called a Windows Protection Error (!!) on boot up. She-it! Hmmm....Ok, it's gotta be a disk, start with the last two...Hmmm...two disks are plugged into the ATA100 Card (?!) OK.....unplug this & that, narrowed it down to IDE 2 on the ATA100 Card - now what? A blown channel?! How can I run all my stuff and answer questions!? Ok, OK, I put the 32123S into the Win2K box and the ASUS into the XP Home Box, XP pro dual boot off this one works...hang on...it's something else! Checked bootlog.txt and VCOM.vxd wasn't happy. Unfortunately, VCOMM.vxd was part of something else, like a lot of vxd residents are.

Removed the Audigy & the ATA100 card from Device manager and powered down. Unplugged both and fired up...yippee! Powered down, re-inserted both cards and fired up...yippee!

Lessons Learnt: when you have a LOT of IRQs used and filled slots - install in Safe Mode; and don't forget to seat the cards properly!

If anyone has installed the Audigy DE without a problem, I don't want to know :wink:

[edit]Update - still in Audigy/IRQ/VCOMM 'hell'. Modem or the sound card...sound card or the modem...hmmmm...I'm screwed ATM[/edit]

[edit]Update - now in Software 'hell'. Still screwed ATM[/edit]


#2

i had those problems when i installed my first scsi card…

i cursed the little fucker…finally I discovered i should not let windows control the irq but the mobo

ps…i hope you like your new soundcard…else everything you did would be for nothing…hahaha