! HEELP! LiteOn LTR-12102C CDRW

vbimport

#1

I just bought my kid a computer that comes with the LTR-12102C CDRW from LiteOn. I have just installed WindowsXP Final onto my kids computer (build 2600), and first thing i did was install the ASPI layer (now at version 4.60) anyways… then upgraded firmware to version: RS0A.zip from www.liteonit.com … anyways here is the problem… i can read disc no problem with the drive… i CANNOT however burn… with *any application.

  1. Nero - when goto write burn image/data CD… it just says “idle” in the ‘write dialogue’ and then hangs, have to force quit application.

2)CDRWin - when i click ‘record disc’ i get this error message: “NO CDROM recording device was found on the SCSI or IDE bus!”

Now I have checked everything and there are no conflicts everything tells me that the drive is functioning properly!! I CAN"T BURN ANYTHING!! If anyone knows of a way to fix this PLEASE tell me how… I’m at my wits end… my head is very sore… I can no longer bang it against any walls as non are left standing.


#2

Probably the ASPI has cocked it up. I would merely do a system restore to before you installed the ASPI layer and then reinstall NERO and then try.

To open System Properties, click Start, click Control Panel, and then double-click System. In the System Properties dialog box, click the System Restore tab.

Hope this helps


#3

Finally!! I’ve found somebody ese having similar probs to me ! I installed XP and haven’t been able to copy any cd’s since…I ran aspi check once i had installed xp, and it said that no aspi layer was installed, so i upgraqded it to the latest aspi drivers, and it starts burning but get’s about 10% through it then hangs the drive (the green light stays on not red as it should be) Eventually after about 20 mins, it says ATAPI internal error. I assumed that the drive was broken, and was about to send it back and get a replacement, but might reinstall XP now, just to make sure. I reinstalled all burner software (Diskjuggler 3.5) and it’s not having any of it… Will reinstall system and let you know.

Rob


#4

Well…i had exactly the same problems with WinXP.
When i installed the latest nero i could not burn anything since i was getting this anoying “…NO DISC…” message although an ampty disc was in the drive.

However, the problem was solved when i installed the copy of Nero that came with my LiteOn (x16).

The Nero ver. is 5.0.4.6

I hope this helps…


#5

When I upgraded my W98SE to W2K it changed the bios settings for the ide channel I had it on. It changed it from DMA to PIO. And it caused me similiar to the problems you are saying. Check your BIOS and see if it did something like that.


#6

Hello pmcx9,

The same problem is occured with me, while I am trying to Record a CD with CDRWIN.

I am using Win 2000

CDRWIN 3.7f

Thanks
SHARAD KAPS