Heat issues?

vbimport

#1

this is my second BenQ drive, here’s a link to the problem with my last one.
http://club.cdfreaks.com/showthread.php?t=133534

i just got my BenQ1620 replacement this morning and installed.

1st thing i did was boot in to safe mode and upgraded my firmware to U9.

went back and burned 5 straight dvds and no problems. great 8X speed and check all the dvds and got very good burns :slight_smile:

i left my computer running for about 10hrs came back and went to burn another dvd. well went to start the burn using dvd decrypter and 1st it took about 2 minutes for it to start which most the time it takes off in 20 sec.

i am using fujifilm 8x +r mij by the way

then the speeds wouldn’t go any higher then 2.5x then about 20% through it gave me a i/o error and stopped.

i go to try another burn so i take the cover off my case and it starts at 40sec this time and stay’s at about 3.6 to 4.0 x and finishes the dvd.

i had this problem with my last one also to where i would get a i/o error and very slow burn speeds. then i would shut down the computer start up later and it was back to normal :confused:

i have good air flow running through my computer and the temps last time i checked seem normal.

what gives?


#2

Maybe you have a memory leak causing the slow burns. The longer the system runs the slower everything gets.
Restarting clears the memory out and you have enough available to burn at higher speeds.
I am far from an expert, so correct me if I’m totally off


#3

that would be the problem.

thanks for the tip i’ll do some tests with that idea and see if that’s it.


#4

things have gotten worse now.

i just turned my computer on after being off all night and the burn went fine but as it was closing the track it just sat there for 10 minutes before finishing.

did a quality score on it and got a 24 before it couldn’t read the disc.


#5

Out of curiosity and it will at least let you know if its not some other part of the computer at fault try running memtest for a few hours and see if it reports any errors if it does then your systems RAM is defective.
http://www.memtest.org/


#6

i’ll give it a shot.


#7

well memory tested out fine i even ran it through a couple my own memory testers and they all passed it :slight_smile:

i took the drive out and hooked up to my other computer and had the same problems :frowning:

put it back on the 1st computer and tried to some other tests like reading and a quality test.

the highest i can get the drive to read on a quality test is 3.5X :a and it dips down to zero every so often and comes back up to 3.5 again.

i was able to burn at dvd today at 8X but i was not able to do a quality test on it :confused:

i tried to burn another dvd and it gave me a i/o error at 27 secs :eek:

i even tried downgrading from v9 to u9 with the same results.

does anyone have any ideas i could try out from here :Z


#8

Well if it does the same thing on another computer, then the drive is messed up. Return it. Dont try/bother to do anything else to improve your burns, its faulty.


#9

update :slight_smile:

well as a last resort i switched my 40 pin ide to my benq to a 80 pin and restarted computer and guess what perfect burns :iagree:

the weird thing is when i had my 1st benq i had a 40 pin ide and had no problems. also i have read around here some people say there is no difference.

i don’t know if this was a fluke that it worked or was it the 80 pin cable that helped it.

i burned 10 dvds straight through and checked most of them and got a quality score no lower then a 96 :bigsmile:

i’m really confused :confused:


#10

What OS, mobo, chipset, chipset and IDE drivers are you on?

Asking because this can be useful information for fellow members.

Thanks :wink:


#11

i have

Xp, 1st mainboard an11, via vt8366a, microsoft ide drivers.

i’m sure this board sucks. it’s a very basic model.