Hdd with DMA

vbimport

#1

I think i have asked this before (sorry) but why do NERO and CLONECD load slow since i have enabled DMA for the HDD?


#2

What do you mean load slow??? Clone Cd is only 3mb… It does’t depend on your HDD to load it slow or fast but how fast your IDE cables are scanned to give the necessary information! Does this happens to all of your programs?


#3

the situation is with ccd + nero

  • NOT CDMATE or DiscJ

It stops if i disable dma for the HDD.

When both appz start they take a while - CCD stops for 45secs in the black and white stage; nero stops @ the scan ide part for about 60secs


#4

Don’t know about DiskJuggler but CDMate isn’t doing an IDE scanning in the beggining… Only when it’s ready to record. Have you tried to write anything with CDMate? If this thing stops when you disable DMA it could be due to wrong connection of your drives. Is your HDD on its own cable or is it sharing it?


#5

the hdd shares a cable with the slave CDRW

i am using a second cdrw 2ndary master .

the devices are connected properly i know.

Burning is not affected - only when starting the APP!


#6

This problem was all away from the beggining or it occured recently? Have you ever tried to disconect your your CDRW from your HDD cable?

Burning is not affected - only when starting the APP!

I wasn’t talking about CloneCD and Nero but about CDMate… Does it take long when it pops up this small little window and the burning begins? It is there were CDMate scans your IDE cable. Give it a try with a RW or just simulation…


#7

recent problem - it stops when i disable dma for my HDD and reboot.

In fact, i have run out of CDmate subscription…


#8

Originally posted by shuebhussain
recent problem - it stops when i disable dma for my HDD and reboot.

You had your 2 CD-RW all the way from the beggining?


#9

yes


#10

Originally posted by shuebhussain
yes

Then the last think that I can suggest is to install some older version of the Aspi Layer (you have probably installed a newer version and caused this). Personally I have problems with the Aspi 4.72 and have 4.60 installed, which works just fine for me…


#11

according to aspi chk i am using 4.6


#12

Originally posted by shuebhussain
according to aspi chk i am using 4.6

Then try a newer version!! :bigsmile:


#13

Ok heres a stupid question, when was the last time you defragged the drive. I have had problems with a fragemented drive and I noticed it was taking like 8 minutes to burn a cd on a 32x drive. I defragged it and it stays up around the 90 % mark , before I did the defragmentation it would drop to 5 % on any application I used to burn cd’s.


#14

Originally posted by cloakdoa
Ok heres a stupid question, when was the last time you defragged the drive. I have had problems with a fragemented drive and I noticed it was taking like 8 minutes to burn a cd on a 32x drive. I defragged it and it stays up around the 90 % mark , before I did the defragmentation it would drop to 5 % on any application I used to burn cd’s.

Yeah, that happens a lot… When you have a fragmented disk the data which are stored are not in order, so it takes more time to find them. More time means lower buffers, lower buffers mean slower burning (if you have some kind of BURN-PROOF, 'cause if you don’t say goodbye to that disk…) But here we aren’t talking about burning, but loading a simple proogram of 3-4mb. It isn’t the HD that slows the loading. I was thinking that the problem you’re having can be due to a conflict, caused by DMA, you have with drives and your MB. Try this:

Keep your DMA in your HDD but turn it off in the CDRW device you have connected with your HD. Sometimes you’ve gotta try everything! :slight_smile:


#15

ok mill try that and generally muck about woth tttthe dma settings:)


#16

Does your mother require chipset and IDE drivers for your Operating System and if so, are they properly installed?


#17

i dont know