HD wordt niet helemaal herkent

vbimport

#1

Ik wil dus van mijn oude computer een DOS / mp3speler maken. Mijn MoBo ondersteund mijn 7GB HD wel maar als ik dan een bootdisk van MS-DOS 6.22 er in stop wordt mijn HD niet herkent. Doe ik er een W98 Bootdisk in start de computer wel ok op ..... en alles wordt herkent !! als ik het systeem over probeer te zetten op de HD ( sys a: c: ) en deze weer reboot dan krijg ik de melding "Press a button to reboot" oft er is iets niet helemaal goed gegaan met het overzetten van het systeem.


#2

Klinkt als een probleem van MS DOS en mogelijk hdd’s groter dan 2 GB…


#3

Da’s niet zo moeilijk , Ms-Dos kan maar 2 gig partities aan , dus die snapt niks van je huidige (fat 32 ?) partitie.

Wil je dat de harddisk wel gaat werken , dan moet je eerst de partities verwijderen met de fdisk van de windows bootflop en dan met de fdisk van ms-dos 4 nieuwe partities maken.


#4

Ja okey dat zal 'k zo ff uit gaan zoeken maar hoe kan het dan dat als ik met W98-Dos opstart dit allemaal gewoon werkt en ik mijn hd goed kan zien… als 'k dan dit op mijn c:\ copieer doormiddel van sys a: c: dat het dan opeens niet meer werkt ??? dat is ook een beetje 't probleem eigenlijk


#5

Originally posted by SuperAppelflap
Ja okey dat zal 'k zo ff uit gaan zoeken maar hoe kan het dan dat als ik met W98-Dos opstart dit allemaal gewoon werkt en ik mijn hd goed kan zien… als 'k dan dit op mijn c:\ copieer doormiddel van sys a: c: dat het dan opeens niet meer werkt !?!? dat is ook een beetje 't probleem eigenlijk

wat bedoel je nu precies met die dit


#6

Dit bedoel ik het “zien” van de HD en ik kan er ook vanaf lezen / schrijven …

Maar om een of andere reden doet hij het nu opeens wel // nogmaals het zelfde gedaan schijfje geformatteerd en sys c: gedaan en ja hoor toe opeens uit het niets deed deze het :wink:


#7

whistles the twillight zone theme song