HD-BURN and CopytoDVD 2.4.17

vbimport

#1

Hi I’m wondering if anyone has tried CopytoDVD’s HD-BURN support? I just tried to burn 1.14 GB onto a Fuji RICOH CDR and although the burn finished successfully, the disc is unreadable.
The Patin-Couffin version is 20 and I just read that there is a 21 now so I’m guessing mine is 2.4.17b but I don’t want to waste another Fuji disc so wanted to ask everyone :slight_smile:

This is what my log shows:

4/9/2004 11:59:56 PM info ********** Report session closed ***********
4/9/2004 11:59:54 PM info Write completed
4/9/2004 11:53:17 PM info Start Write Buffer
4/9/2004 11:53:17 PM info Start writing…
4/9/2004 11:53:17 PM info Buffer under-run proof enabled
4/9/2004 11:53:17 PM info Writing speed selected x8
4/9/2004 11:52:58 PM info Writing speed selected x0
4/9/2004 11:52:58 PM info Open Image file “C:\Documents and Settings\Michael Hsu\Application Data\CopyToDvd\COPYTODVD_04092004_235258_234.cache”
4/9/2004 11:52:58 PM warning Small overburn required and tried : 236819 extra sectors
4/9/2004 11:52:58 PM info Available sector size : 359997
4/9/2004 11:52:58 PM info Detected media $0009 : CD-R
4/9/2004 11:52:53 PM info Detected media $0009 : CD-R
4/9/2004 11:52:53 PM info HD BURN will be used
4/9/2004 11:52:53 PM info Estimated Disc Size 359997
4/9/2004 11:52:53 PM info Finished browsing files - Data size 1.14 Gb.
4/9/2004 11:52:53 PM info Start Browsing file structures
4/9/2004 11:52:53 PM info Supported Media: DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, HDB CD-R, HDB CD-RW
4/9/2004 11:52:53 PM info Writing device used : 1:1:0 - OPTORITE DVD RW DD0203 2.50 [J] (Ide)
4/9/2004 11:52:53 PM info Using Patin-Couffin driver Version 1.20, Internal revision 20
4/9/2004 11:52:51 PM info Using File/Directory list.
4/9/2004 11:52:51 PM info ParamStr 2 = “C:\PROGRA~1\vso\COPYTO~1\WFileList.CTC”
4/9/2004 11:52:51 PM info ParamStr 1 = “-fl”
4/9/2004 11:52:51 PM info ParamStr 0 = “C:\PROGRA~1\vso\COPYTO~1\CopyToCd.exe”
4/9/2004 11:52:51 PM info User default language : 1033 (0x0409h) - English (United States)
4/9/2004 11:52:51 PM info System default language : 1033 (0x0409h) - English (United States)
4/9/2004 11:52:51 PM info Version 2.4.17.269
4/9/2004 11:52:51 PM info Title : CopyToDVD
4/9/2004 11:52:51 PM info ExeName : “C:\PROGRA~1\vso\COPYTO~1\CopyToCd.exe”
4/9/2004 11:52:51 PM info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
4/9/2004 11:52:51 PM info ******************** Report session started ********************

And yes, my drive does support HD-BURN :stuck_out_tongue: I’m reburning in Nero as of right now :stuck_out_tongue:


#2

have you read about copytodvd 3?
that version you have isn`t updated ,
so copytodvd 3 might have fixed this.

Download copytodvd3


#3

Nod, but the changelog doesn’t mention anything about HD-BURN and I don’t want to put my Fuji’s to waste ( only got about 20 left and I heard they weren’t Taiyo Yuiden anymore?). So was wondering if anyone experienced the same thing. Just installed copytodvd3 but will have to wait til reboot to test that out.


#4

well if u still have that problem,
i suggest contacting VSO with this problem…


#5

I have, but being a “non-registered” user they don’t “have” to deal with my issue :stuck_out_tongue:

Important note: We can’t guarantee unregistered users will receive a response!

from http://www.vso-software.fr/supportform.htm


#6

we didn’t change anything in the HD burn support, we improved the support in the manager for the size estimation, but the HD Burn technology didn’t change from a while. please contact the support to check out some details. are you trying to read on the burner itself ? or another drive ?


#7

Burner itself. I burned the disc w/o using the manager by selecting files, right clicking, and choosing copytodvd so that might be why it didn’t come out right. But, it does say in the log that it used HD-BURN.


#8

HD-BURN in CopytoDVD doesn’t even work now? Keeps saying media doesn’t have enough space. I have an Optorite DD0203 drive and I burn HD-BURN with Nero all the time. But since I’m buring files with Asian filenames I would have to run Nero in a specific locale to use it. CopytoDVD is the only alternative, a nice one too, but it just doesn’t like HD-BURN :frowning: This is with 3.0.20.25