Having very bad lip sync issues backing up Initial D

vbimport

#1

Hi All

I'm trying to backup Initial D the original Japanese version to a DivX AVI file using the Xvid codec for the past 2 weeks. I can convert the video fine and it looks great although when I join the audio to it, it's right out of sync. It also doesn't help that I can't speak Japanese. I use the audio offset figure (in this case -20) reported from the AC3 file extracted using DVD2AVI but it still doesn't match up. I've tried everyfigure from -20 through to +20 without success.

I initially run DVD2AVI to create a project file and extract the audio out of the vobs as AC3. The audio file I'm trying to use is an ABR mp3 file created using the default settings in Besweet.

If it's required, the video is converted from an AVS file created by Gordian Knot and virtualdub.

Before anyone assumes I don't know what I'm doing, I've backed up over 300+ titles including some in Japanese, Chinese and German previously without any issues.

My question is simply "Has anyone successfully backed up this DVD and got the correct lip sync or sounds to picture? If so what audio offset did you use?

Thanks in advance

BlownVT


#2

I dont know that movie but are you sure you have NTSC or FILM settings correct ?

Check this Tute to help fix out of sync issues (though aimed at VCD & SVCD, it still works for just about anu conversion)


#3

The film is NTSC and I’ve lef tit as that. I’ve tried the video converted at 29.970 frames as well as 23.970 frames and the result is still out of whack when joining audio and video.

Which tutorial are you referring to?

Thanks

Drizzt


#4

Try http://club.cdfreaks.com/showthread.php?s=&threadid=59487