Having trouble with "W"

Is anyone else having a read/write error when trying to backup “W”?
Please help
I havent had any problems with others lately and i have DVDFAB 5.3.0.0.

[quote=planetvision;2228586]Is anyone else having a read/write error when trying to backup “W”?
Please help
I havent had any problems with others lately and i have [B]DVDFAB 5.3.0.0[/B].[/quote]
Platinum, Gold or HD Decrypter :confused:

Yes. Using DVDFab HD Decrypter 5.2.3.2 fails on VTS_01_3.VOB. Pathplayer found 448 unplayable cells before it died…

Ihave to say bad disc. What is pathplayer setting you using. If you have default cahnge to always enabled if that not work then disable. If none of that works then it my first answer bad disc and you need to exchange for a new one

Nah. Not the disc.

Really [B]!![/B]… you know I’ve lost count on many times I’ve heard that from other members who was wrong :iagree: of course you may be right, but one way to find out is to do a scan of the disc with Nero CD Speed :bigsmile:
if you don’t have it you can use the freebie at http://www.cdspeed2000.com/
just click on the scan disc tab with your disc in the drive :slight_smile:

If it not the disc then I have no idea what wrong as DVDfab was able to back up my copy of this DVD with no problems at all:)

Info for drive [F:] (DVDFab Platinum 5.2.3.2)
Drive region: 1
Disc type: Video DVD
Disc region: 1
Volume name: W
Video standard: NTSC
Layer 0 size: 1946160 sectors (3801 MBytes)
Layer 1 size: 1946160 sectors (3801 MBytes)
CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohobitions) protection is removed!
Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is not found.
Invalid VOBUs protection is not found.
Fake vts protection is not found!
Bad sector protection is not found!
Structure protection (ARccOS, RipGuard, etc.) is not found.
PathPlayer is enabled!
[B]Unplayable cell is not found.[/B]

Are you sure it the same movie you are trying as I get no unplayable cells found:confused:

I am also unable to back up my “Wanted” movie. It seems to be in the process but then a box comes up about enabling Pathplayer. It is already set to “Enable Pathplayer When Necessary”. What can I do?

You have a reply in the thread you started on this issue :bigsmile:

Ok. I [I]rebooted [/I]my win$uck box and reloaded the DVD in HD Decrypter 5.2.3.2. This time in went thru to completion (albeit with the 448 unplayable cells removed!

Info for drive [E:] (DVDFab HD Decrypter 5.2.3.2)
Drive region: 1

Disc type: Video DVD
Disc region: 1
Volume name: W
Video standard: NTSC
Layer 0 size: 2084960 sectors (4072 MBytes)
Layer 1 size: 2084960 sectors (4072 MBytes)

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is removed!
Invalid VOBUs protection is removed!
Fake vts 12 is removed!
Fake vts 13 is removed!
Fake vts 14 is removed!
Fake vts 15 is removed!
Fake vts 16 is removed!
5 fake vts protections are removed!
Potential bad sector (vts:1 title begin:7 end:24700) is removed!
Potential bad sector (vts:1 title begin:2800933 end:2825624) is removed!
2 potential bad sector protections are removed!
Structure protection (ARccOS, RipGuard, etc.) is removed!

PathPlayer is enabled!
Unplayable cell (vts:1 title pgc:1 cell:2) is removed!
.
.
.
Unplayable cell (vts:17 title pgc:1 cell:1) is removed!
448 unplayable cells are removed!

Appears after [U]upgrading [/U]to the latest version I may not have rebooted my box…