Having trouble with sohw-1673s USB :(

vbimport

#1

I tried installing a Iomega Super DVD burner on my computer, and I have not been able to. After I installed and plugged in the USB cable, my internal cd-rom stopped showing up in the “My Computer” folder. Now I can’t access any CDs or DVDs because of this. I have tried numerous things, but I just can’t get it to work. I even took out the burner and installed it internally, the computer detects it, but after that I can’t access the burner (even when I put a DVD/CD in it nothing happens). I have the latest driver, so I don’t think that’s the problem.

I really hope someone can help me out, I’m going to get rid of it if I can’t fix it soon.

:frowning:


#2

Go to control panel, system, hardware, device manager, DVD/CD-ROM drives. Expand.

  1. Are your dvd burner and cd drive there?
  2. Is there a yellow ! next to these drives?

Expand IDE ATA/ATAPI controllers.

  1. Under Primary or Secondary Channel (whichever your burner is on) is it set to UDMA 4 for 1673S and prop Multi-Word 2 or UDMA 2 for other drive?

#3

“1. Are your dvd burner and cd drive there?”

Yes, they appear there.

“2. Is there a yellow ! next to these drives?”

Yes, there is a yellow “!” next to the drives.

“1. Under Primary or Secondary Channel (whichever your burner is on) is it set to UDMA 4 for 1673S and prop Multi-Word 2 or UDMA 2 for other drive?”

When I Expand IDE ATA/ATAPI controllers, I see three icons that read:

Intel®82801BA bus master IDE controller
Primary IDE channel
Secondary IDE channel

I can’t expand these three options, and I don’t know how to set it to “UDMA4”. Maybe that’s the problem?

I’m new at this, and thought it was going to be easy to install because its USB, but I guess I was wrong :sad:


#4

ok, just checked again, and the Primary IDE reads “Ultra DMA 5” and the secondary reads" Ultra DMA 2". Not sure which the burner is set to, but I have an internal cd-rom and the DVD burner is USB. BTW, do you think it’d be better to take the external burner out of its case and install it inside?


#5

Make sure all your jumpers are set to match the cable position. After that, yes, the burner will be much better off on the IDE connection and the ROM drive will be just fine in the case. Make sure it is set to master.


#6

How do I do that? :confused:

Sorry, I’m new at this.


#7

you have to open the computer and check the jumpers on the back of the drives.


#8

Can you reassign drive letters also.

Right click on “my computer”->Manage->Storage->Disk Management->“CD-Rom 0”->Change Drive Letters & Paths.

Change the drive letter to a letter which is not used currently in your PC & is unlikely to be used like m/n/o/p/q/r/s/t/u.

Do the same for the other cdrom (different letter of course).

Exit the manager.


#9

see, that’s the thing. The drives won’t appear in the “My computer” folder, and they don’t show up under disk management, but they do show under the device manager. I already tried assigning the letters, but I can’t cause they don’t show. Any way to getthem to show up under both folders?


#10

Right click both drives with yellow ! and uninstall. Reboot after both are uninstalled. Upon reboot drives should be recognised. :wink: You should leave the drive inside your case and NOT as USB (especially if there is still room on IDE)


#11

You’ve definately checked that the drives are set to master (dvdrw) & slave(cdrom)?

There is a small jumper on the back of each drive. The instructions are usually on a sticker on the tope of the drive. Failing that, they are indented on the rear->top of the drive above the jumper.

Most drives are the same, some are different, so you have to check each drive.

Don’t Use C-Sel (cable select) as you can’t be sure which is then master or slave :frowning:


#12

Update: Didn’t get it to work, so I formatted my computer.

I got two new DVD drives, and they both work perfectly :bigsmile:

Thanks guys!


#13

Lol :slight_smile:
A solution which works in many cases, but doesn’t actually teach us how to overcome the issue :wink: