Having trouble with DVR-K17 Slimline

I’ve recently purchased this Pioneer DVR-K17 drive to replace my old one; HL-ST-GSA-4082N which is broken after two failed burning attempts :eek:.

The problem is it keeps failing when burning a DVD+R 16x disc(Dick Smith Electronics and Verbatim) at 6x and 8x respectively using Nero 7 UE(Burning ROM V.7.9.6.0) on Vista Ultimate. So, what I’d like to know is what could be the cause? And, can it be resolved? I have attached two logs from Nero for more detail.

All comments and answers are appreciated. Thank you. :bow:

My system is
Acer Aspire 5542 (NB)
-Intel Core DUO T2300 1.66GHz x 2
-Intel 945PM Express Chipset
-2GB DDR2 RAM 667MHz (Dual-Channel)
-ATI X1300 128MB GDDR2 VRAM Hyper memory (up to 895MB)
-Seagate ST9120822A Ultra ATA100
-Pioneer DVR-K17 ATAPI
OS: Windows Vista Ultimate

Media Specific [16…63]:
00 00 07 43 4D 43 20 4D - 41 47 00 4D 30 31 00 38 …CMC.MAG.M01.8
23 54 37 18 00 3E 6E 00 - 70 62 15 15 0B 0B 08 08 #T7…>n.pb…
01 19 1B 0B 0B 0E 0F 01 - 00 00 00 00 00 00 00 00 …

Something seems wrong with the connection, because it errors out regardless of the used media.
Try with Imgburn.

Thank you very much, Chef. I will do that, and post the result here. Cheers!

PS. Still wondering what’ll happen if it’s the connection issue, since it’s a notebook and there isn’t much that I can do about it. Sigh!

I’ve tried that both burning an image and burning from an image. Both worked but burning from the image worked at 2.4X (refer to log) using a CMCMAGM01 MID code disc(DSE). However, when I checked it using Nero CD-DVD Speed, it freezed at 32% with no activity from the drive and I had to reboot by pushing a power button. Any ideas?

Log (DSE) @2.4X.txt (18.4 KB)

It also said “Invalid block address…” so there’s a problem with the connection?

I’ve tried Alcohol 120% V.1.9.6.5429 and it also failed :sad:. Log attached.
PS.Nero Burning ROM V.7.10.1.0 still failed.

Log (Alcohol on DSE).txt (8.72 KB)

Please try with Imgburn.

I still think it is a connection problem.

Sorry for this noob question but what is Imgburn? A program? Thanks!

@ Tanaka_NZ,

Using Gooogle Search (http://www.google.com) for the topic “Imgburn” reveals the following ->

http://imgburn.com

Regards,
bjkg

[I]To Chef,[/I]
I’ve tried it(ImgBurn V.2.3.2.0) and I’m sad to say it didn’t work as expected. I couldn’t even get a log from it since I had to push the power button again. It freezed up after it completed 3% and after that there wasn’t much for me to do. Couldn’t even pull up Task Manager. But the thing is I noticed that throughout the process even though I had selected an ‘Auto’ option, it was still burning at only 2.4X while the maximum speed was 6X for this disc.

And, another thing I’ve also noticed is no matter what application I’am running if it has to do with checking or reading data on the disc(for example Nero CD-DVD Speed, IsoBuster, etc.), 99%, it will freeze somewhere during the process. Consequently, I’m trying to get a refund and will buy a HL-ST-GSA4082N(same model like my old one) to replace it. And, will see how it goes.

[I]To bjkg,[/I]
Thanks a lot, man.

Thank you for your time and knowledge. I do appreciate it.

Okay, let us know how the new one performs…

A change of plan as I found a good deal at a computer shop near my place, and the fact that I’m not much of a fan of a low speed slimline drive. So, I got this External Super Multi DVD Rewriter: HL-ST-GSA-E30L which I later found out that it uses a GSA-H12L drive. And from what I know, it doesn’t perform that good at all with a hefty PI error spike and PI error count. But again, there isn’t much that I can do about it since I only checked the price but not its performance before making the purchase. So, I guess that’s part of being a noob. lol

BTW, if you’re reading this, Chef, plz tell me what you think about the drive. Thanks.

PS. Just wanna share it with you guys. That’s all. Cheers!

Cannot say much about it.

But make sure you read the LG FAQ.
http://club.cdfreaks.com/showthread.php?t=168082