Having trouble with a certain game

vbimport

#1

Hi,
I have a new Plextor 24/10/40A and a sony crx140E. I use clony xl and clone cd. I can copy safe disk2. I am having a real problem backing up needforspeed4 which from what clony tells me is a safedisk(first version).
I use my sony drive to read and plextor to write. clone cd is set the way clony says. i tried just using the fast error skip and that doesn’t work, is their a certain setting for the fast error skip other then what clony has? Hope you can help with this!

I also had another question, the firmware for my new drive is available at the plextor site under europes downloads, Im from the usa can i use that firmware to update my plextor?

Thanks for your help,

Zephyre


#2

Try reading subchannel from both data & audio and
select fast error skip, 5 retries and no error correction.

Try burning it with Sony as well, it is a great writer for all but safedisc2…

Go get the firmware right away, it`s all the same.


#3

Firts of all if you read need for speed 4 with your writer thae problem will not accure make sure to read subchannels.

second it does not matter if your firmware is destinated for europe or not it’s all the same. Just to make sure that you use a good link try this one

ps sorry for the bad english it’s been a while


#4

Ok, i’ve tried copying the game a few more times. I still cannot get a copy to work. i’ve used both my drives to read and both to write.
fast error skip, 5 retries, correction none.
read SubChannels from both data and audio.
even tried reading at 4x.

I have been able to succesfully backup a few safedisk 2 games, I don’t have any other safedisk1 games to see if it might just be that game or not.

on write mode should i have Don’t repair Subchannel data checked, cause i didn’t have that checked.

This isn’t making much sense to me why its not working:confused:

Has anyone out there had any trouble with needforspeed4??

thanks for you help,

Zephyre


#5

ok here you go…
first of all if there is a safedisk protection 1 or 2 you put on the fast error skip … and nothing else…
why do some people say that you must put on reading from subchannel i don’t know …only thing i think is that your cd is f*cked up… your plex really should do the copy…
reading from subchannel is not the issue here…
maybe you try another software…like nero or blindread/write…
and the firmware is for over the whole world so …no problem…
succes!


#6

I finally got it to copy. I just used the plex to read and write and got a great copy.

Thanks for all you help!

Zephyre