Having trouble ripping The Gospel

Hey guys,

I’m trying to rip “The Gospel” and I’m getting all sorts of errors. I tried DVD Shrink and I an error (can’t remember which one). So then I run DVD43 and try using DVD Decryptor. It works, but like half the movie is just blank (It was missing a lot of head secotrs…maybe thats why). Basically I just can’t seem to get this movie to work! Any of you had any troublesome DVDs? If so, do any of you know any other methods?

Thanks!

post all software you’ve tried, version numbers (not “latest”), and EXACT error messages (not just “all sorts of errors.”

we’ve all had troublesome dvds but we can’t suggest other methods until we know what methods you’ve tried and what errors you’ve gotten.

you said your problem is trying to rip, but then you said dvd43 and dvd decrypter works but half the movie is blank…are you viewing the blankness on your PC or did you move onto burning at this point?

is this a new problem? what model drive are you ripping with? Have you installed any new software recently just before having this problem?

Okay when I tried DVD Shrink (v.3.2) directly from the DVD I get an “Invalid DVD Navigaton Structure”.

So i run DVD43 (v 3.7.0.113) and DVD Decryptor (v 3.5.4.0) and it succeeds however in the log I get a list of errors in this fashion:

W 11:30:50 Sector 340916 - Pack Header Not Found (0x00000000)
W 11:30:50 Sector 340917 - Pack Header Not Found (0x00000000)
W 11:30:50 Sector 340918 - Pack Header Not Found (0x00000000)
W 11:30:50 Sector 340919 - Pack Header Not Found (0x00000000)
W 11:30:50 Sector 340920 - Pack Header Not Found (0x00000000)
W 11:30:50 Sector 340921 - Pack Header Not Found (0x00000000)
W 11:30:50 Sector 340922 - Pack Header Not Found (0x00000000)
W 11:30:50 Sector 340923 - Pack Header Not Found (0x00000000)
W 11:30:50 Arrrrgggh! Too Many ‘Pack Header Not Found’ Warnings!
W 11:30:50 ‘Pack Header Not Found’ logging has been halted for now.

The end result is a DVD rip with more than half of the movie blank. I have only tried watching from my PC, I haven’t burned to DVD yet. My DVD burner is a:

Phillips DVD±RW DVD8631

honestly it looks like you need a better decrypter. anydvd 5.8.2.1 is available from www.slysoft.com as a fully functional 21 day trial. I’d recommend giving that a try, but make sure you fully uninstall dvd 43 first as they conflict with one another.

My hunch is that with anydvd running, dvd shrink won’t even see the invalid navigation structure.

very good! :bow:

thanks go much, you were exactly right.

glad i found this place :bigsmile:

glad i could help :slight_smile:

DVDFABDECRYPTER is free and will work also!