Having trouble downloading update as well

just downloaded the new clone dvd update everything went fine and tried to update the anydvd , it flies through the download and wont install. ive got a key to all the slysoft products can someone help? Its like its not downloading right…

@ killerdude,

Perchance do you have any Anti-Virus software running in the background while attempting to install AnyDVD v5.9.6.0 and/or CloneDVD v2.8.9.8? Anti-Virus software program are very invasive and can interfere with to proper installation of some software programs. If you downloaded the AnyDVD-CloneDVD from SlySoft (http://www.slysoft.com) these programs are virus free and it is safe to disengage Anti-Virus software while installing AnyDVD-CloneDVD.

Best Regards,
bjkg

I reinstalled my key and tried to download the new update it still says download incomplete or corrupt

My last update was 5957 so im alittle behind would that have something to do with it

Since you have the key I would delete the temp. files and the temp. internet files alog with deleting the cookies as well. download and save to the pc on all the products you’re having problems with do as said before turn off the antivirus and firewall temporary and install the turn it all back on. Being behind shouldn’t affect the process.

still cant update anydvd all the other programs clone cd, dvd work just fine is there a 5959 update somewhere how can i get this program back working ive never had any problems downloading updates

just tried downloading Virtual CloneDrive its smaller in file size and it takes me 2minutes to download the anydvd is a bigger file and it only takes 5 seconds to download something wrong here

@ killerdude,

Just visited SlySoft (http://www.slysoft.com) and downloaded AnyDVD v5.9.6.0, CloneDVD v2.8.9.8, and CloneCD v5.2.8.1 to insure that there wasn’t any thing wrong at their Web Site. I did not have any problems downloading these files from the SlySoft (http://www.slysoft.com) Web Site.

Perchance do you have any Anti-Virus, Spyware Stopper, PopUp Blocker, and/or Firewall software program running in the background that might be interfering with file downloads?

Also suggest cleaning your Internet Explore Brower Cache. Below is MicroSoft article that explains how to do this.

http://www.microsoft.com/windows/ie/ie6/using/howto/customizing/clearcache.mspx

Best Regards,
bjkg

did all that still not downloading anydvd right for some reason

I’m thinking the possibility of spyware or adware on the system per chance?

Just for grins I went to their site and downloaded the programs. There is nothing wrong with their servers. Each program took about 4 seconds. And yes they are allready deleated. Just wanted to test the server. You got an issue someplace :confused:

ps: with all my protection programs in full running mode.

Try and save it to your desktop and then run it, sometimes that helps.

virtual clone took ~2 seconds

are you using a dowloader
if so disable it

Looks like you are not following the instruction that others are giving to you, just do what bjkg at post #1 and Dr. Who at post # 5 suggested to you and then report the results.

I restored to a new point back to my last anydvd install 5956 and it opens no problems still cant get the 5960 to open. Its not downloading the file correctly i keep getting errors file corrupt

I re read all your post as said in post one I got A key struct me as odd bad english maybe who knows. I suggest looking at this thread http://club.cdfreaks.com/showpost.php?p=1331824&postcount=23

I also suggest doing post #5 as you havn’t stated you have and run a registry cleaner and do a fresh clean install after there is no files from slyslft on the computer install them all and then apply your key or should be keys maybe this would correct the issue slysoft’s server is running fine as I just tested it. Does anyone else starting to feel this as well or am I over paranoid?

killerdude,

         Getting a corrupt file error after installing the new update, is more than likely the cause of one thing, the key you used to activate earlier versions is an illegal key. It's probably been blacklisted. There's always a chance it could be something else, but doubtful.

ive got it fixed the anydvd file in programs got corrupted somehow i deleted it and reinstalled and it went through