Having trouble burning when a stranger calls

vbimport

#1

I’m trying to backup when a stranger calls. I have tried to burn this movie for about 2 days now. I use any dvd ripper to rip the movie to my computer then i use dvd shrink to burn the movie to dvd. when dvd shrink finishes encoding the movie; and the movie is ready to be burned to dvd an error occurs: any suggestions??? this is the error message that i recieve and this is the only movie that does not work:

this is the message that i recieve

Required file 'VTS_02_0.VOB' is not present

4:51:23 PM #3 Phase 115 File APIProgress.cpp, Line 238
DVD-Video files reallocation failed

4:51:23 PM #4 Text 0 File NeroAPI.cpp, Line 3652
Failed to realloc DVD video files

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.71 (0002) built by: WinDDK, size=16512 bytes, created 7/17/2002 10:05:10 AM
File ‘WNASPINT.DLL’: Ver=V1.18, size=57344 bytes, created 11/5/2002 4:16:52 PM
File ‘Drivers\PXHELP20.SYS’: Ver=2.02.60a, size=17232 bytes, created 8/27/2003 2:02:00 AM (Prassi/Veritas driver for win 2K)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


#2

Have you tried CloneDVD2 with AnyDVD, rather than using Shrink? Solved a problem I had, when I used AnyDVD and Shrink.

Should you decide to give it a try, you can download a 21 day free trial from www.slysoft.com

:slight_smile:


#3

When a stranger calls, wouldnt be by sony would it.


#4

This is the report from Any DVD on this one

RCE protection not found.
Found & removed wrong DVD structure!
Found & removed structural copy protection (Arccos, Puppetlock)!
Found & removed bogus title set!
Found & removed invalid VOBUs!
Autorun not found on Video DVD.
Found & removed 4 bad sector protections!
Emulating RPC-2 drive with region 1!

I used Shrink 3.2 and DVD Region and CCS Free 5.9.7.6 and it went without a hitch


#5

Created a bkup last night, used Fab - express (v.2.9.7.9) - main movie, flawless bkup. You can use the identical decrypter (DVDFab Decrypter v.2.9.7.9 freeware) and then burn with shrink or whatever. You can dl from this link. There’s also the trial versions of Fab available, but frankly, I’m surprised AnyDVD is having a problem.

@Arachne, do you have any more details as to the AnyDVD/shrink problem? :confused:


#6

I didn’t have problems with AnyDVD, I just used DVD Region and CCS Free. It could be AnyDVD is fine


#7

Not with this particular title, but with a Sony release (we all know what that means!), “The Exorcism of Emily Rose”.

When played back, the back up would start, then freeze til you jumped ahead to the second chapter. Can’t remember offhand which version of AnyDVD it was, but it was fairly recent (in the last couple of months), and the version of Shrink was the last one, 3.2.

When I checked, it was indeed missing a .vob file.

As I say, CloneDVD2 and AnyDVD worked though!


#8

Thanks Arachne, I was curious since we’ve seen this previously with a few “certain” titles (oh yeah, we just freakin’ love sony… :a ) and Fab, Fab/shrink, AnyDVD/shrink combos. Sounds basically the same…missing file(s).

@waycoolgal, sorry if I confused things. I was actually referring to the original post. I think I’ll try the flick again with AnyDVD and shrink (to an rw)…just to see what’s up