Having trouble backing up The Birds

vbimport

#1

I can not figure out how to back-up The Birds. Linked HERE is the exact one that I have. I usually have no problems with AnyDVD/CloneDVD2, however this time I am. I have a log file, but it’s relatively large (383KB). Is there a specific part of the file I should post, or should I split the whole file and post as separate txt attachments? I’ve tried doing it the old way of ripping to the HDD with AnyDVD, no luck. Using CloneDVD2 it gets about 39% complete. I’ve tried using DVD Decrypter, similar scenario. With that it rips most of the VOBs, but GREATLY slows down on the others…usually to the point where it is retrying errors. The disc is fine, at least no damage is visible. I also have Psycho from this same series and it doesn’t seem to yield the same scenario, which is why I’m stumped.

Also, I tried the trial of DVDFab…can’t even get the DVD to be completely recognized beyond the initial loading of the movie. Typical message regarding cleaning/scratches pops up…same with DVDShrink.

I’ve tried everything I can think of. I don’t really understand VOB Blanker, and the one tutorial I read on that a while back still confused me.

Summary for drive F: (AnyDVD 6.4.1.2)
LITE-ON DVDRW SHW-1635S YGS4 2005/10/21 15:14
Drive (Hardware) Region: 1

Media is a DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2052000 sectors (4007 MBytes)
Total size: 4103998 sectors (8015 MBytes)

Video DVD (or CD) label: BIRDS
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1 8!

RCE protection not found.
Structural copy protection not found.
Changed firstplay: Jump directly to TitleMenu!
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 1!


#2

a) Ensure Anydvd is running.
b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
c) Right click the red fox icon on your toolbar.
d) Select "Create Logfile"
e) Wait for Anydvd to create a log file.
f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile’s name. Click “ok”.
g) Go to your My Documents folder
h) You will see a zip file called “Anydvd_Info_titleofmydisc.zip” (or something similar; see step f)
i) When replying or posting in the Slysoft forums, look for the icon that looks like (in other words, look for the paperclip after clicking “quote” or when creating a new thread)
j) If you don’t see that paperclip icon, click the “go advanced” button. You should see that icon now. Click the paperclip.
k) A small pop-up screen should appear (if it doesn’t please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
l) Click the “Browse” button, and locate and select the .zip file you created.
m) click "upload"
n) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at

B) State the full a)error message(s) you encountered (click “details”), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


#3

The disc does a lot of spin up and down at first, when loading while AnyDVD is running…and during the time I got the error with Decryter. However, in CloneDVD it stops, providing an error (I forget the exact message…a bunch of numbers following the VOB causing problems). If I press “retry” it will eventually work, however it would take many retries to get it work completely. An automatic function would be great for this…if this would work successfully. When it does work after retrying, it only transfers a tiny portion of the VOB; ie 100kb or less.

AnyDVD_Info_F_BIRDS.zip (107 KB)


#4

Please forgive my error, but the first ZIP was the one from the problematic rip. This new one is the fresh one after inserting the DVD.


#5

It sounds like you might have a bad pressed disc there. Try returning it and get another one.


#6

Thanks for your reply. I ran a check with Nero CD-DVD Speed and I got about 38 or so % through the test and it began to go really slow and have occasional yellow and red patches. I gave up.


#7

The disk is bad. It happens alot lately.