Having problems with skipping towards the end of the DVD

vbimport

#1

Does anyone know the cause of this? I’ve compressed the DVD using DVD-shrink and then burned it with Nero, but when I play the DVD in my player I noticed that the last 2-3 tracks skip a lot until the player rejects the DVD? This doesn’t happen all the time, but it’s already happened a few times.

Any suggestions as to what the cause is?


#2

Writer, firmware, media?


#3

This is normally caused by cheap media, what media are you using and what writer.
Try writing at the slowest speed and see if the problem persists or try a different brand of media.


#4

Writer: HP DVD300i
Firmware: ? - How do I find this out?
Media: GQ brand. Their cds are good so I’m assuming their DVD+Rs should be equal.


#5

Firmware: Launch Nero Info Tool in Nero’s ToolKit folder.
Media: Get DVD Identifier to see who really made your media.


#6

For the firmware, all I could find is that it says the version is 3.20
I used the DVD Identifier software and here’s some of what it says:

Manufacturer’s ID: Media ID
Manufacturer’s Name: Unknown Manufacturer ID
Media Type ID: 001
Product Revision: Not specified
Disc Application Code: General Purpose

My guess is that this is a shitty company. Are the discs to blame?


#7

Are you burning at the rated speed on media? Have you tried burning at lower speed? Yes, bad media is usually the culprit, unless you got firmware hacking happy like some people and screw up the writer.


#8

Actually, if I’m not mistaken, it will only allow me to burn at 2.4x. I think I tried to lower it to 1x, but there wasn’t any option. As far as the firmware goes, all I remember doing is going to the HP website and I downloaded and installed a firmware update, so I’m guessing that should be good.

By the way, where are you from?


#9

I rather not say, I’m on a bunch of black lists.


#10

[ul]2.4x is the slowest speed a +r disk can be wriiten to.

If its a genuine HP firmware and its for the right drive then there should be no problems there.

I’d put this down to media (DVD discs) being the culprit as it seems to be burning the discs ok so its not a firmware problem, try getting hold of some Tanyo Yuden, MCC(verbatim “my personal choice”), or Ricoh and see if this cures your problem.

Any more questions just ask.
[/ul]


#11

Will do. Thanks for your help. Hopefully, changing media will work.