Having problems with Liteon SOHW-812S

vbimport

#1

excuse my newby first post but this seems like the last place to get some help before i give up and just get a new drive.

I have a liteon SOHW-812S. It has no problems reading DVD and CD media. It has no problem burning CD +R/-R/RW media but it no longer burns DVD +R/-R/RW media.

I have read a few posts here and have tried some of the solutions but nothing seems to work. I can’t for the life of me figure it out. It seems to do everything the way its supposed to except when it comes to blank DVD media. It always shows up as no media.

I would have figured the drive just crapped out (it is 3-4 years old i believe) but that doesnt make sense conidering it works fine with other media.

Like i said i have tried many of the solutions i have found in other threads…updated firmware, tried different firmware, uninstalled all cd/dvd burning progs, deleted the IDE bus from the device manager and did a restart to refresh everything…ect.

The only thing i havent done is hook it up to another comp because i dont have one available right now and i havent tried the forceASPI because im not to sure what i should be doing with that.

any other suggestions or alittle more info on what force ASPI is and how i should go about using it would be much much appericiated.

TIA :slight_smile:


#2

Welcome FuglyMcnuggly: Your unit has two lasers. Given the age of your drive, it’s possible the DVD laser is failing (has failed). Some members have reported success cleaning their unit but that’s for you to decide if you have the skills. Do a search on lens cleaning and see what others have said.

A new unit is approximately $30 US.


#3

seems logical…it does seem to not like dvds at all now. ah well. ill take it apart and look at it but i think ur right…best bet is a new drive…thanks for the quick response. ill be sure to keep this site bookmarked…there is a ton of great info here! :bow: