Having problems with LG GCE-8320B, help!?

vbimport

#1

Hi. I just registered to this forum because I feel that it is the right place to ask for help, and this is the place that gives me the biggest hope of getting help.

I just recovered my computer from a Windows crash, and after having everything back to normal, I wanted to burn a CD.
B.C. (before crash) I was running Nero 5.5.9.0 which worked like a charm. But now, I decided to try out 6.0.0.11.
Well, trying to burn a CD, the burn process skips to 6% immediately, and then it got nowhere. After a little while, it reported “Power Calibration Error”.
I tried different settings. Different burn-speed. Nothing helped.

Then I figured I might flash the driver into a newer version! “That might help!” I thought.

Well, searching around, I found v.1.04 (old was 1.01) and flashed using MktWinFlash.

Now, it still skips to 6%, but then nothing happens. If I try to abort the process, it says “Aborting Process” and then does nothing. The writer is highly active but gets nowhere. Reboot solves this.

Then I figured I might try the “Good ol´5.5.9.0”. But, to my sad observation, it didn’t help the least.

Now, I have run out of ideas and am looking for expert help. Therefore, I turn to You!

So, in short:

-LG 32x burner, GCE-8320B, FW V.1.04
-Won’t burn!
-Used to be “Power Calibration Error”, now nothing.
-Have flashed AND gone back to older Nero which worked fine B.C.
-Nothing I have done helps.
-Using HQ disks.

So, any bright ideas out there? You are my last resort. The warranty passed just some month ago, so if nothing helps, I will be going onto the market for a new burner. Which leads to:

-What new burner would you recommend?
I have looked into them before, and I think that NEC have good DVD-burners for good prices, and they seem to perform well. Don’t know if I need a DVD-burner, but I feel that the difference in price between CD-DVD-burners are so small that it wouldn’t really matter.

Thanks on advance,

Petter


#2

Well, now I’ve tried flashing it to 8400, but it didn’t help at all. Checked the IDE-cable and power cable too.

One strange thing: I tried Nero CD-test, and it couldn’t do the test on a brand new disc! It seems like there is something really wrong here!

Could anyone look into this and TRY and help me?
Just telling me the driver is dead and I need to purchase a new one would make me feel a little easier at heart!


#3

sounds like you were having the same problems I just started having.

the jump to 6% is actually the buffer writing the lead-in and such, nothing has actually written to the disc yet. In fact, in most cases the CD-R can still be used in another burner, it hasn’t been made into a coaster yet.

Unfortunately it sounds like the burner may be on it’s last legs. I noticed that occasionally i would get those errors and that I would hear a sound like the Disc was hitting the side of the tray while it was trying to burn then the Disc would spin down and retry, all while NERO or whatever software, just sat there looking stupid.

I got by the problem for a while just by repositioning the CD-R in the tray and trying the burn again, and generally they would burn unless I heard that skipping sound, but that was usually there from the beginning or not at all.

Well after I got through my last spindle of CD’s I got a new set and low and behold I can’t burn anything at all, and this time I am getting coasters. I have a sneaking suspicion that the drive is out of balance and it would probably cost me more to have it repaired than replaced.

Just judging from your post I’m sure it’s the same issue and you would probably do well to just get a new burner. You can find some decent 2 sheep burners for less than $40 now a days. Either that or this is now a good excuse to get a Plex Premium. :slight_smile:


#4

Well, I got a Nec ND-2500 as a gift from my sister and brother and their BF/GF when I graduated.
And with that installed, everything works great!