Having problems burning with my new NEC-3540a

Hiya all and first off what a great site.

Im new to burning dvds, I’ve had lots oif practice with cds (of all types, ie data, music vcds)

ATM I have a P4 1.7ghz running win xp sp2, I have 768mb ram (64mb of which is used for video)

K now to my problem:

I am trying to copy a dvd using ANYDVD and Nero Recode 2.2.6.1(i think)

The movie gets thru encoding and i put in my blank media (verbatim 8x)

it starts to write the lead-in track (well thats what msg i get), the light on the drive comes on then after about 2 minutes the light goes out and it just does nothing.

please help as Ive made 2 coasters already.

Thanks for helping a Newbie

Your NEC should be able to handle weak sectors, so I would suggest trying with dvdshrink/dvdcrypter and see if that works. That would tell us whether it was a media issue, or a software issue.

Ok ill try it when i get home

Thanks for such a fast reply

also check that you have the latest firmware installed on your burner.

Ok, I got home and read up on firmwares for my 3540a d/led and flashed it with 1.w5 i got a suscessful flashing msg.

So I opened and used dvdshrink then burnt with dvddecrypter.

Unfortunatly the same thing happened again: At about 1min 45 sec the green LED goes out and pretty much locks up computer. I have to turn it off by pressing and holding the off button (it won’t shutdown using normal methods)

I using Verbatim media that nero info tool says is manufactured by MCC 02RG20

Also Im setting to burn at 8x speed

I did burn a CD with this drive and it works perfectly so…

Please any help will be greatly appriecatred (sp)

Thanks
Wass

this is dvd identifier’s copied info on media


Unique Disc Identifier : [DVD-R:MCC 02RG20 ]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Mitsubishi Chemical Corp.]
Manufacturer ID : [MCC 02RG20 ]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

Should I try lowering the burn speed?

Ok. help me out here guys. Is it in SHRINK or DVDCRYPTER where the box is to uncheck BURN WITH NERO. I think that is what is causing the problem here.

I think its in shrink, but i didnt have shrink installed when i tried burning with Nero the first time

Wassabi: So the problem is you cannot burn with Shrink, Nero Recode and DVD Decrypter? Have you done any DVD burning with the new 3540 before?

I would suggest to check DMA settings: Troubleshooting: Enabling/Checking DMA in Windows XP, 2000, Me, 9x. You need to get the drive in UDMA Mode 2. If the drive is not in UDMA2 (for example in PIO Mode) then that might cause the long lead-in problem.

Please report back so we can assist you further.

@harley2ride

It’s shrink.

I have yet to burn a dvd successfully with the drive, I have burnt a cd successfully.

I will look into the DMA info and report back

Thanks Again

Wass

If the DMA thing doesn’t help I suspect your drive may be the problem. This is a strange issue. They use different lasers for the CD reading/writing and DVD reading/writing, so it makes sense for you to be able to burn CDs even though you can’t burn DVDs.

Ok i checked the DMA and the are set to UDMA2 so…

Do i start the RMA process with NEWEGG?

Before you do, I’d try to un-install the drive in device mgr and restart to let windows pick it up. Then give another try. I would also un-install all DVD software except Shrink and Decrypter and just use those two. You might also want to check in Nero info tool and see if your ASPI layer is working properly. This might be stretching it but I’d check that anyway too. Hey I just thought of something else. How do you have the drive configured? Master, Slave, CS??? Also do you have your HDD on the primary IDE and the burner on the secondary?

Before that, try a couple more things:

  • Download Nero CDSpeed and try “create data disk” (F2 key). Let see if this work. If it doesnt, post the error message if any. If it works, save the graph and post it here.
  • Can you post the error log from your favorite software (Nero Recode, or DVD Decrypter).

same thing zevia no good starts lead-in track then nothing

freezes comptuer up

I ran out of ideas. Maybe someone can help before you RMA.

/Out of topic
I know that sometimes Plextor drives don’t like DLA software (Sonic DLA, IBM DLA etc). It will freeze the pc like you said. Perhaps you can try uninstalling that first. It is covered in FAQ here.

Try burning in safe mode? Make sure it’s not a software issue. Does the drive play DVDs all right?

What do you mean by burning in safe mode? You mean boot winxp into safe mode?

Okay hers what Imma try now Im going to uninstall all my burning programs (namely Nero) then Im going to delete DVD from System Device Manager and reboot then I’m going to reinstall DVD Shrink and DVD decrypter.

Hopefully it will work

Thanks everyone for your help so far